Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #51  
Old 02-12-2011, 01:45 AM
Seven11's Avatar
Seven11 Seven11 is offline
President
Location: San Francisco
 
Join Date: Mar 2008
Posts: 7,927
Mein Auto: BMW
Quote:
Originally Posted by OnlySkills View Post
Lmao this thread made me laugh...
why did it make you laugh?

you have had a BUNCH of sh!t go wrong with your car and i guarantee you still have a lot of things wrong with it, even if u dont admit it
__________________

'03 745i - modded - GONE -
Reply With Quote
  #52  
Old 02-12-2011, 11:07 AM
Quad745 Quad745 is offline
Officially Welcomed to the 'Fest
Location: @_@
 
Join Date: Sep 2010
Posts: 379
Mein Auto: LOL
1) Car has odd revving patterns when coasting (any ideas?)

2) Some rock chips on hood

3) Some asshole scratched my bumper (rear)

4) Need to find a way to clean the leather (not confident enough to trust myself to effectively do this)
Reply With Quote
  #53  
Old 02-12-2011, 11:31 AM
mujjuman mujjuman is offline
tappa tappa toit
Location: NY
 
Join Date: Feb 2009
Posts: 4,687
Mein Auto: hoopty
Interesting....
__________________
mujjuman
Reply With Quote
  #54  
Old 02-12-2011, 12:28 PM
TannerSV's Avatar
TannerSV TannerSV is offline
Typical American
Location: MD
 
Join Date: Dec 2010
Posts: 1,599
Mein Auto: 760Li
Quote:
Originally Posted by Quad745 View Post
1) Car has odd revving patterns when coasting (any ideas?)

2) Some rock chips on hood

3) Some asshole scratched my bumper (rear)

4) Need to find a way to clean the leather (not confident enough to trust myself to effectively do this)
100 bucks around here and places will detail, shampoo carpets and condition leather.
Reply With Quote
  #55  
Old 02-12-2011, 01:40 PM
mj745's Avatar
mj745 mj745 is offline
Officially Welcomed to the 'Fest
Location: Toronto
 
Join Date: Jun 2010
Posts: 3,060
Mein Auto: BMW 750Li
my list will never end

Reply With Quote
  #56  
Old 02-12-2011, 02:30 PM
CT BMW Boy CT BMW Boy is offline
Registered User
Location: Canton, CT
 
Join Date: Jan 2011
Posts: 36
Mein Auto: 2006 M5
Recently had the programming updated which took care of the urban jolt But, now I have a much more pronounced downshift jolt. Time to read more posts on the issue and try again with dealer service
Windshield washer fluid reservoir or hose at reservoir leaks all fluid out in two days time.
Speaker in the post between front and rear doors (both sides) sound fuzzy at higher volumes. Need to research that one too.
Headlight lens are sandblasted and look cloudy.
Other than that, everything else seems to be in great shape
Reply With Quote
  #57  
Old 02-12-2011, 02:45 PM
moorechr's Avatar
moorechr moorechr is offline
LowerSlowerDE
Location: Rehoboth Beach, DE
 
Join Date: Nov 2010
Posts: 134
Mein Auto: 2008 BMW 750Li
My orange engine light just came on about 3 days ago. No text in i-drive or check control window. Called dealer and they said not to worry about it if it is running ok...it runs fine. They said they would take care of it at next service.

Sent from my PC36100 using Bimmer App
__________________
LowerSlowerDe & Loving It!
Reply With Quote
  #58  
Old 02-12-2011, 05:25 PM
SeeYal's Avatar
SeeYal SeeYal is online now
In Heaven
Location: between New Orleans and Houston
 
Join Date: Aug 2007
Posts: 1,404
Mein Auto: 2008 535i-2011 B7 Alpina
1/ soft close door system on the driver side is spometimes making noise while the door is opened, like trying to catch it to close it ...
2/ cd charger makes sooo much noise trying to load cd's I do not have
3/ dealer still tell me he needs more time with the car to figure out how to re-program the daylight angel eyes...
4/ the display for the sat. radio does not stay on details - song and singer...

It is my wife's car and she does not seem to mind the little details... it drives me crazy...
__________________

Mr. 29,000th...
2011 B7 Alpina- Dinan Stage 1 -573HP/644lb-ft -Wife car...
2008 535i - daily driver with 2014 chevy
2008 335i - lease - returned
2007 750li - retired
2004 545i - retired
1982 320i - retired
Reply With Quote
  #59  
Old 02-12-2011, 05:50 PM
trip7 trip7 is offline
im the boss
Location: riverside, ca
 
Join Date: Jan 2011
Posts: 262
Send a message via AIM to trip7 Send a message via Skype™ to trip7
Mein Auto: geo metro
Quote:
Originally Posted by CT BMW Boy View Post
Windshield washer fluid reservoir or hose at reservoir leaks all fluid out in two days time.
yeah i had that same washer fluid problem but i took the reservoir off and sprayed liquid duct-tape on the leak a couple days ago and it worked. ghetto fix but i don't use it so i don't worry. i just don't like the low windshield fluid alert coming up on the cluster
__________________

WORLD SERIES OF POKER 2011
e66 project in progress:
Reply With Quote
  #60  
Old 02-13-2011, 12:32 AM
sureshmysore sureshmysore is offline
Coldpathdoc
Location: Canada
 
Join Date: Dec 2007
Posts: 80
Mein Auto: 2007 750Li
My problems

2007 750Li with 41k miles

2 comfort access door handles stopped working - under warranty (was told handles are 1100 each.

Batteries keep dying in keys ( it gets down to -30F here) and car forgot some things like locking door when car gets moving.

Forgot - Side shades in rear driver side stopped - fixed under warranty.

Last edited by sureshmysore; 02-17-2011 at 10:46 PM.
Reply With Quote
  #61  
Old 02-13-2011, 01:53 PM
Pelles Pelles is offline
Registered User
Location: Central NJ
 
Join Date: Feb 2011
Posts: 11
Mein Auto: 2008 750Li
1. metallic rattling noise coming from driver side c-panel. only audible if it's cold (below 30 F) and music with high bass is playing.
2. interior is in need of vacuuming asap.
3. exterior needs a wash and wax (salty NJ winter roads)
4. too many ladies want a ride in my car!
Reply With Quote
  #62  
Old 02-13-2011, 02:09 PM
CT BMW Boy CT BMW Boy is offline
Registered User
Location: Canton, CT
 
Join Date: Jan 2011
Posts: 36
Mein Auto: 2006 M5
Quote:
Originally Posted by trip7 View Post
ghetto fix but i don't use it so i don't worry. i just don't like the low windshield fluid alert coming up on the cluster
Too much snow, salt, sand, slush, etc. in Connecticut to live without (78"+ of snow just in January alone). But, a warming trend is coming and I'm hoping to try a DIY next weekend... But, warm weather means melting snow and wet roads. Tough for a black sapphire metallic car to stay clean beyond the car wash driveway. I know
Reply With Quote
  #63  
Old 02-15-2011, 12:10 PM
dragonjnice dragonjnice is offline
Registered User
Location: virginia
 
Join Date: Mar 2010
Posts: 14
Mein Auto: 2004 745LI
Blown amp? (crackling noise from speakers even when the car is off w/ key removed)
Interior lights, turn signals, hazards out. Some module? I have no idea...

2004 745LI
2007 Kawasaki ZX-14
Reply With Quote
  #64  
Old 02-15-2011, 01:20 PM
jacekz jacekz is offline
Registered User
Location: NY
 
Join Date: Jun 2007
Posts: 75
Mein Auto: 2002 745LI
1.) fuel level sensor shows empty until tank is a half empty
2.) left front window does not close
3.) catalytic convertor makes funny noise
4.) left front brake sometimes get stuck
Reply With Quote
  #65  
Old 02-15-2011, 02:34 PM
iR3K iR3K is offline
Registered User
Location: BAMA, Ala
 
Join Date: Jan 2010
Posts: 34
Send a message via Skype™ to iR3K
Mein Auto: Silver 750Li
*left lamp not working
**passenger side mirror doesnt angle downward when going in reverse now
***and i check'd & changed my fuses as needed and my cig. lighters still dont work
(im tired of all these charger wires streatching to the back)
Reply With Quote
  #66  
Old 02-15-2011, 02:37 PM
Boing745's Avatar
Boing745 Boing745 is offline
the cleanest1
Location: THE SOUTH
 
Join Date: Jun 2009
Posts: 2,640
Mein Auto: E66
Quote:
Originally Posted by Pelles View Post
1. metallic rattling noise coming from driver side c-panel. only audible if it's cold (below 30 F) and music with high bass is playing.
2. interior is in need of vacuuming asap.
3. exterior needs a wash and wax (salty NJ winter roads)
4. too many ladies want a ride in my car!

Bro that can never be a problem, theres no such thing as too many ladies
__________________
Reply With Quote
  #67  
Old 02-15-2011, 02:40 PM
iR3K iR3K is offline
Registered User
Location: BAMA, Ala
 
Join Date: Jan 2010
Posts: 34
Send a message via Skype™ to iR3K
Mein Auto: Silver 750Li
+1
Reply With Quote
  #68  
Old 02-15-2011, 02:49 PM
alpoho alpoho is offline
Registered User
Location: Plano
 
Join Date: Jan 2010
Posts: 27
Mein Auto: 750i
Smile

I Drive Screen Flickers - Was told by independent BMW Technician that Screen will eventually fail. Replace it when that happens.

Losing 10 psi from right front wheel every week or so. especially when its really cold out. I had the 128 re-machined. Must be causing the leak!

Otherwise....I love my 7
__________________
Reply With Quote
  #69  
Old 02-15-2011, 04:52 PM
1bad540's Avatar
1bad540 1bad540 is offline
Officially Welcomed to the 'Fest
Location: newyork
 
Join Date: Jan 2006
Posts: 9,395
Mein Auto: E65 750i Sport,C5 z51 e46
Quote:
Originally Posted by Slick44 View Post
The issue in having is that my alpine white on premium NASCa black leather is a head turner/chick magnet. Gets me too much attention. I took it to the dealer thru told me to stop washing it.
Hahahahahaha My only problem is theres so much salt on the road, i dont drive it.
__________________
[SIGPIC]
e39 540i sport, acs type 2's chrome, acs spler pdls,Euroclrs
e65 745i aw sport,21's aib's acspedals& rf splr(sold)
e46 328i Prem Aw18" 335spt whls(sold)
c5 Corvette 6sp,z51,2"drp,19"ccw'sshrt shft,corsa exh,dd nav
e53 X5 3.0, pana rf,nav,xenon,cldweather, premium.ipod hookup, 20"4.6rims staggered 315rrs.
e65 750I aw, sport. chrome21's,acs pdls,acs rfsplr,mtecs,8k hid fogs,Leds.oem ipod&sirius
Srt10 VIPER, 19-20" rennen forgedwheels,tune,exhaust,intake.

Last edited by 1bad540; 02-15-2011 at 04:54 PM.
Reply With Quote
  #70  
Old 02-16-2011, 05:00 AM
Chitown-Irish's Avatar
Chitown-Irish Chitown-Irish is offline
Officially Welcomed to the 'Fest
Location: Chicago, IL
 
Join Date: Oct 2008
Posts: 546
Mein Auto: 11 X3 xDrive35i (F25)
Right front parking light (angel eyes) is out.
__________________
11 X3 xDrive35i F25 (CPO), Space Grey/Black Leather, Packages: Premium, Cold Weather, BMW Apps, Sirius and Technology. BMW CCA Member (WindyCity Chapter). Former car: 06 750i E65 (CPO)
Reply With Quote
  #71  
Old 02-16-2011, 05:28 AM
trip7 trip7 is offline
im the boss
Location: riverside, ca
 
Join Date: Jan 2011
Posts: 262
Send a message via AIM to trip7 Send a message via Skype™ to trip7
Mein Auto: geo metro
Quote:
Originally Posted by iR3K View Post
*left lamp not working

***and i check'd & changed my fuses as needed and my cig. lighters still dont work
if you cant figure out your headlamp issue then try switching the right bulb to the left side. if you do that then the right side works instead of left now then its bad bulb. if that doesn't change anything. then remove the igniters and switch left to right, and right to left. if the right side starts working that time then its a bad igniter. if it still didnt change anything you will probably be looking at a bad ballast. then try switching the ballasts from left to right, right to left. if you want to be sure. i just fixed mine.. had a bad ballast (about $100 on ebay)

and check if you have something like a piece of metal or something inside the cigarette lighter socket and you might solve your own problem
Quote:
Originally Posted by Boing745 View Post
Bro that can never be a problem, theres no such thing as too many ladies
it depends on what they look like.
__________________

WORLD SERIES OF POKER 2011
e66 project in progress:
Reply With Quote
  #72  
Old 02-16-2011, 08:23 AM
***CCCP***'s Avatar
***CCCP*** ***CCCP*** is offline
Major
Location: Canada Calgary
 
Join Date: Aug 2010
Posts: 2,323
Mein Auto: 745 li
Needs some body work. Rear bumper couple scratches and rear doors have couple dents from other ppls doors. Thinking to repaint hood as well with the front bumper too many lil rock chips but after the winter. And put that clear bra
Left and right control arm bushings ( warranty ) maybe some tranny leak my indy BMW tech told me there is a lil one but dealer didn't say anything when they did a recall on a vacuum pump. I'm pretty sure there is something else that I don't know yet.
__________________
Reply With Quote
  #73  
Old 02-16-2011, 08:46 AM
csmeance's Avatar
csmeance csmeance is offline
Officially Welcomed to the 'Fest
Location: Daytona Beach
 
Join Date: Dec 2007
Posts: 4,276
Mein Auto: 760Li
Quote:
Originally Posted by Seven11 View Post
i just want to know any and what issues you currently have with your 7

here are mine

1. my NAVI sometimes flickers
2. when i take a hard turn, Dynamic Stability error comes up (i think the dealer is gonna change the front roll bar)
Is the whole screen flickering or just the map on the navigation part of the I-drive? I had a flicker on JUST the map portion and the dealer replaced the screen first (didn't solve issue). Then I had my trunk hydraulics leaking and when the dealer was cleaning it up they poured out about 5 ounces of fluid from the DVD Changer and a few more from the Navi Drive. Both were replaced and the flickering stopped!

About the Dynamic stability, have you checked the CHS fluid in the engine bay? Have you also had them check the YAW sensor? I had this issue and the dealer first added fluid, then on a later date when I had time for an appt. there was a fault for the YAW sensor and they replaced that as well.

Quote:
Originally Posted by wjjklj View Post
Dynamic drive inactive (very sporadic every few months)

Fuel tank sensor shows empty sometimes when tank is full


Sent from my iPhone using BimmerApp
Fuel tank sensor is going to do that with the ethanol in the fuel. The solution to fix the issue is pour some BMW fuel cleaner or Red-line fuel cleaner into the tank. You should notice it reading better as soon as you put it in! The cleaner will clean up the contacts on the fuel sensor and allow it to conduct the proper voltages.

Quote:
Originally Posted by king0fspades View Post
Nothing really.
When the temperature exceeds 110 here in Arizona, and the car is parked in sun, windows do not go up after rolling down. I have to force them to go up. I don't have that problem now. It will appear again in July.
The best thing to do is take a napkin and wrap it around the edge of a credit card. Run it through the channels that the window slides in and make sure that they are clean. From your local honda dealer, you can buy some SHIN-ETSU silicon grease. Apply that to a new napkin and use a credit card/id to sweep it into the channels. This will lube them up and allow the window to move up and down a bit easier.

Quote:
Originally Posted by TannerSV View Post
Lets see.... I took my car to the dealership after I bought it to get a full diagnosis of everything that could be possibly wrong with it. Walked out with a 2k bill. Comfort access for the front doors needed replaced (expensive) like $1,100. There was a coolant issue and an alignment issue. Well they replaced the coolant tank and then did a wheel alignment. Wheel alignment was worthless cause it wasn't fixed and it still leaked coolant. To top it off when I got the vehicle back it was missing a lug nut....I paid 300 dollars for a in depth inspection and they roll it out with a lug nut missing....Nice! Then the TPM said I had a flat....I took the vehicle to another place and they found out more things. Alignment was off cause I guess the tie rod needed replaced and the wheel was bent so I had that replaced. So the bent wheel caused air to leak and then when they did the alignment it didn't matter cause the rod caused it to go bad again. Then they said I need new gaskets which on a V12 is about $3500 job....lol so that's getting done. Still trying to figure out the coolant issue but they think that's going to be expensive. Some bushing for the suspension needs replaced as well, Logic 7 amp needs replaced too. I'm going to have to eat the first bill of 2k, then eat the second bill of 2k and the rest (probably 6k) is going towards the $6100 warranty! Least I will more than likely get my money's worth over 4yr/50k miles.
I just recently had a small coolant leak fixed. The dealer though it was something called the VALLEY PAN GASKET and it cost them about 3K to fix including parts. They mentioned that just the intake manifold had to come off for the gasket replacement. I can scan the parts list and invoice so you can see it.

BUT they also said that if it wasn't the valley pan gasket, that it was a gasket VERY similar to the weep-hole issue of the V8's. This requires the heads to be removed along with the timing chains and such and is about a 10-12K job on the 760.

Warranty has paid for the claim's I've made and paid itself off already! Why wait for the warranty? Spend the money in advance and wait for it to pay itself off within the next year or so + more!

Quote:
Originally Posted by Quad745 View Post
1) Car has odd revving patterns when coasting (any ideas?)

2) Some rock chips on hood

3) Some asshole scratched my bumper (rear)

4) Need to find a way to clean the leather (not confident enough to trust myself to effectively do this)
I'd say as far as your idle, have an independent dealer check all the vacuum lines for the motor for leaks, and as well to check and see if your throttle body is sticking at all from dirt buildup.

As far as the leather, it's pretty simple to do! If you can clean your dishes you can do the leather. I use Leatherique and it's amazing! Take the cleaner bottle and attach a spray nozzle. Spray onto the leather and use a leather brush to agitate! Take a damp cloth and wipe off, then dry cloth and dry the seat. Repeat process once again.

Then take the conditioner oil and pour a few ounces into a bowl. Use a foam brush and brush it onto the leather. Open the sun-roof shade and roll down the sunshades and park the car in the heat for a few hours. Then when it cools down outside, spray the cleaner and wipe with a damp cloth to remove all the lifted grime and excess oil.

Quote:
Originally Posted by sureshmysore View Post
2007 750Li with 41k miles

2 comfort access door handles stopped working - under warranty (was told handles are 1100 each.

Batteries keep dying in keys ( it gets down to -30F here) and car forgot some things like locking door when car gets moving.
The door handles are most likely the cause of the dying battery as they don't allow the car to fall asleep. The best thing to do is either disconnect the comfort access function to those two handles so it still opens the car, but you can't tug or pull on them to unlock/lock the car OR hook it up to a battery tender.

Quote:
Originally Posted by jacekz View Post
1.) fuel level sensor shows empty until tank is a half empty
2.) left front window does not close
3.) catalytic convertor makes funny noise
4.) left front brake sometimes get stuck
Read my posts above on the window cleaning and relube and also the fuel sensor. As far as your left front brake, it may be as simple as re-lubing the slide pin or as extensive as rebuilding the caliper. Have you changed your brake fluid at all in the past 24 months?


Quote:
Originally Posted by alpoho View Post
I Drive Screen Flickers - Was told by independent BMW Technician that Screen will eventually fail. Replace it when that happens.

Losing 10 psi from right front wheel every week or so. especially when its really cold out. I had the 128 re-machined. Must be causing the leak!

Otherwise....I love my 7
Read my post about the screen above for seven11. As far as the 128, a have a wheel shop dunk it in a water tank and figure out where it's coming from. It could be as simple as a bad bead on the tire!
Reply With Quote
  #74  
Old 02-16-2011, 08:54 AM
Chris05STi Chris05STi is offline
Officially Welcomed to the 'Fest
Location: Toronto, Canada
 
Join Date: Sep 2010
Posts: 114
Mein Auto: 07 750Li
Quote:
Originally Posted by iR3K View Post
**passenger side mirror doesnt angle downward when going in reverse now
Mine started doing this and i realized the switch was on passenger side mirror for adjust, i switched to driver side and it worked.
__________________

2007 BMW 750Li Black on Black
~Night Vision, Active Cruise Control, Comfort Access, Executive Package
~22" MRR GT1, ACS roof and trunk spoiler, 15mm spacers in front 20mm in rear, 3k fogs/6k headlights, tint, angel ibrights, eibach springs in front and lowering links in rear

Last edited by Chris05STi; 02-16-2011 at 08:56 AM.
Reply With Quote
  #75  
Old 02-16-2011, 09:11 AM
DFEL750I's Avatar
DFEL750I DFEL750I is offline
Officially Welcomed to the 'Fest
Location: Toronto
 
Join Date: Apr 2010
Posts: 1,864
Mein Auto: 750I
Need new brakes and rotors - Ordered Zimmerman rotors with Akebono Pads
Looks like I have a leak in my windshield washer reservoir or hose
Passenger restraint fault - Caused by removing door panel to change blown speaker
__________________
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms