Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

View Poll Results: Is this a serious problem with the car - going to cost lot of money
Yes 1 100.00%
No 0 0%
Voters: 1. You may not vote on this poll

Reply
 
Thread Tools Display Modes
  #1  
Old 02-23-2011, 05:51 AM
laxmig laxmig is offline
Registered User
Location: Chaska
 
Join Date: Apr 2006
Posts: 6
Mein Auto: 04 BMW X5 4.8is
BMW X5 - 4.8is - Car Shudders when starting

Hi
I have a 2004 BMW X5 - 4.8is - it started having a strange problem. When I start the car after a while it does one or two things.

1. When the car starts all of a sudden the engine revs up as though someone stepped on the accelerator - even though it is still in Parked mode, just started the engine and no foot on the gas pedal.
2. When the car starts, it has a back and forth movement as thought it is ready to charge on a race track - Like you are sitting behind the wheel of a 800 hp car with Nitro boosters and the car is ready to be rip through the race track.

The second symptom happened yesterday and it was very rough - then the "Service Engine Soon" light came on. The car has only 59,000 Miles on it. The service is not due as per the service indicator light. It has all the 4 lights and the engine oil and changes were done recently.

I would like to know what could be the problem and how much it is going to cost to fix this. I don't want to take it to the shop yet - I want to get some guesstimate before I get an heart attack at the dealership to fix this.

Please advise.
Thanks
Laxmi
Reply With Quote
Ads by Google
  #2  
Old 02-23-2011, 11:50 AM
HPIA4v2 HPIA4v2 is offline
Officially Welcomed to the 'Fest
Location: washington
 
Join Date: Mar 2006
Posts: 2,128
Mein Auto: E60, E71, E92
Quote:
Originally Posted by laxmig View Post
Hi
I have a 2004 BMW X5 - 4.8is - it started having a strange problem. When I start the car after a while it does one or two things.

1. When the car starts all of a sudden the engine revs up as though someone stepped on the accelerator - even though it is still in Parked mode, just started the engine and no foot on the gas pedal.
2. When the car starts, it has a back and forth movement as thought it is ready to charge on a race track - Like you are sitting behind the wheel of a 800 hp car with Nitro boosters and the car is ready to be rip through the race track.

The second symptom happened yesterday and it was very rough - then the "Service Engine Soon" light came on. The car has only 59,000 Miles on it. The service is not due as per the service indicator light. It has all the 4 lights and the engine oil and changes were done recently.

I would like to know what could be the problem and how much it is going to cost to fix this. I don't want to take it to the shop yet - I want to get some guesstimate before I get an heart attack at the dealership to fix this.

Please advise.
Thanks
Laxmi
I'd take it to dealer or BMW independent shop; hard to say until you got code read.
Too many things can go wrong, how high the rev on start?
Reply With Quote
  #3  
Old 02-23-2011, 11:50 AM
petener999's Avatar
petener999 petener999 is offline
Officially Welcomed to the 'Fest
Location: L.A-Cali
 
Join Date: Jul 2008
Posts: 1,055
Mein Auto: 750i, x5 4.6is, E46 M3
First thing get yourself a OBD2 code reader, is the only way to know what code your engine is trying to tell you. Look at your MAF sensor near your intake box its might be dirty.
Reply With Quote
  #4  
Old 02-24-2011, 11:58 AM
tracybullard tracybullard is offline
Registered User
Location: San Francisco
 
Join Date: Feb 2011
Posts: 8
Mein Auto: M3
With BMW's the "Service engine soon" indicator is the equivilant of the "Check Engine light". Based on your discription, it sounds like a missfire. The previous post is good advice. You can get a OBDII reader pretty cheaply on the internet. However, if you are not inclined, you should just take it to a shop. Indy shops should scan the OBDII for a reasonable rate. If the service engine soon light is flashing, your are potentially causing harm to your car. If it is indeed a misfire, it could be associated with coil packs, MAS, O2 sensors (before the cat) or a number of other things. get the OBDII scanned and you'll know
Reply With Quote
  #5  
Old 02-25-2011, 07:36 AM
laxmig laxmig is offline
Registered User
Location: Chaska
 
Join Date: Apr 2006
Posts: 6
Mein Auto: 04 BMW X5 4.8is
Quote:
Originally Posted by HPIA4v2 View Post
I'd take it to dealer or BMW independent shop; hard to say until you got code read.
Too many things can go wrong, how high the rev on start?
The rev is too high. I think if I am not mistaken it is close to the Redline.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms