Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)

E36 (1991 - 1999)
The E36 chassis 3-Series BMW was a huge hit among driving enthusiasts from the first moment the car hit the pavement. The E36 won numerous awards over the years it was produced and is still a favorite of many BMW enthusiasts to this day! -- View the E36 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 02-25-2011, 12:54 PM
Ellemus Ellemus is offline
Registered User
Location: joplin mo
 
Join Date: Feb 2011
Posts: 30
Mein Auto: 92 BMW 318is
318is update NEED HELP!!!

So here's an update, I have a 92 bmw 318is, I just put the intake and throttle body back together and changed the oil, now the car is not wanting to start where as before it would not idle...I checked all of the hoses and gaskets and there was no bad hoses or cracked hoses...when I try to start the car it will fire in the beginning and then just turn and not start could it be rthe fuel pump or fuel pressure...how do I test the fuel pressure? Help plz
Reply With Quote
Advertisement
  #2  
Old 02-25-2011, 12:56 PM
Eight Thirty Eight Thirty is offline
nothing.
Location: Rochester, Ny
 
Join Date: Jan 2009
Posts: 13,780
Mein Auto: who knows?
did you check the flux capacitor?
__________________
Reply With Quote
  #3  
Old 02-25-2011, 01:14 PM
Ellemus Ellemus is offline
Registered User
Location: joplin mo
 
Join Date: Feb 2011
Posts: 30
Mein Auto: 92 BMW 318is
Yea I'm going to but I have to wait for the space time continum to ship it to me
Reply With Quote
  #4  
Old 02-25-2011, 02:18 PM
Moeman10's Avatar
Moeman10 Moeman10 is offline
hookersandblow
Location: Cincinnati, Ohio
 
Join Date: Apr 2009
Posts: 6,829
Send a message via AIM to Moeman10
Mein Auto: 1992 325is
I'd check your fuel filter, might be clogged.
__________________

Quote:
Originally Posted by petriej View Post
You can sleep in your car, but you can't race your house!
Reply With Quote
  #5  
Old 02-25-2011, 04:47 PM
jonesin's Avatar
jonesin jonesin is online now
The Canadian Prick.
Location: Fort McMurray AB
 
Join Date: Dec 2008
Posts: 12,680
Mein Auto: '96 328is Cosmos
Check page 192 of the bentley manual .pdf located as the second link in the link on my sig. It describes how to test your fuel pump.

Ed.
__________________
Quote:
Originally Posted by hnaz View Post
I grew up in a time when the internet was just a baby. Grammar back then versus now... holy cow. You could watch the degradation of society as the internet became more mature.

HAS KEN HAD HIS MEDS YET?
Reply With Quote
  #6  
Old 02-25-2011, 07:27 PM
MrJanka MrJanka is offline
MrJanka
Location: Virginia
 
Join Date: Feb 2011
Posts: 159
Mein Auto: 97' 328i Cab
how many miles are on the car? do you hear the fuel pump turn on when you first turn the ignition? have you changed the fuel filter recently as preventative maintenance?
Reply With Quote
  #7  
Old 02-25-2011, 08:24 PM
Ellemus Ellemus is offline
Registered User
Location: joplin mo
 
Join Date: Feb 2011
Posts: 30
Mein Auto: 92 BMW 318is
Yea I changed the fuel filter today there is a 191k on it I bought it about a week ago for 800 and have been tinkering ever since...I have it running and idling the screw for the idle was backed out to far so I adjusted it I let it run for a min then tried to drive it and when I put it in gear it bogged down and died...it is possible that I don't have enough fuel pressure? Also I was listening to the engine and it backfires lightlt about every 10 seconds so could it be running to rich? I changed the plugs on it, cleaned the ICV, TB, and intake, Should i try and unplug the icv and try it that or maybe the MAF and see if that does anything. I dont know if im just not getting enough fuel pressure or what i need to test the pump to make sure its working but im at work right now so i cant

Last edited by Ellemus; 02-26-2011 at 06:58 AM.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms