Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)

E36 (1991 - 1999)
The E36 chassis 3-Series BMW was a huge hit among driving enthusiasts from the first moment the car hit the pavement. The E36 won numerous awards over the years it was produced and is still a favorite of many BMW enthusiasts to this day! -- View the E36 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 02-26-2011, 12:43 PM
MrJanka MrJanka is offline
MrJanka
Location: Virginia
 
Join Date: Feb 2011
Posts: 159
Mein Auto: 97' 328i Cab
Left Tail Light Running Lights not getting power

Yet another annoyance... My left drivers running lights for the arent receiving enough power. I thought it was the circuitry on the lights themselves but I used multimeter to check to see if the correct wires were getting voltage but there not.. only 0.51 volts.

any ideas?
Reply With Quote
Advertisement
  #2  
Old 02-26-2011, 12:58 PM
MrJanka MrJanka is offline
MrJanka
Location: Virginia
 
Join Date: Feb 2011
Posts: 159
Mein Auto: 97' 328i Cab
weird my drivers side parking lamp turn signal is off too... and only getting .51 volts as well. wth
Reply With Quote
  #3  
Old 02-26-2011, 01:04 PM
TRaV MaNN's Avatar
TRaV MaNN TRaV MaNN is offline
Somebody stop me....
Location: Slackramento, CA
 
Join Date: Apr 2009
Posts: 3,691
Mein Auto: EW/// 86
frayed wires possibly?
__________________
You canít spend all your time worrying about where your next Twinkie is going to come from, so follow rule #32 and Enjoy The Little Things.

Reply With Quote
  #4  
Old 02-26-2011, 03:47 PM
MrJanka MrJanka is offline
MrJanka
Location: Virginia
 
Join Date: Feb 2011
Posts: 159
Mein Auto: 97' 328i Cab
It was the fuse... But not that simple. What happened was fuse 33 blew which is the "parking lights." I didnt have a spare fuse so I used the one from the instrument cluster which was fuse 37 = 10 amps the same as the parking light fluse. I borrowed the instrument cluster fuse and swapped it the parking lights and it turned the right side parking lights on and turned the left ones off. If I took the fuse out it would turn the left ones on and the right ones off. I was stumped at first... But then I replaced the Instrustment cluster fuse and the parking lamp fuse and they both came on. W-T-F?
Reply With Quote
  #5  
Old 02-26-2011, 03:57 PM
TRaV MaNN's Avatar
TRaV MaNN TRaV MaNN is offline
Somebody stop me....
Location: Slackramento, CA
 
Join Date: Apr 2009
Posts: 3,691
Mein Auto: EW/// 86
Little odd. Welcome to the world of BMW's.

Just be glad that's all that was wrong
__________________
You canít spend all your time worrying about where your next Twinkie is going to come from, so follow rule #32 and Enjoy The Little Things.

Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms