Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 10-08-2012, 05:13 PM
bkc0508 bkc0508 is offline
Officially Welcomed to the 'Fest
Location: South Carolina
 
Join Date: Sep 2012
Posts: 127
Mein Auto: 2006 750LI / 2012 2500HD
AUX enable code ?

I am trying to get aux working on my e 66

I have read this post
http://www.7-forum.com/forum/3/hat-e...137506-14.html

INST_ID_TUNER tuner_vor_0905

I have enabled aux in my mmi but its does nothing when i select it. I can find

INST_ID_TUNER
iboc

In my .trc file that I did a complete backup of my car.
Does anyone know should I change the iboc to tuner_vor_0905
Also does any know what ECU this is in.
Reply With Quote
Advertisement
  #2  
Old 10-08-2012, 10:32 PM
KingSilverback KingSilverback is offline
The Silverback
Location: Wisconsin
 
Join Date: Feb 2012
Posts: 448
Mein Auto: 2006 750Li
You have the cable installed already?
Reply With Quote
  #3  
Old 10-09-2012, 03:45 AM
bkc0508 bkc0508 is offline
Officially Welcomed to the 'Fest
Location: South Carolina
 
Join Date: Sep 2012
Posts: 127
Mein Auto: 2006 750LI / 2012 2500HD
Yes I have the cable
Reply With Quote
  #4  
Old 10-09-2012, 08:13 AM
GeorgeT's Avatar
GeorgeT GeorgeT is offline
Officially Welcomed to the 'Fest
Location: Seneca, SC
 
Join Date: Jun 2007
Posts: 1,007
Mein Auto: '07 750i BMW; '03 Z4 BMW
Once a music source is plugged in, you should be able select AUX in the Entertainment menu.
Reply With Quote
  #5  
Old 10-09-2012, 08:39 AM
bkc0508 bkc0508 is offline
Officially Welcomed to the 'Fest
Location: South Carolina
 
Join Date: Sep 2012
Posts: 127
Mein Auto: 2006 750LI / 2012 2500HD
I had it cabled in and still no working. I think I may have a early facelift ask and it's just not going to work.
Reply With Quote
  #6  
Old 10-11-2012, 10:30 AM
KingSilverback KingSilverback is offline
The Silverback
Location: Wisconsin
 
Join Date: Feb 2012
Posts: 448
Mein Auto: 2006 750Li
Did you figure out what the problem was?
Reply With Quote
  #7  
Old 10-11-2012, 10:38 AM
bkc0508 bkc0508 is offline
Officially Welcomed to the 'Fest
Location: South Carolina
 
Join Date: Sep 2012
Posts: 127
Mein Auto: 2006 750LI / 2012 2500HD
i have put it on the back burner for now... I am getting SSS setup right now I am going to update the files on my car with the v46 daten files and then I might go back to looking in to it.
Reply With Quote
  #8  
Old 10-11-2012, 02:12 PM
KingSilverback KingSilverback is offline
The Silverback
Location: Wisconsin
 
Join Date: Feb 2012
Posts: 448
Mein Auto: 2006 750Li
If it doesn't workout and you decide to sell your aux cable lemmie know
Reply With Quote
  #9  
Old 01-06-2013, 11:52 AM
TRIPLE_O TRIPLE_O is offline
OOO
Location: UPSTATE NY/NORTHERN NJ/NYC
 
Join Date: Feb 2012
Posts: 192
Mein Auto: E90 335i
Did you get this working yet? Just activate aux in the MMIGT module
Reply With Quote
  #10  
Old 01-06-2013, 12:23 PM
KingSilverback KingSilverback is offline
The Silverback
Location: Wisconsin
 
Join Date: Feb 2012
Posts: 448
Mein Auto: 2006 750Li
With some facelift ask units it's not as simple as that, bought the aux cable, enabled aux in mmi and it still didn't work. I'm gonna pull up the ask trace file later and see if something needs to be changed in there as well because as far as I know all facelift ask units are electronically similar.

Sent from my SPH-L710 using Bimmer App
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms