Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > BMW Motorcycles (aka Beemers) and the Competition

BMW Motorcycles (aka Beemers) and the Competition
Have an interest in BMW motorcycles or just motorcycles in general? Discuss the line of BMW motorcycles and how they may compare to the rest of the competition in this forum!

Reply
 
Thread Tools Display Modes
  #1  
Old 03-29-2011, 12:21 PM
jreolon jreolon is offline
Registered User
Location: Campinas/Sp - Brazil
 
Join Date: Mar 2011
Posts: 2
Mein Auto: BMW R1150GS - 2001
R1150GS - eletric failure over 2000 RPM

Hi..My first post here...

I own a R1150 GS 2001 model.... last weekend, when riding at night start getting a failure on electric system...
While engine ran fine, all eletrical system (lights, panel, and so on) went down when I ran over 2000 RPM...
Same symptom when you start engine...

Fortunatelly was close to my destination and have to run at low speedy to keep RPM below point of failure...

Any idea of what can cause this ?

Thanks in avance for any help...
Reply With Quote
Advertisement
  #2  
Old 03-30-2011, 09:41 AM
BeemerMikeTX's Avatar
BeemerMikeTX BeemerMikeTX is online now
Officially Welcomed to the 'Fest
Location: League City, TX and Santiago, Chile
 
Join Date: Jun 2010
Posts: 684
Mein Auto: Z3 3.0i Roadster, K1300S
Quote:
Originally Posted by jreolon View Post
Hi..My first post here...

I own a R1150 GS 2001 model.... last weekend, when riding at night start getting a failure on electric system...
While engine ran fine, all eletrical system (lights, panel, and so on) went down when I ran over 2000 RPM...
Same symptom when you start engine...
Your bike has a "load shedding relay", which kills the electrical power to the lights and some other systems during starting (but obviously not to the engine ignition and FI systems) to reduce the load on the battery during starting. That might be the first place to look to see if you have a defective relay. The relay is inside the fuse/relay box under the seat.
__________________
Mike White
"That's right, you're not from Texas, but Texas wants you anyway." -LL
2001 Z3 3.0i Roadster (Topaz Blue Metallic, 5-speed manual, Sport Package, CD radio, heated seats and mirrors, non-power top via special order)
"Beemer" is for my BMW motorcycles - '13 K1300S, '95 R1100RS, '88 K75S, '75 R90S (gone, but not forgotten).
Reply With Quote
  #3  
Old 03-30-2011, 01:36 PM
jreolon jreolon is offline
Registered User
Location: Campinas/Sp - Brazil
 
Join Date: Mar 2011
Posts: 2
Mein Auto: BMW R1150GS - 2001
Hi Ike....Thanks for suggestion..Will try that first... Have a nice day
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > BMW Motorcycles (aka Beemers) and the Competition
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 09:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms