Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 12-28-2012, 08:47 PM
mshoupe mshoupe is offline
Registered User
Location: california
 
Join Date: Dec 2012
Posts: 4
Mein Auto: 2007 525i
mute

I have a 2007 525i and the radio automatically mutes when the car is started on occasion ... any ideas on the cause? Thanks ... mike
Reply With Quote
Ads by Google
  #2  
Old 12-29-2012, 07:18 AM
DAI's Avatar
DAI DAI is offline
Gap Filler for a M6 GC?!?
Location: Wisconsin
 
Join Date: Dec 2007
Posts: 406
Mein Auto: '10 550i M-Sport
Possible simple answer are you switching between keys and one of them had the car turned off with the radio on mute, and the car is just remembering the last setting.
Reply With Quote
  #3  
Old 12-29-2012, 04:37 PM
mshoupe mshoupe is offline
Registered User
Location: california
 
Join Date: Dec 2012
Posts: 4
Mein Auto: 2007 525i
Unfortunately I'm using the same key ... Thanks for the reply
Reply With Quote
  #4  
Old 12-29-2012, 06:43 PM
luckydog's Avatar
luckydog luckydog is offline
Lucky to drive a BMW
Location: Ca
 
Join Date: Nov 2010
Posts: 1,356
Mein Auto: 2006 M5///
I find myself hitting the mute accidentally sometimes.

Last edited by luckydog; 12-29-2012 at 07:38 PM.
Reply With Quote
  #5  
Old 12-30-2012, 06:53 PM
mshoupe mshoupe is offline
Registered User
Location: california
 
Join Date: Dec 2012
Posts: 4
Mein Auto: 2007 525i
Thanks ... but that isn't the problem unfortunately

I tried reprogramming the steering wheel buttons to have the "star" button switch between audio sources and this seems to be working ...

With the colder weather we've been having my battery seems to be getting weak ... I'm going to change it even though I don't have a warning light for it to be checked/changed ... that might be the underlying cause of the "mute" issue ....

I'll definitely test and report back
Reply With Quote
  #6  
Old 12-30-2012, 06:56 PM
mshoupe mshoupe is offline
Registered User
Location: california
 
Join Date: Dec 2012
Posts: 4
Mein Auto: 2007 525i
What I mean in regards to the "star" button reprograming is that the car "un-mutes" when audio sources are changed via the steering wheel buttons ... oddly enough they don't change when you use the idrive though
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms