Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 04-20-2011, 12:41 AM
rashid rashid is offline
Officially Welcomed to the 'Fest
Location: UAE
 
Join Date: Jan 2010
Posts: 374
Mein Auto: X5 E70, 4.8 - 2010 White
E39 Auto Transmission Shift Problem

I have 2002 530i (E39) automatic and having a problem of late shifting from the third gear sometimes. When I pull away, it will shift from 1st to 2nd normally. Then it will only shift up from third at 4000 - 5000 RPM, to the 4th gear. This has been going on for months and has been a minor inconvenience but I want to fix it now before getting bad

Can someone help?
Reply With Quote
Advertisement
  #2  
Old 04-20-2011, 02:25 AM
edmonem's Avatar
edmonem edmonem is offline
Officially Welcomed to the 'Fest
Location: Oahu, hawaii
 
Join Date: Jun 2010
Posts: 632
Mein Auto: 97 528i
does it feel like it is struggling to shift into 4th like its slipping? kinda sounds like the same problem i had? i wonder if this is a common problem with the auto tranny? check the other thread about somewhat the same problem.its titled something like transmission wont shift in D or something like that....here http://www.bimmerfest.com/forums/sho...d.php?t=371867
__________________
BMWCCA member #446696
aloha state
Reply With Quote
  #3  
Old 04-20-2011, 05:06 AM
Jimmys 530i Jimmys 530i is offline
Officially Welcomed to the 'Fest
Location: Conyers, GA
 
Join Date: Feb 2011
Posts: 811
Mein Auto: 2003 530i
This seems to be a common problem on these cars. I noticed that faulty transmission computers or the ABS unit usually cause the symptoms you have described.
__________________
2004 BMW 330ci Silvergray Sport Package, Cold Package, Xenon Headlamps, Premium Package, 6 Speed Manual, Build Date 9/03

Sold - 2003 325i Sedan Japanrot 5 Speed 8k Xenon Headlamps Build Date 11/02
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 11:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms