Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 04-23-2011, 03:29 AM
podell911 podell911 is offline
Registered User
Location: High Wycombe
 
Join Date: Jan 2011
Posts: 7
Mein Auto: X5 D Sport & Porsche 911
X5 E53 Air Con not working

Just when the better weather starts!!
I have a 2002 X5 3.0D Sport, which has just lost cold air, the internal fans all work ok, put onto +30 deg C and the air is hot as hell and the fan speed can be varied. Also if I put +16 deg in then I hear and feel the aux. blower fan kick in. I assume from this that all internal control etc. is OK. In the past 5 years I have hardly ever turned the A/C off as it dries the air in winter.

From what I have found out the Electric fan in front of the radiator which is also the Condenser fan should run at start up for 10 to 20 seconds so the dam computer knows the fan is operational. This does not happen on my X5 currently.
I have also tried disconnecting the fan and jumping 12V directly to it, it takes some current but does not turn.

I have had the A/C unit degassed and checked for leaks, all is ok and the air con engineer said there was an "electrical fault" but he was clueless from there on.


Does anyone know if the electric fan should run directly from a 12V jump? The wiring diagram I have shows +12V, 0V and a control signal wire and the book helpfully says "test electric fan unit" but gives no info on how to test it!

Some of my info comes from a Bently X5 manual, which lacks the detail but is usefull at times. It does NOT cover the Diesel engine and is all based on USA models.
Rest of info from Bimmerfest etc.
Reply With Quote
Advertisement
  #2  
Old 05-03-2011, 07:24 AM
caden caden is offline
Officially Welcomed to the 'Fest
Location: NOVA
 
Join Date: Feb 2010
Posts: 209
Mein Auto: '05 M3--'11 X5 50i
Had the exact symptoms--need a new Aux fan.
__________________
'00 GS 300-sold
'04 325ci black/black-sold
'05 X5 3.0i-black/biege - aka "work horse"- sold
'08 535i-"never more HPFPs"-sold
'05 ///M3 'vert - my Valium
'11 X5 50i:blck/blck-all the goods, except the M package
Reply With Quote
  #3  
Old 05-03-2011, 10:48 AM
teejay4254 teejay4254 is offline
Registered User
Location: Stockport, Cheshire, UK
 
Join Date: May 2011
Posts: 1
Mein Auto: BMW X5 3.0d Sport
Smile Aircon woes

I have had a very similar problem recently, the solution turned out to be replacing a failed 'final stage resistor' this is awkward to change but is a relatively easy diy job. The offending item is located in the heater blower unit behind the ashtray at the side of where the clutch pedal would be if it were a manual car. A bit of contortion and manual dexterity is needed to affect the change!
Hope this helps
Reply With Quote
  #4  
Old 05-03-2011, 11:45 AM
podell911 podell911 is offline
Registered User
Location: High Wycombe
 
Join Date: Jan 2011
Posts: 7
Mein Auto: X5 D Sport & Porsche 911
X5 E53 Air con not working

Thanks for the post,
As the resistor is (by BMW Standards) low cost I will change this over. I have jumped a new Fan unit (400 worth!!) and it did NOT fix the problem so I have no choice but to try other lower cost fixes. I had the stering position sensor changed which ment taking all the trim out by the FSR so it could even be that the FSR connector has been moved or cable damaged?
If you check the Bentley X5 book everything goes via the computer so even an engine temp sensor can stop the A/C working! Unfortunately there are no fault codes showing up on the diagnostics, other than the DSC one!! but that is another story.
The garage will check.
Will post outcome.
Reply With Quote
  #5  
Old 01-24-2013, 06:13 PM
ranju209 ranju209 is offline
Registered User
Location: Melbourne
 
Join Date: Jan 2012
Posts: 31
Mein Auto: 2004 BMW X5 E53 3.0i
Hi Podell911,

Did you fix your problem? I have the same problem on my X5. If you have already fixed it could you please share it.

Cheers
Reply With Quote
  #6  
Old 01-25-2013, 01:40 AM
podell911 podell911 is offline
Registered User
Location: High Wycombe
 
Join Date: Jan 2011
Posts: 7
Mein Auto: X5 D Sport & Porsche 911
Yes i fixed the air con but the problem was the ACU compressor clutch had failed. Got a recon unit for about 260.00 and fitting at my indi was 180.00 including a regas. I have also had the final stage resister fail an after market on was 45.00 + fitting about 60.00.
Hope this helps. Peter.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms