Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)

F10 / F11 (2011 - Current)
The new chapter in the highly successful story of the BMW 5 Series Sedan (F10) and wagon (F11)

Reply
 
Thread Tools Display Modes
  #1  
Old 04-23-2011, 11:27 AM
nymetsfan nymetsfan is offline
Registered User
Location: NJ
 
Join Date: Apr 2011
Posts: 30
Mein Auto: 2011 M3 sedan
Radio Preset Issues

I am posting for a friend who has a 3 month old 535i. I just took deliver of an M3 sedan over the 550i and absolutely LOVE it (I digress).

Anyway, my friend has had his 535 into service multipe times because he is consistently losing all his radio presets, etc. Has anyone had this problem or know of anyone who has? The dealership keeps telling him they can't find anything wrong.

Thanks for your help!

Stephen
Reply With Quote
Advertisement
  #2  
Old 04-23-2011, 01:40 PM
markl53's Avatar
markl53 markl53 is offline
bimmerfest Supporting Member
Location: Gaithersburg, MD
 
Join Date: Nov 2004
Posts: 5,282
Mein Auto: 2011 535i
Does it happen all the time? He should ask his dealer if they think this is normal. Their answer will be "NO". Then he needs to demand that they contact BMW techs for assistance. He's not using the 2nd key is he, that might not be programmed?
__________________
BMW-CCA
Bimmerfest Supporting Member



2014 535i Individual | Azurite Black/Amaro Brown Merino | Premium | Cold | PDC | Rear Camera | Anthracite Hdr
Prior: 2011 535i AT | Black Sapphire/Cinnamon | Premium | Heated Sts | Nav | Sirius | Anthracite Hdr & Trim
Prior: 2008 335i 6MT Sedan | Black Sapphire/Terra Leather | Premium | Cold | CA | OEM Alarm
Prior: 2005 330i 6MT | Black Sapphire/Sand Leather | Premium | Cold | UGO | OEM Alarm

Last edited by markl53; 04-23-2011 at 07:08 PM.
Reply With Quote
  #3  
Old 04-23-2011, 02:33 PM
Tx535 Tx535 is offline
Registered User
Location: Houston, TX
 
Join Date: Apr 2011
Posts: 4
Mein Auto: 5351
this is happening to me as I write this. my car is actually at the dealer now. they are saying they cannot find the problem. has happened multiple times over the last 2 months. And it is not the second key. The second one is tucked away in a drawer some where
Reply With Quote
  #4  
Old 04-23-2011, 02:45 PM
nymetsfan nymetsfan is offline
Registered User
Location: NJ
 
Join Date: Apr 2011
Posts: 30
Mein Auto: 2011 M3 sedan
Thanks TX535. My friend is actually in Houston as well. What dealership are you using?
Reply With Quote
  #5  
Old 04-23-2011, 02:47 PM
Dredrift Dredrift is offline
Registered User
Location: Toronto
 
Join Date: Apr 2011
Posts: 9
Mein Auto: Audi B5
Key Fobs and Radio Presets

Quote:
Originally Posted by markl53 View Post
Does it happen all the time? He should ask his dealer if they think this is normal. Ttheir answer will be "NO". Then he needs to demand that they contact BMW techs for assistance. He's not using the 2nd key is he, that might not be progrAmmed?
Ask your friend if he is carrying both keys with him or just one set.

Try leaving one of they key fobs 30 feet+ away from the car and with the other key fob access the car and set your presets. After finishing with the presets get out of the car and lock it. Let the car sit for 5 minutes with you and the key fob away from the car. After 5 minutes go back to the car with the orginal key fob that you set the presets to and access the radio and see if the presets are saved. They should all save to the key fob. It could be possible that your friend set the presets with one key fob and later tried access the same presets with the other key fob which wouldnt have those presets saved for him.

Let me know if this works, I want to help.
Reply With Quote
  #6  
Old 04-23-2011, 03:09 PM
nymetsfan nymetsfan is offline
Registered User
Location: NJ
 
Join Date: Apr 2011
Posts: 30
Mein Auto: 2011 M3 sedan
Thanks. We have tried that with the different key fobs. He says the second one is stored away and not near the car. He is only using one
Reply With Quote
  #7  
Old 04-23-2011, 05:49 PM
Dredrift Dredrift is offline
Registered User
Location: Toronto
 
Join Date: Apr 2011
Posts: 9
Mein Auto: Audi B5
Quote:
Originally Posted by nymetsfan View Post
Thanks. We have tried that with the different key fobs. He says the second one is stored away and not near the car. He is only using one
I have noticed a problem with storeing radio presets with the idrive system.

Try this : find the station you want to set and hold the 1-8 number buttons near the volume and hold until you hear a ding as confirmation.

Let me know if that will save it.
Reply With Quote
  #8  
Old 04-23-2011, 05:53 PM
Needsdecaf's Avatar
Needsdecaf Needsdecaf is offline
Everything's Bigger in TX
Location: The Woodlands, TX
 
Join Date: Sep 2006
Posts: 7,106
Mein Auto: 2007 MDX
Quote:
Originally Posted by Dredrift View Post
I have noticed a problem with storeing radio presets with the idrive system.

Try this : find the station you want to set and hold the 1-8 number buttons near the volume and hold until you hear a ding as confirmation.

Let me know if that will save it.
That, technically speaking, is not one of the radio presets. That's a shortcut.

Radio presets are accesed through the radio menu.
__________________
2011 535i
Sophisto Grau / Oyster - Black Nappa, Anthracite Wood Gone but not forgotten.

Heaven is where the police are British, the cooks are French, the cars are German, the lovers are Italian and it is all organised by the Swiss.

Hell is where the police are German, the cooks are English, the cars are French, the lovers are Swiss, and it is all organised by the Italians
Reply With Quote
  #9  
Old 05-01-2011, 01:32 PM
Tx535 Tx535 is offline
Registered User
Location: Houston, TX
 
Join Date: Apr 2011
Posts: 4
Mein Auto: 5351
Dredrift

Just got my car back from the dealer. They had it a week and cannot find the problem. I reset the stations on the dash Saturday afternoon. I started the car SAturday night and the pre-sets were all wiped out (30 seconds after I started the car the screen went blank and the BMW sign popped up. After that the stations were gone). This is getting frustrating. Let me know if you have any other ideas.
Reply With Quote
  #10  
Old 05-01-2011, 01:41 PM
Steamer's Avatar
Steamer Steamer is offline
Officially Welcomed to the 'Fest
Location: Clovis, Ca
 
Join Date: Apr 2011
Posts: 213
Mein Auto: 2011 550i, 00 M Roadster
How often does it lose the pre sets? If you can get it to happen while atnthe dealership, then I would guess a new system needs to be installed if they stay with the normal "we can't find anything so nothing is wrong" attitude.
If you lost them with in secs of getting the car back, should be easy to make happen at dealers.
Reply With Quote
  #11  
Old 05-01-2011, 01:52 PM
Quacker Quacker is offline
Officially Welcomed to the 'Fest
Location: Colorado
 
Join Date: Feb 2011
Posts: 651
Mein Auto: 2012 535i xDrive
Quote:
Originally Posted by Tx535 View Post
Dredrift

Just got my car back from the dealer. They had it a week and cannot find the problem. I reset the stations on the dash Saturday afternoon. I started the car SAturday night and the pre-sets were all wiped out (30 seconds after I started the car the screen went blank and the BMW sign popped up. After that the stations were gone). This is getting frustrating. Let me know if you have any other ideas.
That suggests a reboot. You might ask them to reload your software. If that does not fix it, it suggests a power quality issue like a loose power connector, etc.
__________________
2012 535ix Space Gray, Cinnamon, SAT, Premium, Prem sound, Cold W., Sunshades, Gloss Black Grille, Gloss Black Side Markers, RE970AS 245/45/19 non-run flats that run very smooth + quiet and also correct the otherwise optimistic speedo

Last edited by Quacker; 05-01-2011 at 02:00 PM.
Reply With Quote
  #12  
Old 05-02-2011, 05:50 PM
TX535i TX535i is offline
Officially Welcomed to the 'Fest
Location: Houston
 
Join Date: Mar 2002
Posts: 175
Mein Auto: 2011 535i
Quote:
Originally Posted by Tx535 View Post
Dredrift

Just got my car back from the dealer. They had it a week and cannot find the problem. I reset the stations on the dash Saturday afternoon. I started the car SAturday night and the pre-sets were all wiped out (30 seconds after I started the car the screen went blank and the BMW sign popped up. After that the stations were gone). This is getting frustrating. Let me know if you have any other ideas.
I called with the same problem. They called back and said they hadn't heard of this before and were calling around to see if they could find more info before calling me back. They haven't called back in about a month. But I haven't lost my presents since then. Hopefully it was a 2 fer and it won't happen again.
__________________
2011 535i: Dark graphite/everest gray/anthracite wood trim, steptronic, premium & comfort packages, Sirius, iPod, rear view camera/PDC, rear/side window shades
2007 530i: (Previous) Titanium silver/gray, PP, step, comfort access, sat radio, tint
2001 330i: (Previous) Titanium silver/black, PP, SP, step
Reply With Quote
  #13  
Old 05-08-2011, 03:33 PM
white wagon white wagon is offline
Registered User
Location: Midland, Ontario, Canada
 
Join Date: Sep 2007
Posts: 3
Mein Auto: 2008 535XiT
Satellit presets

Hi: This won't help, rather it's another version of the same problem. My 2008 535xit, purchased Oct 29, 2010 held presets beautifully, until last week. My car spent the week at the airport, while I was on a trip. No battery problems when I got back. Sirius had realigned channels, while I was away...presets were gone, and now I can't set presets at all. Otherwise satellite radio functions beautifully. All the new channel settings appear, both in 'Categories' and in 'All Channels'. Any ideas??
Reply With Quote
  #14  
Old 05-09-2011, 04:56 PM
PhoenixRising PhoenixRising is offline
Registered User
Location: Phoenix, AZ
 
Join Date: Jan 2008
Posts: 10
Mein Auto: 2013 M3 Convertible
@white wagon, I'm having the same issue in my 2007 X5. My presets for radio and iPod are fine. Even soft touch presets are great. But the Sirius presets are blank. Not even a list of them. No way to save new presets. However, the Sirius is working - I've got the full listing and categories working great.

I spoke with BMW and they stated that around the beginning of May 2011, they changed their channel lineup without fully testing our receivers. This caused all presets to malfunction. My SA said about 10 people had already called about it. He states it is not a BMW issue, however, since the box is updated through Sirius and they simply installed it. I tend to believe him here. He's always been a great adviser to me. I'm expecting to wait this out until Sirius handles this fix. I'll lodge a complaint with them and demand credit for the inconvenience. I'll also probably set a tickler to remind me to call them every week until it's fixed. The more recorded instances of this, the higher this can be escalated.
__________________

2004 Porsche 996 C4S Cab (996)
2013 M3 Convertible - delivers Christmas 2013

SOLD
2007 X5 4.8 (traded for '13 M3)
2003 BMW X5 3.0 (traded up for '07)
2007 Honda S2000 (traded up for 996)
Reply With Quote
  #15  
Old 11-15-2011, 11:28 AM
apw2607 apw2607 is offline
Officially Welcomed to the 'Fest
Location: Seattle
 
Join Date: Jun 2005
Posts: 484
Mein Auto: 2009 X5 35d
Dredging up this old thread. Did any of you guys get this resolved.

I'm experiencing a similar issue with a 2012 CIC unit and radio presets appear to have disappeared. It mainly happens when you first start the car, and the CIC defaults back to the radio (if that was the last screen you were using), or you select radio presets quickly after the car is first started.

What I have found is, the display shows no presets, however ..... if you then select say "FM" and then return and re-select Radio presets ... suddenly all your pre-sets are displayed properly. So in my case at least, radio presets are not lost, they simply are not getting displayed correctly on car startup.

Anyone else seen this ?
Reply With Quote
  #16  
Old 11-16-2011, 12:16 PM
Crmgr Crmgr is offline
Officially Welcomed to the 'Fest
Location: Brunswick Hills Ohio
 
Join Date: Aug 2008
Posts: 474
Mein Auto: 2008 535XI
Lost two of my Sirius presets for the first time over the weekend. Went to hit the button and got the want to store message. Just happened with the last two of my stations. I saved them again and it's been ok since Monday. If it happens again I'll take it in for service.
Reply With Quote
  #17  
Old 11-17-2011, 01:10 AM
BimmerUKF10 BimmerUKF10 is offline
Officially Welcomed to the 'Fest
Location: UK
 
Join Date: Oct 2010
Posts: 432
Mein Auto: BMW F10 535D MSport
Not sure about the presets specifically, however if the iDrive is rebooting they'll probably have to replace the whole CiC unit. This happened to me.
__________________
535d MSport Carbon Black / Black Nappa / Fineline Anthracite | Visability Pack | HUD | ACC | Adaptive Drive | Folding Seats | 4 Zone Climate | Surround View | Pro NAV | USB Audio | Professional Audio | Sun Roof | Comfort Seats | Heated Seats Front / Rear | Professional Rear Seat Entertainment.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms