Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #76  
Old 10-15-2012, 03:47 PM
wjjklj's Avatar
wjjklj wjjklj is offline
Officially Welcomed to the 'Fest
Location: Louisville, Kentucky USA
 
Join Date: Dec 2008
Posts: 1,586
Mein Auto: 2009 750i
Quote:
Originally Posted by casper004 View Post
We toke belt off turn engine it turns left and right with no problem. We then tryed turning alt pulley not spinning at all locked in place. We then checked starter its getting 11 volts try starting with belts off still nothing.

Sent from my HTCEVODesign4G using Bimmer App
Bad Alternator. If you decide to rebuild it I have a brand new voltage regulator for the original Valeo unit. You would just need brushes then and a rebuild place to do it.
__________________
Reply With Quote
  #77  
Old 10-15-2012, 08:12 PM
DFEL750I's Avatar
DFEL750I DFEL750I is online now
Officially Welcomed to the 'Fest
Location: Toronto
 
Join Date: Apr 2010
Posts: 1,858
Mein Auto: 750I
Quote:
Originally Posted by casper004 View Post
We toke belt off turn engine it turns left and right with no problem. We then tryed turning alt pulley not spinning at all locked in place. We then checked starter its getting 11 volts try starting with belts off still nothing.

Sent from my HTCEVODesign4G using Bimmer App
Did you have a booster on the car when you were trying to start it? Maybe battery is dead? If the battery is not dead and the starter is not even turning over the engine then most likely you have burned out your starter likes SFBAY said...listen to him...he knows what he is talking about
__________________
Reply With Quote
  #78  
Old 10-15-2012, 08:30 PM
wjjklj's Avatar
wjjklj wjjklj is offline
Officially Welcomed to the 'Fest
Location: Louisville, Kentucky USA
 
Join Date: Dec 2008
Posts: 1,586
Mein Auto: 2009 750i
His starter may indeed be bad but if his alternator pulley will not turn with the belt off then it is most likely fried too.
__________________
Reply With Quote
  #79  
Old 10-17-2012, 01:42 PM
casper004 casper004 is offline
Registered User
Location: Florida
 
Join Date: Oct 2012
Posts: 15
Mein Auto: 745i
Heres the deal. We changed the alternator Did not start so we changed the starter car is turning over but still will not start. New alternator and starter but still wont turn over. Wants to start but not. Any ideas of what it could be now.


Sent from my HTCEVODesign4G using Bimmer App
Reply With Quote
  #80  
Old 10-17-2012, 02:07 PM
SFbay SFbay is offline
Account Under Review
Location: SF
 
Join Date: Mar 2012
Posts: 893
Mein Auto: BMW 745i
Quote:
Originally Posted by casper004 View Post
Heres the deal. We changed the alternator Did not start so we changed the starter car is turning over but still will not start. New alternator and starter but still wont turn over. Wants to start but not. Any ideas of what it could be now.


Sent from my HTCEVODesign4G using Bimmer App
What do you mean?? Will it crank?? Battery is ok?
Reply With Quote
  #81  
Old 10-17-2012, 02:18 PM
casper004 casper004 is offline
Registered User
Location: Florida
 
Join Date: Oct 2012
Posts: 15
Mein Auto: 745i
It is cranking ,battery is good was on booster the whole time. But still not starting.
Reply With Quote
  #82  
Old 10-17-2012, 02:48 PM
SFbay SFbay is offline
Account Under Review
Location: SF
 
Join Date: Mar 2012
Posts: 893
Mein Auto: BMW 745i
Quote:
Originally Posted by casper004 View Post
It is cranking ,battery is good was on booster the whole time. But still not starting.
Well if it's flcranking it means your engine is not stuck which is a very good sign.
Now you should read errors, or simply check if you have spark and fuel pressure. When it's cranking do you smell gas from exhaust?
Reply With Quote
  #83  
Old 10-17-2012, 03:02 PM
casper004 casper004 is offline
Registered User
Location: Florida
 
Join Date: Oct 2012
Posts: 15
Mein Auto: 745i
There are only to codes passenger side airbags and parking brake malf.
They were on before this problem. Hook up no codes. Or Im sure if car is responding to
The ecu. Will check spark plugs and Pay more attention for gas smell.

Is there a way to reset the computer?
Reply With Quote
  #84  
Old 10-17-2012, 03:27 PM
PAPER's Avatar
PAPER PAPER is offline
CRISP & CLEAN
Location: CALIFORNIA L.A.
 
Join Date: Jul 2009
Posts: 2,944
Mein Auto: 745LI
Quote:
Originally Posted by casper004 View Post
There are only to codes passenger side airbags and parking brake malf.
They were on before this problem. Hook up no codes. Or Im sure if car is responding to
The ecu. Will check spark plugs and Pay more attention for gas smell.

Is there a way to reset the computer?

Clear the airbag fault. ..

Sent from my GT-N7000 using Bimmer App
__________________

If you need a Custom 2014 DVD Navigation Map
East or West for your E65 E66 PM me for price .
Or if you Need an AUX Plug for your car hit me up
Reply With Quote
  #85  
Old 10-17-2012, 03:41 PM
casper004 casper004 is offline
Registered User
Location: Florida
 
Join Date: Oct 2012
Posts: 15
Mein Auto: 745i
Even with it on car was running Fine. Will see if we can clear it
Reply With Quote
  #86  
Old 10-17-2012, 04:59 PM
SFbay SFbay is offline
Account Under Review
Location: SF
 
Join Date: Mar 2012
Posts: 893
Mein Auto: BMW 745i
Quote:
Originally Posted by casper004 View Post
There are only to codes passenger side airbags and parking brake malf.
They were on before this problem. Hook up no codes. Or Im sure if car is responding to
The ecu. Will check spark plugs and Pay more attention for gas smell.

Is there a way to reset the computer?
Side airbags?? Which one exactly?? There is a fuel pump relay in one of them, if it's shot your car won't start.
Do a simple test:
Open your air filter box and spray some carb cleaner or they sell smth for that while it's cranking, if it starts it's your fuel pump issue.
Ps. Should I charge for free advice?
Reply With Quote
  #87  
Old 10-17-2012, 05:13 PM
MINI+BMWtek MINI+BMWtek is offline
BMW master tech
Location: Houston
 
Join Date: May 2012
Posts: 172
Mein Auto: e30 318
Do a cas- DME calibration with a BMW tester,battery clamps tight, check fuses and review all work performed maybe you forgot something go to SBSR Check fuel pump speed and amps

Sent from my Nexus One using Bimmer App
__________________
Reply With Quote
  #88  
Old 10-17-2012, 05:25 PM
casper004 casper004 is offline
Registered User
Location: Florida
 
Join Date: Oct 2012
Posts: 15
Mein Auto: 745i
SFbay Man u are on point. Maybe u should. Lol I will do that i the morning and give
The results
Reply With Quote
  #89  
Old 10-17-2012, 05:27 PM
casper004 casper004 is offline
Registered User
Location: Florida
 
Join Date: Oct 2012
Posts: 15
Mein Auto: 745i
Minibmwtek. Will try it out. Thanks guys
Reply With Quote
  #90  
Old 10-19-2012, 02:54 AM
casper004 casper004 is offline
Registered User
Location: Florida
 
Join Date: Oct 2012
Posts: 15
Mein Auto: 745i
While lastest update. Car still not starting after trying all advace. Car is currently at dealer to get to the root of the problem. I'll keep all postes on results as soon as they call me today. Worse or all its my bday and I have to real with this.

Sent from my HTCEVODesign4G using Bimmer App
Reply With Quote
  #91  
Old 10-19-2012, 08:27 AM
casper004 casper004 is offline
Registered User
Location: Florida
 
Join Date: Oct 2012
Posts: 15
Mein Auto: 745i
Car went into safe mode and locked down. the whinning noise was from the ignition being off center. Dealer reset problem car started right up. Cost $105 happy as hell right now.

Sent from my HTCEVODesign4G using Bimmer App
Reply With Quote
  #92  
Old 10-30-2012, 11:36 AM
ctjames3 ctjames3 is offline
Registered User
Location: New Orleans, Louisiana
 
Join Date: Oct 2012
Posts: 30
Mein Auto: 2006 750li
car won't start

Hello, I have a2006 750li, when I try to start, everything lights up but the brake pedal does not depress and the car will not start. Anyone have any idea what's going on. thanks
Reply With Quote
  #93  
Old 10-30-2012, 11:57 AM
alpinaman24's Avatar
alpinaman24 alpinaman24 is offline
what amg?
Location: San fern valley
 
Join Date: Feb 2012
Posts: 398
Mein Auto: 07 B7,91 735i , 91e30sold
brake light switch
Reply With Quote
  #94  
Old 10-31-2012, 06:32 AM
MassGuy74 MassGuy74 is offline
Registered User
Location: Boston Area - MA
 
Join Date: Jan 2009
Posts: 61
Mein Auto: 2007 BMW 750i Sport
I have an 07' 750i Sport and the exact same thing happened to me this morning. The car started fine. I stopped at Dunkin Donuts to get a coffee and when I came out - it wouldn't start back up. All the lights were on, nav, everything. I called AAA and after about 25min of waiting, I tried to start it again and it started.

What I did notice prior to it starting, it was saying that the transmission would be in "safe mode" or something like that. But like I said, it did end up starting and running fine.

So - what would be a culprit of this?

Thanks in advance!
Reply With Quote
  #95  
Old 10-31-2012, 09:16 AM
alpinaman24's Avatar
alpinaman24 alpinaman24 is offline
what amg?
Location: San fern valley
 
Join Date: Feb 2012
Posts: 398
Mein Auto: 07 B7,91 735i , 91e30sold
yours sounds like starter
Reply With Quote
  #96  
Old 11-01-2012, 06:01 AM
MassGuy74 MassGuy74 is offline
Registered User
Location: Boston Area - MA
 
Join Date: Jan 2009
Posts: 61
Mein Auto: 2007 BMW 750i Sport
Dammit!

Oh well, dropping off at Indy today or tomorrow.

I'm in the Lexington/Waltham area of Mass. Has anyone had any experience with Auto Engineering of Lexington??? I know there are a few shops within a 5 mile radius of me - but this place is literally 2 miles away.

Thanks

Last edited by MassGuy74; 11-01-2012 at 09:09 AM.
Reply With Quote
  #97  
Old 11-01-2012, 08:18 AM
alpinaman24's Avatar
alpinaman24 alpinaman24 is offline
what amg?
Location: San fern valley
 
Join Date: Feb 2012
Posts: 398
Mein Auto: 07 B7,91 735i , 91e30sold
i have no idea about up there but i know shops in Cali
Reply With Quote
  #98  
Old 11-01-2012, 10:10 AM
SFbay SFbay is offline
Account Under Review
Location: SF
 
Join Date: Mar 2012
Posts: 893
Mein Auto: BMW 745i
Sounds like brake switch is bad. Probably some water got there, very common
Reply With Quote
  #99  
Old 11-01-2012, 10:28 AM
MassGuy74 MassGuy74 is offline
Registered User
Location: Boston Area - MA
 
Join Date: Jan 2009
Posts: 61
Mein Auto: 2007 BMW 750i Sport
Will it dry out? Or will it need to be replaced?

We did have some serious weather out here recently? Between the portion of Hurricane Sandy we got hit with, then the following nights some additional terrential downpours.

Where is the switch located?

Thanks!!!
Reply With Quote
  #100  
Old 11-09-2012, 08:21 AM
wjjklj's Avatar
wjjklj wjjklj is offline
Officially Welcomed to the 'Fest
Location: Louisville, Kentucky USA
 
Join Date: Dec 2008
Posts: 1,586
Mein Auto: 2009 750i
Car won't start

I had my car running great after installing a new alternator, water pump, thermostat, radiator, belts, and hoses. I did have a fault error 8E111 though that I wanted to check out. I ran Dashsoft and INPA. I didn't see anything out of the ordinary except that I need to inspect my parking brake. I turned my car off and then did the transmission reset by holding down the gas pedal for 25 seconds with the key in the ignition and foot off the brake. When I tried to restart the car just cranks and cranks but won't start. Any ideas? I hate to tow it to the dealer.
__________________
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms