Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)

F10 / F11 (2011 - Current)
The new chapter in the highly successful story of the BMW 5 Series Sedan (F10) and wagon (F11)

Reply
 
Thread Tools Display Modes
  #26  
Old 06-07-2011, 01:10 PM
Quacker Quacker is offline
Officially Welcomed to the 'Fest
Location: Colorado
 
Join Date: Feb 2011
Posts: 650
Mein Auto: 2012 535i xDrive
Quote:
Originally Posted by AlBoston View Post
I am gonna take my car in this week. Will dealer know what I'm talking about? Guessing no.
Mine didn't - so I sent UNCtarheels' post over to him in an email.
__________________
2012 535ix Space Gray, Cinnamon, SAT, Premium, Prem sound, Cold W., Sunshades, Gloss Black Grille, Gloss Black Side Markers, RE970AS 245/45/19 non-run flats that run very smooth + quiet and also correct the otherwise optimistic speedo
Reply With Quote
  #27  
Old 06-07-2011, 01:31 PM
salamigs salamigs is offline
Officially Welcomed to the 'Fest
Location: Portland, OR
 
Join Date: Nov 2010
Posts: 180
Mein Auto: 2011 550i
I do not understand when you say they did not know what you were talking about. Just show them the TSB attachment here;
http://www.bmwtis.com/tsb/attachment...411_Slides.pdf
The SIB matches as well. If they still play the ignorant, then you know you should change your service place, because this is well advertised to all the service spots, and there is no excuse for them not to know about it (since April that is).
Reply With Quote
  #28  
Old 06-08-2011, 02:59 PM
DChaffins DChaffins is offline
Registered User
Location: Atlanta
 
Join Date: Aug 2010
Posts: 11
Mein Auto: 2011 535
UNCtarheels?

UNCtarheels, I am curious if you are still happy with your software update? How is your car driving these days?

Last edited by DChaffins; 06-08-2011 at 03:01 PM.
Reply With Quote
  #29  
Old 06-11-2011, 08:56 AM
mldbayern mldbayern is offline
Registered User
Location: florida
 
Join Date: Jun 2011
Posts: 24
Mein Auto: 528i
Thanks UNCTarheels for sharing this... I've owned my BMW for all of a couple weeks, and am experiencing this problem, which i don't recall experiencing at all during the test drive. wasn't able to see if you mention the name of your dealership... who at least got BMW NA involved to resolve for you. please share if you're comfortable so those of us having the same issue, can mention (your) the dealership involved in your situation, as a timesaver. thanks again! (also, when you reference BMW NA (North America), are you referring to a resource, ie. bmw assist or phone support group?
Reply With Quote
  #30  
Old 06-11-2011, 07:39 PM
UNCtarheels UNCtarheels is offline
Officially Welcomed to the 'Fest
Location: NC
 
Join Date: May 2011
Posts: 137
Mein Auto: 2011 535i ** 2002 325ci
sorry everyone for the late post, i have been extremely busy with business travel...i have added around 500 additional miles since the sw update and absolutely love the new "responsivness". my wife even commented on it yesterday that she definitly notices a difference and really loves this car. The only real thing i have noticed different with the car is that the MPG computer is extremely sensative now...well before if i idled in the garage/parking lot, the MPG estimate wouldn't decrease at a noticable amount....now, if i idle the MGP display will actually run all the way down to 4-5 average on MPG...it is really strange...but if i dont reset the MPG, everything is fine and i am still getting 25+ city and 35 on highway. So it is still accurate but just very sensative, i know that sounds crazy and picky, but just trying to provide honest feedback!
Reply With Quote
  #31  
Old 06-11-2011, 07:42 PM
UNCtarheels UNCtarheels is offline
Officially Welcomed to the 'Fest
Location: NC
 
Join Date: May 2011
Posts: 137
Mein Auto: 2011 535i ** 2002 325ci
Quote:
Originally Posted by mldbayern View Post
Thanks UNCTarheels for sharing this... I've owned my BMW for all of a couple weeks, and am experiencing this problem, which i don't recall experiencing at all during the test drive. wasn't able to see if you mention the name of your dealership... who at least got BMW NA involved to resolve for you. please share if you're comfortable so those of us having the same issue, can mention (your) the dealership involved in your situation, as a timesaver. thanks again! (also, when you reference BMW NA (North America), are you referring to a resource, ie. bmw assist or phone support group?
hey guys!! i dont mind at all...my service dealer is actually Schaeffer BMW in Wilmington NC. My SA at BMW Wilmington contacted BMW NA directly, I didnt do anything. Hope this helps
Reply With Quote
  #32  
Old 06-11-2011, 08:00 PM
MSgtMel's Avatar
MSgtMel MSgtMel is offline
Familienwappen
Location: nicht zu hause
 
Join Date: Feb 2011
Posts: 608
Mein Auto: '11 535xi, '14 X1 28xi
UNCtarheels, Thanks for posting the sib number that took care of this problem. My SM knew nothing about the problem but after giving him the number he found that they had it and re-programmed mine with the fix. Haven't had the chance to test it thoroughly yet but now there's a bubble on a tire and the dealer/tire place are pointing fingers as to who is going to fix it through GY. But anyway at least he listened about the shift problem and took care of it. Thanks again for posting the fix bulletin number
__________________

Wir koennen alles. Ausser Hochdeutsch
Reply With Quote
  #33  
Old 06-11-2011, 09:11 PM
Quacker Quacker is offline
Officially Welcomed to the 'Fest
Location: Colorado
 
Join Date: Feb 2011
Posts: 650
Mein Auto: 2012 535i xDrive
My SA claimed that they did it too. Not too many miles since but the 2 second wait for the downshift and go, when starting from a coast-down at 30-20mph is still there. Was yours the same just after or was it immediately fixed?
__________________
2012 535ix Space Gray, Cinnamon, SAT, Premium, Prem sound, Cold W., Sunshades, Gloss Black Grille, Gloss Black Side Markers, RE970AS 245/45/19 non-run flats that run very smooth + quiet and also correct the otherwise optimistic speedo
Reply With Quote
  #34  
Old 06-12-2011, 04:09 AM
BobRBob's Avatar
BobRBob BobRBob is offline
Officially Welcomed to the 'Fest
Location: Toronto, Canada
 
Join Date: Oct 2009
Posts: 585
Mein Auto: 2011 528i
Quote:
Originally Posted by datzbmw View Post
Hey I got my first BMW(2005 545i), so I really don't know a lot but how much would this cost to do at dealer since car is under no warranty?
A 2005 545i would not have this problem or, if it does, this s/ware fix would not be applicable.
__________________
Current BMW
2011 BMW 528i
Cashmere Silver/Black Dakota
Ash wood trim
Sport Package
Premium Package
Nav
Premium Sound/Sirius
Comfort Seats



Prior BMWs
2001 530i Sport (deceased)
Cosmos Black

Other
2005 Subaru Outback 2.5XT
1977 Corvette 383 Stroker
Reply With Quote
  #35  
Old 06-12-2011, 04:44 AM
MSgtMel's Avatar
MSgtMel MSgtMel is offline
Familienwappen
Location: nicht zu hause
 
Join Date: Feb 2011
Posts: 608
Mein Auto: '11 535xi, '14 X1 28xi
Quote:
Originally Posted by Quacker View Post
My SA claimed that they did it too. Not too many miles since but the 2 second wait for the downshift and go, when starting from a coast-down at 30-20mph is still there. Was yours the same just after or was it immediately fixed?

The wait before thumping/slamming into gear and then moving is definitely gone. But have not checked the slow roll on yet. Not sure how far to drive with the bubbles and planning on staying off the highway until new shoes are on the baby.
__________________

Wir koennen alles. Ausser Hochdeutsch
Reply With Quote
  #36  
Old 06-12-2011, 11:06 AM
UNCtarheels UNCtarheels is offline
Officially Welcomed to the 'Fest
Location: NC
 
Join Date: May 2011
Posts: 137
Mein Auto: 2011 535i ** 2002 325ci
Quote:
Originally Posted by Quacker View Post
My SA claimed that they did it too. Not too many miles since but the 2 second wait for the downshift and go, when starting from a coast-down at 30-20mph is still there. Was yours the same just after or was it immediately fixed?
at least for me, i have not noticed that issue since the fix
Reply With Quote
  #37  
Old 06-14-2011, 07:20 AM
schraderade schraderade is offline
Officially Welcomed to the 'Fest
Location: San Francisco
 
Join Date: May 2011
Posts: 151
Mein Auto: 2011 550i
Does anyone know if the recent (eg May) builds include the latest tip-in corrected software update?
It usually takes them some time to update the factory software versions right?
Reply With Quote
  #38  
Old 06-16-2011, 07:45 AM
DavidZ DavidZ is offline
Officially Welcomed to the 'Fest
Location: Houston
 
Join Date: Jan 2007
Posts: 282
Mein Auto: 2011 528i MSport
Quote:
Originally Posted by mldbayern View Post
Thanks UNCTarheels for sharing this... I've owned my BMW for all of a couple weeks, and am experiencing this problem, which i don't recall experiencing at all during the test drive. wasn't able to see if you mention the name of your dealership... who at least got BMW NA involved to resolve for you. please share if you're comfortable so those of us having the same issue, can mention (your) the dealership involved in your situation, as a timesaver. thanks again! (also, when you reference BMW NA (North America), are you referring to a resource, ie. bmw assist or phone support group?
I just picked up my new 528i yesterday and I noticed the slight delay/surge only in Sport and Sport+ mode. It's much smoother in Normal mode.
Reply With Quote
  #39  
Old 06-16-2011, 09:11 AM
BlackBerryCubed BlackBerryCubed is offline
Officially Welcomed to the 'Fest
Location: California
 
Join Date: Dec 2007
Posts: 257
Mein Auto: 535i xdrive
I am dropping my car off right now for this update.
Reply With Quote
  #40  
Old 06-16-2011, 09:26 AM
ddimit ddimit is offline
Registered User
Location: Sacramento,CA
 
Join Date: May 2011
Posts: 17
Mein Auto: 2011-535I
Got mine back Yesterday. They did the upload twice, first time failed.

I have not really noticed a difference in the day i have had it back. The dealar i took it too ( not the one I purchased it from) had no clue.

I had to tell them what to to look up for the service bulletin info. To be fair this dealer pretty much only sells 528i models they just got their first 535i on order the day mine was in for service. So they have not had much hands on with the Turbo model. The SA did mention they noticed the acceleration issue on the model they just got in..
Reply With Quote
  #41  
Old 06-16-2011, 09:30 AM
Kamdog's Avatar
Kamdog Kamdog is offline
-- Robert S. Johnson 56FG
Location: New York
 
Join Date: Apr 2007
Posts: 5,884
Mein Auto: 2008 535i
I have a new 535 loaner today, and I feel the tip in problem, but not the steering problem. Throttle control on my E60 535 is much better, IMO.
__________________

535i, Monaco, Cream, Light Poplar, Comfort Seats, PP, Nav, ED.
Reply With Quote
  #42  
Old 06-16-2011, 09:40 AM
Quacker Quacker is offline
Officially Welcomed to the 'Fest
Location: Colorado
 
Join Date: Feb 2011
Posts: 650
Mein Auto: 2012 535i xDrive
Mine *seems* to be improved from the update but I have not had the chance to drive it with a critical eye yet.

Here's a factoid: SA said that the adaptive system takes between 100 and 1000 miles 'depending' and that it continues to adapt as you continue to drive. He also said he was unaware of any manual means to reset it.

Please keep posting your results to this thread.

More later...
__________________
2012 535ix Space Gray, Cinnamon, SAT, Premium, Prem sound, Cold W., Sunshades, Gloss Black Grille, Gloss Black Side Markers, RE970AS 245/45/19 non-run flats that run very smooth + quiet and also correct the otherwise optimistic speedo
Reply With Quote
  #43  
Old 06-16-2011, 11:07 AM
BlackBerryCubed BlackBerryCubed is offline
Officially Welcomed to the 'Fest
Location: California
 
Join Date: Dec 2007
Posts: 257
Mein Auto: 535i xdrive
anyone know the procedure to reset the ECU?
Reply With Quote
  #44  
Old 06-16-2011, 02:37 PM
MSgtMel's Avatar
MSgtMel MSgtMel is offline
Familienwappen
Location: nicht zu hause
 
Join Date: Feb 2011
Posts: 608
Mein Auto: '11 535xi, '14 X1 28xi
New shoes are on baby so was able to finish evaluation of sib 12 09 11 acceleration problem. Slow rolling (California stops) starts in traffic no longer scare as there is movement from the git-go. Is the speeding up to flow as quick as in sport/+ no, but then that's in keeping with the other programming of normal mode. Lag/hesitation from full stop is gone as reported earlier. Funny side effect though, had to re-enable the guidance lines in the rear view of the parking assistant camera. Overall very happy with fix.
__________________

Wir koennen alles. Ausser Hochdeutsch
Reply With Quote
  #45  
Old 06-16-2011, 03:50 PM
BlackBerryCubed BlackBerryCubed is offline
Officially Welcomed to the 'Fest
Location: California
 
Join Date: Dec 2007
Posts: 257
Mein Auto: 535i xdrive
Happy to report that the problem is gone after the reprogram. Also gone are the jerky shifts. I am so glad I saw this thread and got this done ASAP. I will give another update after driving the car for a few days.
Reply With Quote
  #46  
Old 06-16-2011, 08:42 PM
JoeRoadster JoeRoadster is offline
Officially Welcomed to the 'Fest
Location: Boston, MA
 
Join Date: Oct 2010
Posts: 132
Mein Auto: 2011 535ix Msport
Quote:
Originally Posted by salamigs View Post
I do not understand when you say they did not know what you were talking about. Just show them the TSB attachment here;
http://www.bmwtis.com/tsb/attachment...411_Slides.pdf
The SIB matches as well. If they still play the ignorant, then you know you should change your service place, because this is well advertised to all the service spots, and there is no excuse for them not to know about it (since April that is).
Is this the slide you're referring to?

Situation E7x (X5, X6) with N55 up to 12/2010, F07/F10 (5 Series) with N55 to 2/2011 Delayed throttle response when driving off

If so, does it only apply for f10 made through 2/2011?
Reply With Quote
  #47  
Old 06-16-2011, 08:51 PM
salamigs salamigs is offline
Officially Welcomed to the 'Fest
Location: Portland, OR
 
Join Date: Nov 2010
Posts: 180
Mein Auto: 2011 550i
It is my take that the vehicles produced after 2/2011 already have the update performed as part of the default SW. If yours is produced after this date, and the issue is still there, then this bulletin may not be applicable to you.

Do I know this for sure? No. Your best bet would be a reliable SA.
Reply With Quote
  #48  
Old 06-21-2011, 04:07 PM
DChaffins DChaffins is offline
Registered User
Location: Atlanta
 
Join Date: Aug 2010
Posts: 11
Mein Auto: 2011 535
Picked up my car this afternoon after the update was installed. The car drives much better than before. Cautiously optimistic here as I have waited a long time to have this issue resolved.
Reply With Quote
  #49  
Old 06-21-2011, 06:42 PM
bmw_n00b13's Avatar
bmw_n00b13 bmw_n00b13 is offline
Freude am Fahren
Location: Cambridge, ON
 
Join Date: Feb 2008
Posts: 6,372
Mein Auto: 99 528iA
That a software update takes 6 hours is stupid... That it is done remotely is even stupider, especially over 2 days.

Wtf is the matter with BMW that they can't test their software. 10 years ago software updates were few and far between.
__________________
'99 528i ('98/12 build). 174,000km BY29428/Royalrot
Breaking My Wallet since 2009
Mods: Stoptech SS brake hose, 280piece toolkit resting on trunk floor, Beisan VANOS seals
'99 540i (grandfather's)

Reply With Quote
  #50  
Old 06-21-2011, 07:53 PM
planet's Avatar
planet planet is offline
Explore the space!
Location: San Jose, California
 
Join Date: Dec 2001
Posts: 490
Mein Auto: On order: F10 535i
How does a new buyer know if they have the software update installed? Does iDrive show version numbers somewhere?
__________________
F10 '11 (August 2011 build) 535i Titanium Silver on Oyster/Black Dakota, Antracite wood. Sport w/SAT,
DHP, IAS, Premium 1 & 2, HUD, Convenience, Driver Assist, Vent Seats, 4-zone, Folding Seats, Apps.

Retired: E46 '02 330i Steel Blue on Black. Oct '01 - Jul '04.
BMW CCA, Golden Gate Chapter
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms