Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)

F10 / F11 (2011 - Current)
The new chapter in the highly successful story of the BMW 5 Series Sedan (F10) and wagon (F11)

Reply
 
Thread Tools Display Modes
  #176  
Old 08-06-2011, 07:03 AM
Sonnie Sonnie is offline
Registered User
Location: Lower Bama
 
Join Date: Feb 2011
Posts: 82
Mein Auto: Shopping
Tip-in fixed and better gas mileage... sounds like you finally had a good day with it. A sigh of relief!

Now if we can just get them to include the 528i in that TSB.
Reply With Quote
  #177  
Old 08-06-2011, 02:37 PM
Rscheflen Rscheflen is offline
Registered User
Location: Moorestown, NJ
 
Join Date: Apr 2011
Posts: 39
Mein Auto: 2011 535i
I am following the tip-in thread with much interest. Had the problem with my '08 550 and it DID have a manual transmission. Only happened in extremely hot weather or when the car was extremely hot typically at the end of a 300+ mile trip when I would get off the highway. Had a software fix installed at the dealer and it pretty much solved the problem. A buddy still has the same car but with an automatic transmission and still has the problem. He says he will not get another BMW for this reason. My new ride (2011 535 with sport) has a very slight hesitation from a stop in normal and I have experienced that lag when I had to get out of a situation quickly while on the road. In sport mode, there is not hesitation from a stop or while moving. Instant acceleration. Can anyone tell me how to determine when my car was built? Picked it up on March 1, 2011. Thanks.
Reply With Quote
  #178  
Old 08-06-2011, 02:50 PM
markl53's Avatar
markl53 markl53 is offline
bimmerfest Supporting Member
Location: Gaithersburg, MD
 
Join Date: Nov 2004
Posts: 5,166
Mein Auto: 2011 535i
Quote:
Originally Posted by Rscheflen View Post
Can anyone tell me how to determine when my car was built? Picked it up on March 1, 2011. Thanks.
The build month and year are on the door placard.
__________________
BMW-CCA
Bimmerfest Supporting Member



2014 535i Individual | Azurite Black/Amaro Brown Merino | Premium | Cold | PDC | Rear Camera | Anthracite Hdr
Prior: 2011 535i AT | Black Sapphire/Cinnamon | Premium | Heated Sts | Nav | Sirius | Anthracite Hdr & Trim
Prior: 2008 335i 6MT Sedan | Black Sapphire/Terra Leather | Premium | Cold | CA | OEM Alarm
Prior: 2005 330i 6MT | Black Sapphire/Sand Leather | Premium | Cold | UGO | OEM Alarm
Reply With Quote
  #179  
Old 08-06-2011, 04:16 PM
UNCtarheels UNCtarheels is offline
Officially Welcomed to the 'Fest
Location: NC
 
Join Date: May 2011
Posts: 137
Mein Auto: 2011 535i ** 2002 325ci
Quote:
Originally Posted by Rscheflen View Post
I am following the tip-in thread with much interest. Had the problem with my '08 550 and it DID have a manual transmission. Only happened in extremely hot weather or when the car was extremely hot typically at the end of a 300+ mile trip when I would get off the highway. Had a software fix installed at the dealer and it pretty much solved the problem. A buddy still has the same car but with an automatic transmission and still has the problem. He says he will not get another BMW for this reason. My new ride (2011 535 with sport) has a very slight hesitation from a stop in normal and I have experienced that lag when I had to get out of a situation quickly while on the road. In sport mode, there is not hesitation from a stop or while moving. Instant acceleration. Can anyone tell me how to determine when my car was built? Picked it up on March 1, 2011. Thanks.
so the replacing of the temp sensor on mine and the new software that just came out 2 weeks ago (AlBoston mentioned yesterday in his post as well) has completely fixed the issue for me and it is reacts and handles perfectly now!!!
Reply With Quote
  #180  
Old 08-06-2011, 05:34 PM
MisterScott MisterScott is offline
Registered User
Location: DFW
 
Join Date: May 2011
Posts: 97
Mein Auto: 2010 550GT
They should issue a recall IMHO.
__________________
2010 550GT, 2013 X5 w/ M-Sport, 2012 F-350 Superduty King Ranch Crew Cab SRW 8' Bed, 2010 Kawasaki Concours 14, 2013 Chaparral 264 Sunesta Extreme VP 380 6.0.
Reply With Quote
  #181  
Old 08-07-2011, 04:56 PM
Rscheflen Rscheflen is offline
Registered User
Location: Moorestown, NJ
 
Join Date: Apr 2011
Posts: 39
Mein Auto: 2011 535i
Thanks for the info.
Reply With Quote
  #182  
Old 08-07-2011, 04:58 PM
Rscheflen Rscheflen is offline
Registered User
Location: Moorestown, NJ
 
Join Date: Apr 2011
Posts: 39
Mein Auto: 2011 535i
Glad to see I am not the only person on this blog that went for Tasman Green. I am still totally in love with this color. How are you feeling about it?
Reply With Quote
  #183  
Old 08-07-2011, 05:50 PM
MisterScott MisterScott is offline
Registered User
Location: DFW
 
Join Date: May 2011
Posts: 97
Mein Auto: 2010 550GT
I love the color. I just wish I had the premium stereo and cooling seats. Thought I hear the cooling seats don't work that well. No regrets on the color. I get a lot of compliments. The only two other colors I considered were the blue and very light silver.
__________________
2010 550GT, 2013 X5 w/ M-Sport, 2012 F-350 Superduty King Ranch Crew Cab SRW 8' Bed, 2010 Kawasaki Concours 14, 2013 Chaparral 264 Sunesta Extreme VP 380 6.0.
Reply With Quote
  #184  
Old 08-07-2011, 05:51 PM
MisterScott MisterScott is offline
Registered User
Location: DFW
 
Join Date: May 2011
Posts: 97
Mein Auto: 2010 550GT
I can report after some driving today (trip to costco) that I am pleased with the results. My 8 year old son loves the car.
__________________
2010 550GT, 2013 X5 w/ M-Sport, 2012 F-350 Superduty King Ranch Crew Cab SRW 8' Bed, 2010 Kawasaki Concours 14, 2013 Chaparral 264 Sunesta Extreme VP 380 6.0.
Reply With Quote
  #185  
Old 08-07-2011, 05:54 PM
soccer61 soccer61 is offline
Registered User
Location: Idaho
 
Join Date: Apr 2011
Posts: 4
Mein Auto: Volvo
I have the cooling seats and I like them. They are not strong but they do work. I used them on a trip from Seattle to Boise when it was 90 outside.
Reply With Quote
  #186  
Old 08-07-2011, 05:55 PM
Rafa Rafa is offline
Officially Welcomed to the 'Fest
Location: Miami, FL
 
Join Date: Sep 2010
Posts: 802
Mein Auto: 2011 550i
Quote:
Originally Posted by MisterScott View Post
I love the color. I just wish I had the premium stereo and cooling seats. Thought I hear the cooling seats don't work that well. No regrets on the color. I get a lot of compliments. The only two other colors I considered were the blue and very light silver.
My dad has a Tasman Green E60, and looks gorgeous when clean. I imagine that Tasman looks even better on an F10. Congrats on your choice of color, it is rather unique.
__________________
ED on Sep. 28, 2010: 550i Dark Graphite Metallic, Oyster/Black Nappa Leather, Anthracite Wood Trim, Convenience Package, Driver Assistance Package, Premium Package 1 (Std.) & 2, Sport Package, Sport Automatic Transmission, Dynamic Handling Package, Active Cruise Control, Head-Up Display, Side and Top View Cameras, 4-Zone Automatic Climate Control.

Retired: 2008 528i Space Gray.
Reply With Quote
  #187  
Old 08-07-2011, 06:00 PM
MisterScott MisterScott is offline
Registered User
Location: DFW
 
Join Date: May 2011
Posts: 97
Mein Auto: 2010 550GT
I have cooling seats on my 2011 Dodge Ram 3500 and I have to turn them off they get so cold. They are a great feature. I am glad to hear they work. When I get my 550 in a few years, and have more patience, I am sure I'll order them. I have been quite negative in my prior posts and I want to apologize to the forum for that. I do love the car, especially now. It is just that I work for a bunch of Germans and a Munich based bank and I had higher expectations for the car. I suspect the culprit can be traced to the US spec AC units. I bet the draw more pull/chain/crank power than the Euro spec models and the ECU was just not accommodating.
__________________
2010 550GT, 2013 X5 w/ M-Sport, 2012 F-350 Superduty King Ranch Crew Cab SRW 8' Bed, 2010 Kawasaki Concours 14, 2013 Chaparral 264 Sunesta Extreme VP 380 6.0.
Reply With Quote
  #188  
Old 08-07-2011, 06:01 PM
MisterScott MisterScott is offline
Registered User
Location: DFW
 
Join Date: May 2011
Posts: 97
Mein Auto: 2010 550GT
Now, where is the 100 horsepower (I'll take 100 newton/meters as well, right!) that I can load.....
__________________
2010 550GT, 2013 X5 w/ M-Sport, 2012 F-350 Superduty King Ranch Crew Cab SRW 8' Bed, 2010 Kawasaki Concours 14, 2013 Chaparral 264 Sunesta Extreme VP 380 6.0.
Reply With Quote
  #189  
Old 08-08-2011, 06:06 PM
mldbayern mldbayern is offline
Registered User
Location: florida
 
Join Date: Jun 2011
Posts: 21
Mein Auto: 528i
I indicated earlier that I'm experiencing the exact same "tip-in" issue, and can also say every time I start the car it shakes as if it might stall out. It's a brand new (purch May 2011) 528i, and my dealer is telling me these issues are not related to this model, rather the 530 models only. Without reading through the entire thread, are there only folks on this thread who can attest to these issues in the new 528i models? Clearly I'm going to need to "prove" it to get them to do what's necessary. They've already requested I drive the car with them in it, as if to suggest I don't know how to drive the car properly. Just want resolution, and my brand new car to run as it should! Oddly, I never noticed this issue when I test drove it. Thanks!
Reply With Quote
  #190  
Old 08-08-2011, 07:42 PM
Sonnie Sonnie is offline
Registered User
Location: Lower Bama
 
Join Date: Feb 2011
Posts: 82
Mein Auto: Shopping
Yes... there are NUMEROUS 528i owners with the same issue. There are threads about this on all the BMW forums. Please call BMW NA and file a complaint.

Maybe we need to start a new thread about this as it relates only to 528i models.
Reply With Quote
  #191  
Old 08-09-2011, 04:36 AM
mldbayern mldbayern is offline
Registered User
Location: florida
 
Join Date: Jun 2011
Posts: 21
Mein Auto: 528i
I will definitely call BMW NA and file a complaint. Thanks!
Reply With Quote
  #192  
Old 08-09-2011, 09:45 PM
UNCtarheels UNCtarheels is offline
Officially Welcomed to the 'Fest
Location: NC
 
Join Date: May 2011
Posts: 137
Mein Auto: 2011 535i ** 2002 325ci
Quote:
Originally Posted by mldbayern View Post
I will definitely call BMW NA and file a complaint. Thanks!
so while i agree you need to file a formal complaint IN WRITING to BMWNA, you really need to make sure you file a complaint with the NTSB...they will document and follow everything that is reported and have to by law report to the mftr any complaints that are filed...

if the NTSB receives enough DOCUMENTED complaints, they will force BMW to do something about it..

the link to file a complaint is here: https://www-odi.nhtsa.dot.gov/ivoq/

my advice is to be as specific as possible and provide as many details as you can....
__________________


2011 535i*Jet Black*Oyster/Black Interior*P1*P2*Convenience Package*Split Fold Rear Seats*Anthracite Wood*

2002 325ci*Silver Metallic*Grey Interior*5 speed* Burlwood*Premium*Ski pass through

2006 X3 *retired*

1979 Chevy Corvette*White*Red Interior* 30,000 original miles
Reply With Quote
  #193  
Old 08-09-2011, 10:22 PM
mldbayern mldbayern is offline
Registered User
Location: florida
 
Join Date: Jun 2011
Posts: 21
Mein Auto: 528i
Will do UNC, excellent suggestion, however I just viewed the nhtsa site, and could only find one (1) complaint. That link should be posted in a way that encourages everyone on this thread to file a complaint, just not sure how best to do that. Thanks again for your earlier help. Very much appreciated!!!
Reply With Quote
  #194  
Old 08-09-2011, 10:22 PM
Sonnie Sonnie is offline
Registered User
Location: Lower Bama
 
Join Date: Feb 2011
Posts: 82
Mein Auto: Shopping
I never thought about the NTSB... excellent advice. It will certainly get the attention of BMW.
Reply With Quote
  #195  
Old 08-10-2011, 08:54 AM
romeofrosty romeofrosty is offline
Officially Welcomed to the 'Fest
Location: Cape May, NJ
 
Join Date: Apr 2011
Posts: 129
Mein Auto: 2011 BMW 528i
Thanks for that link, UNCtarheels. I filed my complaint online today. Hope others having a problem with this issue, especially with the 528i, all do the same.
__________________
2011 BMW 528i- Black Saphire Metallic, Black Leather, Prem. Package, Prem. Package 2, Convenience Package, Cold Weather Package, Sport Package,Sport Auto Trans, Anthracite Wood & Headliner, Xenon Lights, Split Fold-down Seats.
Reply With Quote
  #196  
Old 08-10-2011, 08:57 AM
Sonnie Sonnie is offline
Registered User
Location: Lower Bama
 
Join Date: Feb 2011
Posts: 82
Mein Auto: Shopping
How did you write up the safety issues?
Reply With Quote
  #197  
Old 08-10-2011, 09:19 AM
romeofrosty romeofrosty is offline
Officially Welcomed to the 'Fest
Location: Cape May, NJ
 
Join Date: Apr 2011
Posts: 129
Mein Auto: 2011 BMW 528i
Quote:
Originally Posted by Sonnie View Post
How did you write up the safety issues?
I wish I would have cut and pasted it.
I scanned my copy. Don't know how legible it will be:
Attached Thumbnails
Click image for larger version

Name:	20110810_120654.jpg
Views:	138
Size:	105.0 KB
ID:	288699  
__________________
2011 BMW 528i- Black Saphire Metallic, Black Leather, Prem. Package, Prem. Package 2, Convenience Package, Cold Weather Package, Sport Package,Sport Auto Trans, Anthracite Wood & Headliner, Xenon Lights, Split Fold-down Seats.
Reply With Quote
  #198  
Old 08-10-2011, 12:26 PM
Sonnie Sonnie is offline
Registered User
Location: Lower Bama
 
Join Date: Feb 2011
Posts: 82
Mein Auto: Shopping
That's a pretty good safety concern explanation.

When I file, I might add that the same problem "acceleration delay" has been recognized by BMW on the 535i models, which has led them to issue a service bulletin with a new software update that has been applied to several 535i vehicles and fixed this same problem. However, there has been no service bulletin issued for the 528i.
Reply With Quote
  #199  
Old 08-10-2011, 12:40 PM
romeofrosty romeofrosty is offline
Officially Welcomed to the 'Fest
Location: Cape May, NJ
 
Join Date: Apr 2011
Posts: 129
Mein Auto: 2011 BMW 528i
Quote:
Originally Posted by Sonnie View Post
That's a pretty good safety concern explanation.

When I file, I might add that the same problem "acceleration delay" has been recognized by BMW on the 535i models, which has led them to issue a service bulletin with a new software update that has been applied to several 535i vehicles and fixed this same problem. However, there has been no service bulletin issued for the 528i.
I also contacted BMW NA and made a complaint with them as well. I did mention exactly that fact in that complaint that you pointed out. I also contacted my dealer's service department and told them I would not accept their explination of "vehicle is operating as designed". Unless you mean a POOR design, then it is spot-on. They are setting up an appointment for me the next time the regional BMW representative is in the area.
I also made sure I told the dealer and BMW NA about my vibration issue, which the dealer told me was a "normal running characteristic of the car". I also told them how my vibration issue miraculously disappeared after I took my car to a reputable tire shop that corrected the problem (in about 1/2 an hour) that they failed to rectify after having my car for a week. I think the service advisor was not very happy when I ended that phone call.
__________________
2011 BMW 528i- Black Saphire Metallic, Black Leather, Prem. Package, Prem. Package 2, Convenience Package, Cold Weather Package, Sport Package,Sport Auto Trans, Anthracite Wood & Headliner, Xenon Lights, Split Fold-down Seats.
Reply With Quote
  #200  
Old 08-10-2011, 04:27 PM
UNCtarheels UNCtarheels is offline
Officially Welcomed to the 'Fest
Location: NC
 
Join Date: May 2011
Posts: 137
Mein Auto: 2011 535i ** 2002 325ci
Quote:
Originally Posted by romeofrosty View Post
I also contacted BMW NA and made a complaint with them as well. I did mention exactly that fact in that complaint that you pointed out. I also contacted my dealer's service department and told them I would not accept their explination of "vehicle is operating as designed". Unless you mean a POOR design, then it is spot-on. They are setting up an appointment for me the next time the regional BMW representative is in the area.
I also made sure I told the dealer and BMW NA about my vibration issue, which the dealer told me was a "normal running characteristic of the car". I also told them how my vibration issue miraculously disappeared after I took my car to a reputable tire shop that corrected the problem (in about 1/2 an hour) that they failed to rectify after having my car for a week. I think the service advisor was not very happy when I ended that phone call.
i realize this may be a stretch but willing to help however i can...i dont know if BMWNA will do this, but i am willing to let anyone from BMWNA come and compare how my 535i drives now after the fix and compare it to any of the 528i that are having issues....to me, that is the only way that bmw will reconize the issue, they need to have a KNOWN good 528/535 there with them and compare against the "tip-in" issue...otherwise they will just hide behind the fact that "all 528 drive that way"...well yea, until you drive one that has been fixed!!! just a thought...
__________________


2011 535i*Jet Black*Oyster/Black Interior*P1*P2*Convenience Package*Split Fold Rear Seats*Anthracite Wood*

2002 325ci*Silver Metallic*Grey Interior*5 speed* Burlwood*Premium*Ski pass through

2006 X3 *retired*

1979 Chevy Corvette*White*Red Interior* 30,000 original miles
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms