Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Classic Bimmers

Classic Bimmers
Discussions pertaining to vintage and classic BMW models here...

Reply
 
Thread Tools Display Modes
  #1  
Old 07-27-2011, 10:27 PM
Ace735i Ace735i is offline
Registered User
Location: SE Washington state
 
Join Date: Jul 2011
Posts: 3
Mein Auto: 1988 BMW 735i
Help!!! Fuel pump problems

So my 88 735i is having fuel pump issues. Last week I thought I had it fixed but I gues not.. My fuel pump is 2 months old ( filter replaced at same time) and recently decided to not activate. Last time the problem seemed to be that the sensor that connect to the sixth spark plug wire wasn't connected. I connected it and bam I have fuel. Today the fuel pump gave out again. I jumped the pump while in the tank and it pumped. But I did a light test on the positive wire and nothing... Fuse is good but not sure on the relay. Any suggestions. Currently it is sitting in my work parking lot kinda sad
Reply With Quote
Ads by Google
  #2  
Old 08-01-2011, 11:38 AM
Ace735i Ace735i is offline
Registered User
Location: SE Washington state
 
Join Date: Jul 2011
Posts: 3
Mein Auto: 1988 BMW 735i
Found the problem. It was the fusible wire underneath the seat next to the battery
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Classic Bimmers
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms