Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E85 / E86 Z4 (2003-2008)

E85 / E86 Z4 (2003-2008)
E85 Z4 Roadster, E86 Z4 Coupe, E85 Z4 M Roadster, and E86 Z4 M Coupe talk with our BMW gurus here.

Reply
 
Thread Tools Display Modes
  #1  
Old 10-04-2012, 08:11 AM
ac6fy ac6fy is offline
Registered User
Location: Orange Co., CA, USA
 
Join Date: Jul 2007
Posts: 28
Mein Auto: 2003 BMW Z4
Soft Top Module 5 reset

Hi, does anyone here knows how to reset the Soft Top Module 5? I read, that sometimes this is the cause of soft top not opening up...
__________________
RICK

2003 Z4 3.0i
6 Speed
Merlotrot Metallic

Reply With Quote
Ads by Google
  #2  
Old 10-04-2012, 07:59 PM
imz4n's Avatar
imz4n imz4n is offline
Z ENTHUSIAST
Location: OC, CA.
 
Join Date: Oct 2005
Posts: 692
Mein Auto: 06 3.0 si Z4R
I do not know as I can help with that. You might just want to disconnect the battery for 15 min and reconnect. Has the motor gone bad? I love the color of your car.
__________________
Reply With Quote
  #3  
Old 10-05-2012, 07:47 AM
ac6fy ac6fy is offline
Registered User
Location: Orange Co., CA, USA
 
Join Date: Jul 2007
Posts: 28
Mein Auto: 2003 BMW Z4
Thank you, imz4n. I brought my car to the dealer cuz my top will just crack an inch and will stop while I press the down button. I could hear the motor running. Anyway, dealer told me that they just did reset on the module. Now, its working fine. It was a $850 job if it wasn't for the reset... I guess next time I'll just try your advice.
__________________
RICK

2003 Z4 3.0i
6 Speed
Merlotrot Metallic

Reply With Quote
  #4  
Old 10-05-2012, 10:00 AM
imz4n's Avatar
imz4n imz4n is offline
Z ENTHUSIAST
Location: OC, CA.
 
Join Date: Oct 2005
Posts: 692
Mein Auto: 06 3.0 si Z4R
There is an adjustment on a relay that might have been the issue also. The power reset will fix many things as things go stupid sometimes. The dealer is not always the most cost efficient way to go. The group of Z;s I run network with 3 party shops in our areas. I am in Santa Ana not far from Orange. I have a set of spare rims and tires if you ever need to borrow them. I still love your color.
__________________
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E85 / E86 Z4 (2003-2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 11:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms