Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E23 / E32 (1977 - 1994)

7 Series - E23 / E32 (1977 - 1994)

Reply
 
Thread Tools Display Modes
  #1  
Old 07-18-2011, 08:29 AM
pozzilive pozzilive is offline
Registered User
Location: indiana
 
Join Date: Jul 2011
Posts: 4
Mein Auto: 1977 630csi
1989 750il tranamission problem

Just bought a very clean 89 750il. 160000 miles and have all the service records. The tranny when cold sounds like an empty power steering pump? It will go into gear but after it warms up it is done. Have checked the fluid and it is clean and full. Any thoughts on what it could be before I pull it out? When it is warm and you give it some rpms a message comes accross the cluster about the transmission and says check the owners manual. I did find out looking through all the service records that in 98 the owner had 2 dinan chips installed for the engine and 1 installed for the transmission. That was at 143000 miles. Any help would be great.
Thanks..

Sent from my PC36100 using Bimmer App
Reply With Quote
Advertisement
  #2  
Old 07-18-2011, 02:57 PM
TxGr8White TxGr8White is offline
Sick Puppy Motorwerks
Location: Dallas
 
Join Date: Jan 2010
Posts: 132
Mein Auto: BMW 850Ci
check the pump in the torque converter
The chipset has nothing to do with it.
__________________

White 1993 850Ci - 251,187 miles
Black 1993 850Ci - 125,508 miles
Reply With Quote
  #3  
Old 07-27-2011, 09:19 PM
pozzilive pozzilive is offline
Registered User
Location: indiana
 
Join Date: Jul 2011
Posts: 4
Mein Auto: 1977 630csi
I got under the car and took the tranny pan and filter off. Filter was nasty. You could tell nothing had been done with the tranny for a long time. Is the pump you are talking about between the bellhousing and the tranny? Not sure where this pump is you are talking about. Have been looking online and cant seem to find out to much info on this.

Thanks
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E23 / E32 (1977 - 1994)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 11:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms