Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 07-25-2011, 05:45 PM
SchugMech101 SchugMech101 is offline
Registered User
Location: Georgia
 
Join Date: Jul 2011
Posts: 4
Mein Auto: 98 540I
Unhappy Need HELP! Bimmer down!! Running condition after repairs made.

Starts out I am doing repairs to a cusotmers 98 540I v8 with around 180k. Intial list of repairs to be checked inlcuded; Replaced leaking valve cover sets, Replaced OE spark plugs! (also oil soaked), Ignition coils(replaced later in diag), Crank Case valve assembly, New plastic tube running inside intake mani/from ccv on back to inside of the mani front,,Refurbished Non-return valve(light fiberglass resin)Three way}New hoses, Intake manifold gask new, Cleaned Throttle body, Motor mount, traction bars, A/C fan, drive belts, and an engine cleaning.

Now:; It will not Start and Run with the Mass Air sensor connected.

With the MAF disconnected it will start and run.
Not initially but after a short 15-30 second idle down(varying with engine temp) the MAf could be plugged back in and the enigne would continue to run. This may be fact only due to other exsiting conditions.

It has a sputtering intake leak SOUND, engine has been sprayed and smoked with no conclusions.

When warm and the IDLE Valve is electronically disconnected, the sputtering ceases and the engine will continue to idle.

MAf grams/s jump from 6gm/s up to and not always 11gm/s

Trims are both -25 short term banks 1/2
Long term bank 1 = 6.3
Long term bank 2 = 0.0



NEEd helpeRZ!!

I have better scanning capabilities tm. Using an ethos(basic readings)


NOTE: TPS Connectors were not in correct positions upon first crank after intake pull. Possible error with one of three possible same connector types(Fuel injectors harness connector, OR one of two tps sensors.

Last edited by SchugMech101; 07-25-2011 at 05:49 PM. Reason: My b
Reply With Quote
Ads by Google
  #2  
Old 07-25-2011, 06:09 PM
cn90 cn90 is offline
Officially Welcomed to the 'Fest
Location: Omaha NE
 
Join Date: Mar 2006
Posts: 12,835
Mein Auto: 1998 528i 5-sp 140K+
Probably defective MAF.
Reply With Quote
  #3  
Old 07-25-2011, 06:44 PM
SchugMech101 SchugMech101 is offline
Registered User
Location: Georgia
 
Join Date: Jul 2011
Posts: 4
Mein Auto: 98 540I
Which is quite likely considering all. But the need to be undoubtedely(sp?) sure compels me
__________________
I do it because I love it.
Reply With Quote
  #4  
Old 07-25-2011, 06:55 PM
SchugMech101 SchugMech101 is offline
Registered User
Location: Georgia
 
Join Date: Jul 2011
Posts: 4
Mein Auto: 98 540I
With the MAF not connected The engine still has the intake leak sound with sputtering and slight unstable, no power while driving.

The TPs % does NOT go to 100% when throttle pedal to floor!!


Anyone seen any common probs with the IAC valve causing a sputtering intake leak sound, no power?
__________________
I do it because I love it.

Last edited by SchugMech101; 07-25-2011 at 06:56 PM.
Reply With Quote
Reply

Bookmarks

Tags
540i, drivability, idle, mass air flow, running bad


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms