Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 08-03-2011, 10:56 AM
jaconncorp jaconncorp is offline
Registered User
Location: Lancaster PA USA
 
Join Date: Apr 2011
Posts: 3
Mein Auto: 2002 X5
2002 X5 fuel pump help

my wife was pulling out from a stop sign and the engine just shut off. when we tried to restart, it cranked but would not turn over. it turns out it was a bad fuel pump, purchased a new one and it runs fine.

Last edited by jaconncorp; 08-20-2011 at 04:47 AM.
Reply With Quote
Ads by Google
  #2  
Old 08-03-2011, 01:23 PM
jaconncorp jaconncorp is offline
Registered User
Location: Lancaster PA USA
 
Join Date: Apr 2011
Posts: 3
Mein Auto: 2002 X5
Could someone please tell me how to test the fuel pump motors that are under the back seat of my 2002 X5 6cyl , it is sitting in an Amish farmers driveway and he is having trouble getting his horses in and out of the barn, Thanks!
Reply With Quote
  #3  
Old 08-03-2011, 02:26 PM
Zulu95's Avatar
Zulu95 Zulu95 is offline
Officially Welcomed to the 'Fest
Location: Show Me
 
Join Date: May 2004
Posts: 839
Mein Auto: 2001 X5 3.0L
If you have voltage at the pump and it does not work then replace it. There is only one delivery pump.
Check out:

http://www.realoem.com/bmw/showparts...60&hg=16&fg=15
Reply With Quote
  #4  
Old 08-03-2011, 02:30 PM
jaconncorp jaconncorp is offline
Registered User
Location: Lancaster PA USA
 
Join Date: Apr 2011
Posts: 3
Mein Auto: 2002 X5
thanks i realized that there was only one pump after i sent the message, sorry about that. thanks for the information.
Reply With Quote
  #5  
Old 08-19-2011, 07:51 PM
Wayne's World Wayne's World is offline
Monkey Wrencher
Location: Easton, PA
 
Join Date: Dec 2010
Posts: 215
Mein Auto: 2005 325i Sport 5spd
If you still need assistance, check out XOutpost.com, an SAV-centric forum.
__________________
2002 Sterling Gray M5
'nuff said
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms