Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)

F10 / F11 (2011 - Current)
The new chapter in the highly successful story of the BMW 5 Series Sedan (F10) and wagon (F11)

Reply
 
Thread Tools Display Modes
  #1  
Old 08-04-2011, 12:02 PM
CTBMW11 CTBMW11 is offline
Registered User
Location: Connecticut
 
Join Date: Jun 2011
Posts: 15
Mein Auto: 2011 535i Xdrive
Idrive - Orange, then blacked out...now back to normal

Anyone have this issue? Any thoughts?

I started my car after work and the idrive screen was bright orange for about 10-15 seconds, then it went black. Radio worked fine and I was able to change stations with no problem, but couldn't get anything to appear on the screen There was no error message in the dash.

I shut the car off, waiting a minute and the screen just remained black - then I drove off for 100 yards to go to a work related event (obviously, a bit shooken up about the situation).

2 hours later when I was going to go home, everthing started normally - no issues noted with the idrive at all and all functions were working normally. There were no error messages.

I am going to contact my dealership and talk to the SA but figured I drop a note here to see if anyone else has experienced this issue?

1.5 months old and 1,400 miles
__________________
2011 - 535i X-drive
Imperial blue, oyster/black interior with antracite trim, premium 1 & 2, cold weather, convenience
Reply With Quote
Ads by Google
  #2  
Old 08-04-2011, 12:07 PM
planet's Avatar
planet planet is offline
Explore the space!
Location: San Jose, California
 
Join Date: Dec 2001
Posts: 490
Mein Auto: On order: F10 535i
Do iDrive's failure modes include an orange screen of death?

On a lark, I googled for it, and lo, it's true! http://www.bimmerfest.com/forums/sho...d.php?t=504500
__________________
F10 '11 (August 2011 build) 535i Titanium Silver on Oyster/Black Dakota, Antracite wood. Sport w/SAT,
DHP, IAS, Premium 1 & 2, HUD, Convenience, Driver Assist, Vent Seats, 4-zone, Folding Seats, Apps.

Retired: E46 '02 330i Steel Blue on Black. Oct '01 - Jul '04.
BMW CCA, Golden Gate Chapter
Reply With Quote
  #3  
Old 08-04-2011, 12:17 PM
Leslierc's Avatar
Leslierc Leslierc is offline
Sejanus
Location: Silver Spring, Maryland - USA
 
Join Date: Sep 2006
Posts: 4,159
Mein Auto: From BMWs to Porsches
This happened to me about 1 month into driving my 7 Series. I called the dealer and spoke with a tech who advised me to leave the car off for about 2 hours to allow all systems to shut down. I did that and, afterwards, everything rebooted perfectly when I restarted the car. As far as I am able to tell, it's like when your iPhone or computer needs a reboot to get all of the applications/drives back in sync.
__________________
2013 Porsche Carrera 4
2011 Panamera 4S; 2012 Mini CooperS convertible;
Prior BMWs: `05 645CiC; `07 650i; `08 M6 convertible; '08 135i; `11 750ix MSport

"You think that's air you're breathing now?"
-Morpheus
Reply With Quote
  #4  
Old 08-04-2011, 01:34 PM
salamigs salamigs is offline
Officially Welcomed to the 'Fest
Location: Portland, OR
 
Join Date: Nov 2010
Posts: 180
Mein Auto: 2011 550i
S/W related issues will happen every now and then. The first thing to try is to shut down and restart after couple of minutes (warm reset) and if that does not work, I would do the same thing after couple of hours as Leslierc indicated above (cold reset, full reboot).

The other day, the images from the mirror cameras came on the screen backwards (left was on right, and right was on left, and the left one was upside down ). After a brief period of panic and cursing, warm reset fixed the issue. Happened only once so far...
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms