Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 11-26-2014, 09:08 AM
stikstyle stikstyle is offline
Registered User
Location: Seymour
 
Join Date: May 2014
Posts: 5
Mein Auto: 2002 BMW X5
2001 x5 locking system not working

I have a 2001 x5 3.0 and today the central locking system has totally quit working both on the center console and the remote keys. It was working before I had the battery replaced but now nothing. The hazard lights next to the center console locking button still works and the fuse listed as central locking system is good so I'm at a loss what am I missing.
Reply With Quote
Advertisement
  #2  
Old 11-26-2014, 09:17 AM
Porando Porando is offline
Officially Welcomed to the 'Fest
Location: South OC
 
Join Date: Jul 2011
Posts: 1,078
Mein Auto: 2011 335i, 2004 X5 4.4L
Does the key works in drivers door (locks and opens all doors)?
Reply With Quote
  #3  
Old 11-26-2014, 09:23 AM
stikstyle stikstyle is offline
Registered User
Location: Seymour
 
Join Date: May 2014
Posts: 5
Mein Auto: 2002 BMW X5
No it will unlock that door like an old school car but not like it's supposed to.
Reply With Quote
  #4  
Old 11-26-2014, 11:38 AM
stikstyle stikstyle is offline
Registered User
Location: Seymour
 
Join Date: May 2014
Posts: 5
Mein Auto: 2002 BMW X5
Also now randomly as I shut it off the alarm will go off for a period of time and then stop
Reply With Quote
  #5  
Old 12-17-2014, 08:41 PM
ctowne85 ctowne85 is offline
Registered User
 
Join Date: Aug 2014
Posts: 29
Mein Auto:
I'm having same problem, my locking system worked before I replaced battery and alternator. Now my key doesn't work and my button only works if the the car is on and doors shut.
Reply With Quote
  #6  
Old 12-18-2014, 07:34 AM
QSilver7's Avatar
QSilver7 QSilver7 is offline
Officially Welcomed to the 'Fest
Location: Northeast Indiana
 
Join Date: Aug 2008
Posts: 7,046
Mein Auto: 1997 740iL / 2006 X5 4.4
Quote:
Originally Posted by ctowne85 View Post
I'm having same problem, my locking system worked before I replaced battery and alternator. Now my key doesn't work and my button only works if the the car is on and doors shut.
Have you tried reinitializing your keys? And as far as the interior lock/unlock button working...its not clear if you have an issue or not...because if the driver's door is open...the anti-lockout feature prevents that door from locking...and depending on where in the lock/unlock cycle you are...you may have to press the interior button twice to get the other doors to operate...but regardless...the driver's door isn't going to do anything as long as it's open...and this is to prevent the driver from locking themselves out of the vehicle.

Also, the EWS (immobilizing system) has NOTHING to do with the instruction below...EWS isn't affected by a dead battery inside the key, or the remote locking/unlocking or arm/disarming systems (FZV & DWA).

The instructions below must be followed to the letter. But if there's an issue with your central locking system (FZV) or anti-theft alarm siren system (DWA)...then the remote lock/unlock and arm/disarming of the vehicle may not work.

Tips: (actually mistakes many owners have made over the decades that caused initializing failure)
  • KL R = ignition position 1
  • ALL doors must be closed
  • ALL doors MUST be UNLOCKED
  • Remove the key from the ignition on STEP 3 BEFORE pressing the buttons
  • DO NOT insert any keys into the ignition EXCEPT the first key
  • ALL remote keys must be initialized during the same session...any key not present will no longer lock/unlock & arm/disarm the vehicle

__________________
Q {BMW CCA Member #191509}
2006 E53 X5 4.4i (Sterling Gray) 12/05 mfg date <<~>> 97 740iL (Arctic Silver) 3/97 mfg date
(SOLD)
99 540iT (Orient Blue) <<~>> 95 525IT (Alpine White)
91 735iL (Schwarz Black) <<~>> 85 325e (Bronzit)

http://imageshack.com/scaled/grid240/822/e38e532ndsigpic.jpg

Last edited by QSilver7; 12-18-2014 at 03:27 PM.
Reply With Quote
  #7  
Old 12-18-2014, 10:14 AM
ctowne85 ctowne85 is offline
Registered User
 
Join Date: Aug 2014
Posts: 29
Mein Auto:
Hey quick, so unread another thread about this issue. You were apart of it showing same instructions. I got those same instructions from you before and tried it at least 20 times to the T and nothing. Well there was some one else in the thread that couldn't get that initialize to work and he took to dealer and it didn't work for them either. So they tried same thing but turned to 2nd position and left key in ignition and held front button and pressed middle 3 times. Well that didn't work for me either. So I mixed the two. I truned the key to 1st position left in ignition and held front button and pressed middle button 3 times and viola it locked and unlocked and key works.
Reply With Quote
  #8  
Old 12-18-2014, 03:30 PM
QSilver7's Avatar
QSilver7 QSilver7 is offline
Officially Welcomed to the 'Fest
Location: Northeast Indiana
 
Join Date: Aug 2008
Posts: 7,046
Mein Auto: 1997 740iL / 2006 X5 4.4
Quote:
Originally Posted by ctowne85 View Post
Hey quick, so unread another thread about this issue. You were apart of it showing same instructions. I got those same instructions from you before and tried it at least 20 times to the T and nothing. Well there was some one else in the thread that couldn't get that initialize to work and he took to dealer and it didn't work for them either. So they tried same thing but turned to 2nd position and left key in ignition and held front button and pressed middle 3 times. Well that didn't work for me either. So I mixed the two. I truned the key to 1st position left in ignition and held front button and pressed middle button 3 times and viola it locked and unlocked and key works.
Great...glad you got it to work...but I do wonder if your key's battery is under-powered since it worked while in the ignition (battery is getting charged)...versus pulling the key out...requiring the battery to be the sole power source. Hmmm.

Well, anyways...you got it to work. Thanks for the update...and perhaps your method will work for someone else someday.
__________________
Q {BMW CCA Member #191509}
2006 E53 X5 4.4i (Sterling Gray) 12/05 mfg date <<~>> 97 740iL (Arctic Silver) 3/97 mfg date
(SOLD)
99 540iT (Orient Blue) <<~>> 95 525IT (Alpine White)
91 735iL (Schwarz Black) <<~>> 85 325e (Bronzit)

http://imageshack.com/scaled/grid240/822/e38e532ndsigpic.jpg
Reply With Quote
  #9  
Old 12-20-2014, 07:01 PM
ctowne85 ctowne85 is offline
Registered User
 
Join Date: Aug 2014
Posts: 29
Mein Auto:
Yea, it's a brand new battery. I put it in thinking maybe that was the problem
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
© 2001-2015 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms