Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M Series > E60 M5 (2006 - 2010)

E60 M5 (2006 - 2010)

Reply
 
Thread Tools Display Modes
  #1  
Old 01-11-2013, 01:18 PM
S85FTW S85FTW is offline
Registered User
Location: Easton CT
 
Join Date: Aug 2012
Posts: 43
Mein Auto: IB E60 M5, MW F30 328XI
Exclamation E60 M5 Custom True Cold Air intake system installed, now a couple of questions.

Hi Everyone, I installed a custom made intake system for my E60 M5 replicating systems out there from the $1500- $3000 Price range. I did not like the parts utilized in those kits so I went ahead and sourced all top notch pieces myself. (2 - 45 deg silicone elbows, 2 - 90 deg silicone elbows, aluminum tubing, billet aluminum maf flanges, AEM dry flows, etc). After installing, I threw up a CEL right away on cold start. Turned off the car and it went away. Now it comes on intermittently and reduces the power band to 7k rpms. I connected it to input and got a PO101 code, cleared it and after 20 min of driving it came back on during highway driving (not during cold start cycle like it did the first time. I tried running input but got errors while trying to access the engine to reset adaptations. I got home, disconnected the battery terminals and held them together for 2 minutes and connected them back up. Does this work for resetting adaptations? (Upon start up it did ask me to put in the date/time and got a ridiculous reading for miles to empty {325miles to empty on 3/4 tank}). Does this method work for resetting adaptations? Any of you guys could shed some light on what is throwing the PO101 code? I am assuming the air it was seeing was not the threshold it has seen for the past 5 years so it freaked out. I appreciate any input on this. Below is a gratuitous shot of the system in question.

Reply With Quote
Ads by Google
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M Series > E60 M5 (2006 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:48 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms