Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 08-19-2011, 03:00 PM
Silkyjohnson Silkyjohnson is offline
Registered User
Location: Canada
 
Join Date: Mar 2011
Posts: 30
Mein Auto: 05 745li
Blue tooth not working

Hi everyone,
I have a 745li 2005

My bt is not working suddenly. Was working before but now its not. The right side of my display screen doesnt show anything. For the bt, my phone is paired just dont see any bars on the screen. I can make a call through the phone pad but i dont get any audio for the phone and the radio keeps playing instead of going to telephone mode.

Any help would be aprreciated
Reply With Quote
Ads by Google
  #2  
Old 08-20-2011, 03:47 AM
Joe-BMW's Avatar
Joe-BMW Joe-BMW is offline
Officially Welcomed to the 'Fest
Location: Boston
 
Join Date: Dec 2007
Posts: 2,612
Mein Auto: F10, E39, Audi Q7
Are you using a BT upgrade module? I can't remember if 05s had integrated BT. If so, unplug it for a few minutes. Also power down the phone. Leave the car off for a half hour and then power everything back up. Also, try deleting the paired phone and re-pair it.
__________________
2012 535xi|Dark Graphite|Black Interior|M-Sport|

Prior BMW's: 1987 325e|1993 740i|1998 740il|2002 745li|2007 750li|2006 750li
Reply With Quote
  #3  
Old 08-20-2011, 05:43 AM
Silkyjohnson Silkyjohnson is offline
Registered User
Location: Canada
 
Join Date: Mar 2011
Posts: 30
Mein Auto: 05 745li
Hi everyone

Just wanted to let u know that it started to work again. I went to a restaurant for about an hour came back to my car and the bt module connected. Didnt even have to re pair the devices. I guess the bimmer was not happy with me for some reason. Lol

Thx
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms