Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)

F10 / F11 (2011 - Current)
The new chapter in the highly successful story of the BMW 5 Series Sedan (F10) and wagon (F11)

Reply
 
Thread Tools Display Modes
  #1  
Old 03-29-2013, 04:55 PM
fsolanes fsolanes is offline
Registered User
Location: Toronto
 
Join Date: Mar 2013
Posts: 5
Mein Auto: F10 535i
LDW Malfunction after coding....

So in my first few days after getting to play with E-Sys Coding I seem to have made my first "oops".
I was trying to configure SLI following varios post from several forums. In the process I messed up the "Lane Departure Warning" and i cant seem to get it working again even after restoring several original CAF files to a a few modules (Kombi, CIC, Kafas)
Im sure i messed it up when i read the SVT the Kafas was not reading so i said program defaults. I tried reloading that module again with my backup but no go..
Any help from some of the experts would be greatly appreciated..

My Car (F10 (2010) 535i)

PS: I posted this on another forum as well, just trying to get as much help as possible since the info i used i gathered from various places, dont meen to offend anyone..
Reply With Quote
Advertisement
  #2  
Old 03-30-2013, 09:28 AM
fsolanes fsolanes is offline
Registered User
Location: Toronto
 
Join Date: Mar 2013
Posts: 5
Mein Auto: F10 535i
Getting Better

I managed to fix the LDW by re adding the CAF and hitting just "Code" my check engin light is still on unfortunately...Does anyone know how to add an option to the VO?
Reply With Quote
  #3  
Old 03-30-2013, 12:06 PM
The Eleven The Eleven is offline
Registered User
Location: Phoenix, AZ
 
Join Date: Mar 2012
Posts: 64
Mein Auto: 2012 550i / Stage 2
You'll probably have a lot better chance of getting an answer to your problem by posting the question in the Bimmerfest "Coding and Programming" forum.

Good Luck.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms