Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 / E61 (2004 - 2010)

E60 / E61 (2004 - 2010)
BMW 5-Series E60 Sedan was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E61 wagon followed shortly there after. The E60/E61 5 series is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 08-23-2015, 07:56 AM
kaane kaane is offline
Registered User
Location: Dallas
 
Join Date: Aug 2015
Posts: 8
Mein Auto: 2008 535i
Max AC button issues

I am having problem with MAX ac button not working randomly. Sometimes I push it and it shuts off after 3-4 seconds, sometimes it works for 1 minute and then stops. Outside temperature sensor is working fine. It's 95 degrees outside. Any ideas? AC works perfectly fine when you adjust it manually.

Car is a 2008 535i
Reply With Quote
Advertisement
  #2  
Old 08-24-2015, 02:48 PM
ocbmwdad ocbmwdad is offline
Registered User
Location: S. California
 
Join Date: Apr 2014
Posts: 24
Mein Auto: E60 535i
Mine seems to have a mind of it's own as well...it will go back to my former fan setting sometimes never, sometimes after 5 seconds, sometimes after 5 minutes.
Reply With Quote
  #3  
Old 08-24-2015, 03:00 PM
kaane kaane is offline
Registered User
Location: Dallas
 
Join Date: Aug 2015
Posts: 8
Mein Auto: 2008 535i
I scanned the car with ISTA/D Rheingold and only codes I saw were for UAC sensor that controls the Auto Recirc function. I don't think they are related, but I ordered the sensor anyway.
Reply With Quote
  #4  
Old 08-24-2015, 03:18 PM
ocbmwdad ocbmwdad is offline
Registered User
Location: S. California
 
Join Date: Apr 2014
Posts: 24
Mein Auto: E60 535i
Quote:
Originally Posted by kaane View Post
I scanned the car with ISTA/D Rheingold and only codes I saw were for UAC sensor that controls the Auto Recirc function. I don't think they are related, but I ordered the sensor anyway.
How much was the sensor, and how tough to install?
Reply With Quote
  #5  
Old 08-24-2015, 03:23 PM
kaane kaane is offline
Registered User
Location: Dallas
 
Join Date: Aug 2015
Posts: 8
Mein Auto: 2008 535i
Sensor is like $62 and its next to the cabin filters under the hood, takes like 1 minute to swap. I'll let you know if it fixes the problem.
Reply With Quote
  #6  
Old 08-24-2015, 03:30 PM
jal1234 jal1234 is offline
Registered User
 
Join Date: Apr 2015
Posts: 1
Mein Auto:
I've had the same issue on my 2006 E61. Seems to be related to charge of the battery. If I've made several short trips, it starts to do it. After a long drive, it doesn't. It may be load relief so that the battery can charge more. Just a theory.
Reply With Quote
  #7  
Old 08-24-2015, 04:47 PM
kaane kaane is offline
Registered User
Location: Dallas
 
Join Date: Aug 2015
Posts: 8
Mein Auto: 2008 535i
Quote:
Originally Posted by jal1234 View Post
I've had the same issue on my 2006 E61. Seems to be related to charge of the battery. If I've made several short trips, it starts to do it. After a long drive, it doesn't. It may be load relief so that the battery can charge more. Just a theory.
Hmm.. Interesting. I will check my battery voltage and see.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 / E61 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
© 2001-2015 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms