Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)

E34 (1989 - 1995)

Reply
 
Thread Tools Display Modes
  #1  
Old 09-29-2011, 08:46 AM
PFCWITTNER PFCWITTNER is offline
Registered User
Location: San Antonio, TX
 
Join Date: Sep 2011
Posts: 4
Mein Auto: BMW 525i (91)
Please Help! 1991 E34 Trans Program

Hello I know that this topic has been discussed in the past and I need some advice. I purchased a 91 E34 about 3 months ago for $450 dollars. The Transmission was bad when I purchased it, so I pulled the tranny and rebuilt it. After putting the tranny back in the car It will not engage at all. when you rev the engine the "trans program" comes on the instrument cluster. I have looked at everything in the previous forms and began to see that the previous owner had already been in all of the suggested repair areas! The transmission did have burnt clutches and needed to be rebuilt. The last thing I did was disconnect the upper transmission cooling line from the radiator and start the car... after putting the car in gear NO FLUIDE CAME FROM THE HOSE! Does this mean the oil pump in the transmission is bad? Any Suggestions?

Thank You;
PFC Wittner
Reply With Quote
Ads by Google
  #2  
Old 09-29-2011, 09:45 PM
_Ethrty-Andy_'s Avatar
_Ethrty-Andy_ _Ethrty-Andy_ is offline
E34 Converted E30 Fanatic
Location: Humble New Zealand
 
Join Date: Nov 2008
Posts: 6,138
Send a message via MSN to _Ethrty-Andy_
Mein Auto: E34 Touring AC Schnitzer
potentially. However i would be more incined to think, based on what you have said, that there is not enough oil in there. These transmissions take a LOT of oil, a lot more than youd thinking. Mine took about 5 Liters or so.
__________________

E30 above Sold

E34 V12 Project Thread Here: http://www.bimmerfest.com/forums/sho...=502437&page=4
Last updated 2nd January 2014
Reply With Quote
  #3  
Old 09-29-2011, 09:54 PM
PFCWITTNER PFCWITTNER is offline
Registered User
Location: San Antonio, TX
 
Join Date: Sep 2011
Posts: 4
Mein Auto: BMW 525i (91)
when I filled the transmission I put around 6.5 quarts of fluid in it... So im not sure that that is the problem, im going to test the torque converter tomarrow...
Is it possible that the screw on the outside of the case next to the front cooling line could be causing this problem if over tightened? What is this screw for and does anyone knpw if there is a specific torque for it

Kind regards PFC Wittner
Sent from my SGH-T959 using Bimmer
Reply With Quote
  #4  
Old 10-21-2011, 07:16 AM
PFCWITTNER PFCWITTNER is offline
Registered User
Location: San Antonio, TX
 
Join Date: Sep 2011
Posts: 4
Mein Auto: BMW 525i (91)
So found the problem... When I put the trans on I did not line up the torque converter notches to the correct place and broke the male notches on the oil pump gears... Ooops, I guess you learn from your mistakes but other then that the trans works great. Not too bad for a first time trans rebuild. Thank you everyone for helping...

Sent from my SGH-T959 using Bimmer
Reply With Quote
  #5  
Old 10-21-2011, 07:33 AM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Glad you got it fixed. I wish I had the cajones to try a tranny rebuild. But alas, even if I did, my overall health would probably not allow it considering my bum knee and all ....

Steve
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms