Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 10-16-2011, 05:13 PM
aherman535 aherman535 is offline
Officially Welcomed to the 'Fest
Location: NC
 
Join Date: Nov 2007
Posts: 225
Send a message via Skype™ to aherman535
Mein Auto: 2010 535xit
Stumbling Start, White Smoke 535xit

2010 535Xit. 21k miles. Stumbling Cold Start. Check engine light. White smoke. Takes three or four start tries to get engine to smooth out. Then runs fine for the rest of the day.

Car was in last week for same issue, they reprogrammed computer and said all was well.

Hmmmmm. Have had fuel injectors and fuel pump replaced once already.

Any other ideas?

Going to turn in tomorrow.

Thanks,

Andrew
__________________
ED June 2012 535i MSport, Alpine with Cinnamon, almost all the boxes checked!!

Prior ED 2010 535xit Nepune Blue, everything but night vision -gone but not forgotten (miss the wagon)

Last edited by aherman535; 10-16-2011 at 05:14 PM.
Reply With Quote
Advertisement
  #2  
Old 10-16-2011, 05:29 PM
Oceans10's Avatar
Oceans10 Oceans10 is offline
Officially Welcomed to the 'Fest
Location: CT
 
Join Date: Jul 2011
Posts: 1,499
Mein Auto: BMW 535i + 535XI wagon
Could be turbos or HPFP again. BMW has several fixes and upgraded fuel pumps, so maybe you don't have the latest.
Reply With Quote
  #3  
Old 10-16-2011, 05:33 PM
aherman535 aherman535 is offline
Officially Welcomed to the 'Fest
Location: NC
 
Join Date: Nov 2007
Posts: 225
Send a message via Skype™ to aherman535
Mein Auto: 2010 535xit
Turbos??? Could be. Injectors are about 6 mos old, Fuel pump about a year. Trying to keep this thing running till F11 finally shows in a year or two.

Thanks,

A
__________________
ED June 2012 535i MSport, Alpine with Cinnamon, almost all the boxes checked!!

Prior ED 2010 535xit Nepune Blue, everything but night vision -gone but not forgotten (miss the wagon)
Reply With Quote
  #4  
Old 10-16-2011, 07:23 PM
Oceans10's Avatar
Oceans10 Oceans10 is offline
Officially Welcomed to the 'Fest
Location: CT
 
Join Date: Jul 2011
Posts: 1,499
Mein Auto: BMW 535i + 535XI wagon
Sounds like the fuel pump. BMW should diagnose and fix under warranty.
Reply With Quote
  #5  
Old 10-17-2011, 06:30 AM
SoLucky SoLucky is offline
Nothing to see here...
Location: No. VA
 
Join Date: Jan 2011
Posts: 253
Mein Auto: '08 535i
Don't mean to be an alarmist, but white smoke could indicate coolant is getting into the combustion chambers. Could be coming from a bad head gasket and/or cracked head.

Hope it is something minor. Good luck.
Reply With Quote
  #6  
Old 10-17-2011, 06:47 AM
Oceans10's Avatar
Oceans10 Oceans10 is offline
Officially Welcomed to the 'Fest
Location: CT
 
Join Date: Jul 2011
Posts: 1,499
Mein Auto: BMW 535i + 535XI wagon
Reason I even mentioned turpos is that my wife nearly destroyed a Saab 9-5 about 8 years ago. I had gotten her an Aero wagon and she almost killed it. I started noticing white smoke on start-up and told her to have it checked out. She just kept driving it until one morning it gave out in a huge cloud of white smoke. I had it towed to Saab, they asked me when was the last time it had an oil change. I had no idea and called my wife. She said "What?" I froze! She had driven 29,000 miles without changing the oil!
The turbos were shot and $3,500 in repairs later we had the car back. They had to flush the engine several times as the remaining oil was like thick lumpy mud.
Anyway it was a lease and i managed to get it covered under warranty (service manager gave me a huge break!)
Since then I handle all car maintenance, lesson learned!
Reply With Quote
  #7  
Old 10-17-2011, 10:23 AM
Phoenix1 Phoenix1 is offline
Sleeper Wagon
Location: NJ
 
Join Date: Mar 2011
Posts: 729
Mein Auto: 2008 E61
Quote:
Originally Posted by aherman535 View Post
Turbos??? Could be. Injectors are about 6 mos old, Fuel pump about a year. Trying to keep this thing running till F11 finally shows in a year or two.

Thanks,

A
------------------------------------------------------------------------
Latest and greatest fuel pump part # ends in 616-446. These seem to be working (so far...)

What makes you think the F11 is ever going to show up???
__________________
2014 Audi A7 Prestige E61 SOLD 10/4/13! [/B]- 2008 E61/Monaco Blue/Natural Brown/Premium/Sport/Logic 7/Sirius. Escort 9500ci, Dinan S2 Tune (378HP, 417 ft/lb Torque), RD Sport Sway Bars. Conti DW and Michelin Xi3 snows. LED Angel Eyes, Matt Black Grill. Ext warranty until 2017!!!, 67K miles. Original owner. Fanatically Maintained, BMWCCA Member. Jersey
Reply With Quote
  #8  
Old 10-17-2011, 11:20 AM
Munich77 Munich77 is offline
Officially Welcomed to the 'Fest
Location: Washington DC
 
Join Date: Jul 2008
Posts: 3,023
Mein Auto: 2014 E550 4matic
I doubt the F11 will make it here at all. I suspect that the next generation 3 series wagon will come but not the 5.
__________________
2008 535 xi, space grey, black dakota leather, premium package, sport package, cold weather package, nav, folding seats, PDC

BMW CCA Member
Reply With Quote
  #9  
Old 10-17-2011, 03:36 PM
aherman535 aherman535 is offline
Officially Welcomed to the 'Fest
Location: NC
 
Join Date: Nov 2007
Posts: 225
Send a message via Skype™ to aherman535
Mein Auto: 2010 535xit
Just hoping for F11, after I read remarks by one of the bmw execs how customers have left for the MB wagon. Aren't that many of us wagon fans. Wife has X5, but it too high for dogs to jump in. Hence, the wagon.
__________________
ED June 2012 535i MSport, Alpine with Cinnamon, almost all the boxes checked!!

Prior ED 2010 535xit Nepune Blue, everything but night vision -gone but not forgotten (miss the wagon)
Reply With Quote
  #10  
Old 10-17-2011, 04:05 PM
Oceans10's Avatar
Oceans10 Oceans10 is offline
Officially Welcomed to the 'Fest
Location: CT
 
Join Date: Jul 2011
Posts: 1,499
Mein Auto: BMW 535i + 535XI wagon
You got Daxhunds down there? Just throw 'em in the back and shut the gate.
Reply With Quote
  #11  
Old 10-18-2011, 07:57 AM
HPIA4v2 HPIA4v2 is offline
Officially Welcomed to the 'Fest
Location: washington
 
Join Date: Mar 2006
Posts: 2,146
Mein Auto: E60, E71, E92
Quote:
Originally Posted by Oceans10 View Post
You got Daxhunds down there? Just throw 'em in the back and shut the gate.
diff dog diff problem, I have to be careful with my Wheaten terrier. Everytime I open the tail-gate of my X5 etc, he'll jump in; thinking road trip
Reply With Quote
  #12  
Old 10-18-2011, 08:23 AM
aherman535 aherman535 is offline
Officially Welcomed to the 'Fest
Location: NC
 
Join Date: Nov 2007
Posts: 225
Send a message via Skype™ to aherman535
Mein Auto: 2010 535xit
I've got a sheltie and a 45 lb mutt. Both would sit on our laps in the car if we let them.

Car at dealer. I asked to replace high and low pressure switches and pumps and injectors to update to latest. GM said that we work it out.

Got a 3 series loaner. If my car isn't ready, maybe they will let me have the 335 convertible loaner for the weekend!!
__________________
ED June 2012 535i MSport, Alpine with Cinnamon, almost all the boxes checked!!

Prior ED 2010 535xit Nepune Blue, everything but night vision -gone but not forgotten (miss the wagon)
Reply With Quote
  #13  
Old 10-18-2011, 08:31 AM
Kamdog's Avatar
Kamdog Kamdog is offline
-- Robert S. Johnson 56FG
Location: New York
 
Join Date: Apr 2007
Posts: 5,953
Mein Auto: 2008 535i
Quote:
Originally Posted by Oceans10 View Post
Reason I even mentioned turpos is that my wife nearly destroyed a Saab 9-5 about 8 years ago. I had gotten her an Aero wagon and she almost killed it. I started noticing white smoke on start-up and told her to have it checked out. She just kept driving it until one morning it gave out in a huge cloud of white smoke. I had it towed to Saab, they asked me when was the last time it had an oil change. I had no idea and called my wife. She said "What?" I froze! She had driven 29,000 miles without changing the oil!
The turbos were shot and $3,500 in repairs later we had the car back. They had to flush the engine several times as the remaining oil was like thick lumpy mud.
Anyway it was a lease and i managed to get it covered under warranty (service manager gave me a huge break!)
Since then I handle all car maintenance, lesson learned!
I have been married for almost 38 years, and I never trusted my wife to maintain her car. I just took that as my responsibility. A word to the wise. Cars are guy things, even buying them. So, if your wife likes a particular car, and you know it is a POS, don't buy it. Find a similar car and talk her into it.
__________________

535i, Monaco, Cream, Light Poplar, Comfort Seats, PP, Nav, ED.
Reply With Quote
  #14  
Old 10-19-2011, 02:44 PM
aherman535 aherman535 is offline
Officially Welcomed to the 'Fest
Location: NC
 
Join Date: Nov 2007
Posts: 225
Send a message via Skype™ to aherman535
Mein Auto: 2010 535xit
The latest

So far, they have replaced three injectors (I guess the three they didn't replace last time), all six spark plugs and 2 ignition coils. Said fuel pump is OK and is the latest and greatest version.

The lane departure system that was killed with the last software update(??) now requires a new camera to come in from Germany.

And the saga continues...

At least the dealer is emailing me every afternoon with an update.
__________________
ED June 2012 535i MSport, Alpine with Cinnamon, almost all the boxes checked!!

Prior ED 2010 535xit Nepune Blue, everything but night vision -gone but not forgotten (miss the wagon)
Reply With Quote
  #15  
Old 10-19-2011, 03:03 PM
Oceans10's Avatar
Oceans10 Oceans10 is offline
Officially Welcomed to the 'Fest
Location: CT
 
Join Date: Jul 2011
Posts: 1,499
Mein Auto: BMW 535i + 535XI wagon
That sucks!

My sedan has lane departure warning as well. I never use it. Didn't know it involved cameras. Do you know where they are on the car?
Reply With Quote
  #16  
Old 10-19-2011, 03:40 PM
aherman535 aherman535 is offline
Officially Welcomed to the 'Fest
Location: NC
 
Join Date: Nov 2007
Posts: 225
Send a message via Skype™ to aherman535
Mein Auto: 2010 535xit
I think the camera is in the mirror attachment to the windshield along with the rain sensor
__________________
ED June 2012 535i MSport, Alpine with Cinnamon, almost all the boxes checked!!

Prior ED 2010 535xit Nepune Blue, everything but night vision -gone but not forgotten (miss the wagon)
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms