Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Everything Else > Site Feedback / Questions / Suggestions

Site Feedback / Questions / Suggestions
Please post your comments, ideas, or suggestions here.

Reply
 
Thread Tools Display Modes
  #1  
Old 09-22-2016, 07:49 AM
bbbbb bbbbb is offline
Registered User
Location: USA
 
Join Date: Feb 2014
Posts: 4
Mein Auto: Bmw
cannot post - panjo error

This morning I tried posting a new thread in classifieds and I receive an error with I get re-directed to panjo site:

"There was an error getting your account information."

So now I can't even post anything in classifieds because Panjo is having issues. Anyone else have the same problem?
Reply With Quote
Advertisement
  #2  
Old 09-22-2016, 08:45 AM
tim330i's Avatar
tim330i tim330i is offline
Bimmerfest.com Founder
Location: SF
 
Join Date: Dec 2001
Posts: 12,586
Mein Auto: Ti Silver 03 M3
Sorry Panjo is causing problems for you on Bimmerfest. I'm not getting any reports of issues besides yours. Can you try again for me?

Tim
Reply With Quote
  #3  
Old 09-22-2016, 09:00 AM
bbbbb bbbbb is offline
Registered User
Location: USA
 
Join Date: Feb 2014
Posts: 4
Mein Auto: Bmw
I've tried multiple browsers, created a new account on panjo, and tried using my work and home computer with same results.

Once I click "new topic", it takes me to Panjo. I login to Panjo then I receive this error message and it never redirects be back to Bimmerfest to post a new message.

Reply With Quote
  #4  
Old 09-22-2016, 01:14 PM
chadpanjo chadpanjo is offline
Registered User
Location: Santa Monica
 
Join Date: Apr 2016
Posts: 15
Mein Auto: 325i
Quote:
Originally Posted by bbbbb View Post
I've tried multiple browsers, created a new account on panjo, and tried using my work and home computer with same results.

Once I click "new topic", it takes me to Panjo. I login to Panjo then I receive this error message and it never redirects be back to Bimmerfest to post a new message.

There was some issues with the server this morning that was impacting listing creation. Our QA team expedited a server reboot and everything should be working as expected now!

If there is anything else we can do for you, feel free to contact us at support@panjo.com.
Reply With Quote
  #5  
Old 09-22-2016, 01:34 PM
bbbbb bbbbb is offline
Registered User
Location: USA
 
Join Date: Feb 2014
Posts: 4
Mein Auto: Bmw
Thanks all is fine now!
Reply With Quote
  #6  
Old 09-22-2016, 03:35 PM
tim330i's Avatar
tim330i tim330i is offline
Bimmerfest.com Founder
Location: SF
 
Join Date: Dec 2001
Posts: 12,586
Mein Auto: Ti Silver 03 M3
Great! Sorry for the issue.

Tim
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > Everything Else > Site Feedback / Questions / Suggestions
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
© 2001-2015 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms