Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E30 (1982 - 1993)

E30 (1982 - 1993)
God's Chariot. The E30 was produced primarily from 1982 through 1991. The cabriolet was the one exception which was produced through 1993.

Reply
 
Thread Tools Display Modes
  #1  
Old 11-29-2011, 11:25 AM
matthewgoff325i matthewgoff325i is offline
Registered User
Location: Lake Elsinore
 
Join Date: Nov 2011
Posts: 4
Mein Auto: 1987 BMW 325i
weird rubbin noise from front left wheel

Ive got an 87 325i, and recently, ive got this strange rubbing noise that sounds like its coming from the left front wheel, but ive checked everything near the wheel and nothing is even touching it, and it mainly makes the noise when im driving towards the left. could some one maybe give me an idea of what it could be, ive been told that it could be the cv joint but not sure where exactly that is and if so im not sure if its broken or not, it is covered in grease and stuff. need a lil advice. thanks
Reply With Quote
Advertisement
  #2  
Old 11-29-2011, 11:47 AM
noexceptions325's Avatar
noexceptions325 noexceptions325 is offline
East Bound And Down
Location: Shenandoah Valley VA
 
Join Date: Dec 2007
Posts: 2,832
Send a message via AIM to noexceptions325
Mein Auto: 325e,Jeep,240z,528i
considering your car is rear wheel drive i doubt it has a Front CV joint...
sounds to me like the front wheel bearing, jack the car up and see if there is play in the tire, also visually inspect and see i it might actually be rubbing on something
__________________

Built 325e too much to list, Heavily modified Jeep, Datsun about to get a 351, and now a 528i
Reply With Quote
  #3  
Old 11-29-2011, 01:30 PM
matthewgoff325i matthewgoff325i is offline
Registered User
Location: Lake Elsinore
 
Join Date: Nov 2011
Posts: 4
Mein Auto: 1987 BMW 325i
ok that did help but im not sure if its the wheel bearing...im tryin to put up two pictures and one of them basically shows whats rubbing, some type of arm attaching to the wheel
Attached Thumbnails
Click image for larger version

Name:	photo(2).jpg
Views:	144
Size:	84.3 KB
ID:	302961   Click image for larger version

Name:	photo(3).jpg
Views:	139
Size:	85.7 KB
ID:	302962  
Reply With Quote
  #4  
Old 11-29-2011, 02:21 PM
matthewgoff325i matthewgoff325i is offline
Registered User
Location: Lake Elsinore
 
Join Date: Nov 2011
Posts: 4
Mein Auto: 1987 BMW 325i
i think its my tie rod pushing on the inside of my rim, i didnt notice any wiggle from the wheel itself so i dont think its that wheel bearing, but i was thinking could it be my struts that are affecting my tie rod hitting the inside of the rim???
Reply With Quote
  #5  
Old 11-29-2011, 05:16 PM
E30-325's Avatar
E30-325 E30-325 is offline
Officially Welcomed to the 'Fest
Location: East Coast
 
Join Date: Jun 2008
Posts: 969
Mein Auto: BMW 325is
yeah id say thats your problem right there. stock wheels? im thinking no otherwise somethings ****ed up over there
__________________
Reply With Quote
  #6  
Old 11-30-2011, 03:35 AM
SWISS SWISS is offline
On Top
Location: Certified Okie
 
Join Date: Apr 2005
Posts: 8,779
Send a message via AIM to SWISS Send a message via Yahoo to SWISS
Mein Auto: E30 S52 / S52 M roady
Have you hit any curbs recently? Only thing that can affect the distance from tie rod to inner rim is going to be upper strut mount area or bent spindle somehow..... Control arm looks decent.
__________________

Reply With Quote
  #7  
Old 11-30-2011, 10:04 AM
matthewgoff325i matthewgoff325i is offline
Registered User
Location: Lake Elsinore
 
Join Date: Nov 2011
Posts: 4
Mein Auto: 1987 BMW 325i
thank you very much helped me out very much!!
Reply With Quote
  #8  
Old 11-30-2011, 10:37 AM
ECSTuning's Avatar
ECSTuning ECSTuning is online now
Instructor of the Stig™
Location: Wadsworth, Ohio
 
Join Date: Feb 2009
Posts: 4,040
Mein Auto: Hover Car on Wheels
I agree with Swiss, sounds like the upper strut mount is damaged or some how you bent the spindle.

Check your upper strut mounts, they should look similar to the photo below


Hope that helps and good luck getting the E30 back on the road.

ECS Tuning
__________________

Have questions? Need answers? Live Chat us! 8:30am to 12:00am Midnight EST
sales@ecstuning.com | customerservice@ecstuning.com
Customer Service Hours: M - F 8:00am - 8:00pm EST | Saturday: 10:00am - 7:00pm EST
Sales Team Hours: M - F 8:00am - 11:00pm EST | Saturday: 10:00am - 7:00pm EST
800.924.5172 | OEM BMW Part Number Search
Do you love surveys? Click HERE to take our Customer Satisfaction Survey!
Reply With Quote
Reply

Bookmarks

Tags
cv joint, noise, wheel


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E30 (1982 - 1993)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms