Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - F01 / F02 (2009 - current)

7 Series - F01 / F02 (2009 - current)
The new re-designed 7 series F01 / F02 leads off the BMW Fxx chassis code!

Reply
 
Thread Tools Display Modes
  #1  
Old 12-01-2011, 09:51 AM
repstein repstein is offline
Officially Welcomed to the 'Fest
Location: Boca Raton, Florida
 
Join Date: Sep 2010
Posts: 128
Mein Auto: 2013 ML63 AMG, 2011 750Li
Noise related to air conditioning/braking and other issues

Hello all,

I have a 2011 750Li (Oct 2010 build). For some time, a few times a week, I notice what sounds like a belt rubbing when I brake. The sound gets louder the harder I brake, yet goes away when either the air conditioning is turned off or I stop braking.

Has anyone ever experienced this and what was the remedy? My car is just now due for its 15,000 mile service, so I'll bring it up with the service adviser, but I'm concerned that they might not find the problem as it is completely intermittent.

Also, some other interesting problems I've had up until now and will bring up at service (in case others have experienced something similar):

o Noise/rattling coming from the driver's door. It's almost like the door might be open 1/8" or something and isn't completely sealing/closing.

o A small piece of tire tread pealed off the tire and was smacking into the flap behind the tire (rear driver's side). It damaged the plastic flap badly. The tires are 20" Good Year run flats.

o Sometimes a DVD doesn't load and just sits there with a black screen. It takes multiple tries (loading a different DVD and then back to the one I was trying to load) to get the DVD to finally work. I'm guessing this is a software issue and an update might resolve this.

o When I turn the car off, it sometimes complains that the seat needs to be calibrated. I haven't figured out if I can do this myself or if it's something the dealer needs to take care of. This recently started out of no where.

o Run flat tires seem to need more air refills than non run-flats. Is this a common issue?

Randy
__________________
Current:
2013 Mercedes-Benz ML63 AMG Loaded

2011 BMW 750Li Carbon Blk Metallic, Oyster/Blk Nappa Leather, Ash Grain Trim, (Camera, Cold Weather, Driver Assist, Luxury Seats, M Sport w/20" Wheels, Premium Sound, Rear Entertainment Pkgs), Integral Active Steering, Instrument Panel w/ Leather, Ceramic Controls, Head-up Display, Smartphone Integration, Combox

2004 BMW 745Li Titanium Silver, Black Leather

Former: 2008 BMW 750Li, 2001 Audi A6 2.7T, 1998 Ford Expedition, 1993 Lexus ES300
Reply With Quote
Advertisement
  #2  
Old 12-01-2011, 11:16 PM
dbs600 dbs600 is offline
Officially Welcomed to the 'Fest
Location: New York, NY
 
Join Date: Apr 2010
Posts: 2,419
Mein Auto: 2011 750LXi Individual
After picking up my car from a service visit where I complained of pulling to the right, I now notice that my steering wheel makes / has a lose 'notching' like sound / feeling when you quickly turn it left to right or vice versa and have also noticed that when fully articulated I get a rubbing sound / noise from the front, where I believe the tires are rubbing against part of the wheel well. Is this at all in line with what you're experiencing or has anyone else experienced same?
Reply With Quote
  #3  
Old 08-12-2012, 10:22 PM
dbs600 dbs600 is offline
Officially Welcomed to the 'Fest
Location: New York, NY
 
Join Date: Apr 2010
Posts: 2,419
Mein Auto: 2011 750LXi Individual
I recently started experiencing this as well!

Completely intermittent, but noticed most when the HVAC fan/blower is not set to auto, but set to a medium speed range and when braking (never happens otherwise); almost as if something is stuck in the fan/blower and it's making a rapid/fast whining/rattling sound.

Ever resolve this?

Thanks.
Reply With Quote
  #4  
Old 08-13-2012, 09:36 AM
king0fspades king0fspades is offline
Officially Welcomed to the 'Fest
Location: Arizona
 
Join Date: Aug 2009
Posts: 466
Mein Auto: 2011 750LI
I don't know about runflats need frequent refills. I check my pressure regularly and they hold the pressure fine. Ride quality is pure crap though.
__________________
Reply With Quote
  #5  
Old 09-08-2012, 03:13 PM
dbs600 dbs600 is offline
Officially Welcomed to the 'Fest
Location: New York, NY
 
Join Date: Apr 2010
Posts: 2,419
Mein Auto: 2011 750LXi Individual
Any updates on this!? The noise is back: an intermittent whining / squealing noise from the HVAC system when braking.
Reply With Quote
  #6  
Old 01-22-2013, 08:27 PM
repstein repstein is offline
Officially Welcomed to the 'Fest
Location: Boca Raton, Florida
 
Join Date: Sep 2010
Posts: 128
Mein Auto: 2013 ML63 AMG, 2011 750Li
Quote:
Originally Posted by dbs600 View Post
Any updates on this!? The noise is back: an intermittent whining / squealing noise from the HVAC system when braking.
Nope. I gave up. Every time I bring it to the dealer, they claim they don't hear it. The lease is up in October, so it won't be my problem after that.

Randy
__________________
Current:
2013 Mercedes-Benz ML63 AMG Loaded

2011 BMW 750Li Carbon Blk Metallic, Oyster/Blk Nappa Leather, Ash Grain Trim, (Camera, Cold Weather, Driver Assist, Luxury Seats, M Sport w/20" Wheels, Premium Sound, Rear Entertainment Pkgs), Integral Active Steering, Instrument Panel w/ Leather, Ceramic Controls, Head-up Display, Smartphone Integration, Combox

2004 BMW 745Li Titanium Silver, Black Leather

Former: 2008 BMW 750Li, 2001 Audi A6 2.7T, 1998 Ford Expedition, 1993 Lexus ES300
Reply With Quote
  #7  
Old 01-23-2013, 12:05 PM
Tuesday Tuesday is offline
.
Location: .
 
Join Date: May 2012
Posts: 283
Mein Auto: .
It's a common problem for the rear climate motor to squeal - my car is currently in service regarding this and a few other annoying noises. I will report back if a conclusive answer is given.
Reply With Quote
  #8  
Old 01-23-2013, 12:07 PM
repstein repstein is offline
Officially Welcomed to the 'Fest
Location: Boca Raton, Florida
 
Join Date: Sep 2010
Posts: 128
Mein Auto: 2013 ML63 AMG, 2011 750Li
Yep, I should have mentioned that I suspect it was related to the rear climate control.

You hear it mostly when you brake, correct?

Randy
__________________
Current:
2013 Mercedes-Benz ML63 AMG Loaded

2011 BMW 750Li Carbon Blk Metallic, Oyster/Blk Nappa Leather, Ash Grain Trim, (Camera, Cold Weather, Driver Assist, Luxury Seats, M Sport w/20" Wheels, Premium Sound, Rear Entertainment Pkgs), Integral Active Steering, Instrument Panel w/ Leather, Ceramic Controls, Head-up Display, Smartphone Integration, Combox

2004 BMW 745Li Titanium Silver, Black Leather

Former: 2008 BMW 750Li, 2001 Audi A6 2.7T, 1998 Ford Expedition, 1993 Lexus ES300
Reply With Quote
  #9  
Old 01-23-2013, 12:09 PM
Tuesday Tuesday is offline
.
Location: .
 
Join Date: May 2012
Posts: 283
Mein Auto: .
I actually notice it more during light/moderate acceleration - but both scenarios share that external force instigates the issue. Hopefully it's a matter of faulty brushes/bearings on the motor or a bad regulator. Should be a simple fix.
Reply With Quote
  #10  
Old 07-19-2013, 08:48 PM
dbs600 dbs600 is offline
Officially Welcomed to the 'Fest
Location: New York, NY
 
Join Date: Apr 2010
Posts: 2,419
Mein Auto: 2011 750LXi Individual
Any updates on this, gentlemen?

Anyone able to resolve same?

Thanks!

Last edited by dbs600; 07-19-2013 at 08:50 PM.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - F01 / F02 (2009 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms