Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > Car Navigation, Audio & Electronics sponsored by BimmerTech

Car Navigation, Audio & Electronics sponsored by BimmerTech
BMW navigation, audio upgrades, XM Radio, Sirius, Bluetooth, and Radar Detector discussions here!

Sponsored by BimmerTech

Reply
 
Thread Tools Display Modes
  #1  
Old 04-21-2004, 05:15 PM
vert///mthree vert///mthree is offline
Registered User
Location: Michigan
 
Join Date: Mar 2004
Posts: 35
Mein Auto: 03' 330ci
sound system problems

I just got 2 1100 watt 12" Audiobahn subs and an Audiobahn 8000T amp from my local Circuit City. They had free install so I took it.... big mistake. I've gone there about 4 times now and they dont know what the hell they are doing. Anyway, its installed and works now, but I am having some wierd issues. There is a really inconsistent feedback problem and also the bass cuts out sometimes when listening to the radio. Sometimes it will go on for two days and sometimes it will be okay for a week. Occassionally when I close the trunk, slam a door, etc the subs will make a rediculasly loud noise, like the loudest bass you've ever heard but stops as soon as I turn on the radio on. FYI: they replaced the amp once, but a few weeks after it returned so I dont think its another bad amp.

That's the first issue.

The second, and more annoying issue is my right headlight. I'm assuming its caused by my system, but I have no real way of telling.... the car is only a few weeks old to me and the system went in a few days after I got the car. Basically every once and a while, usually after my headlights are on for a bit, the right one just goes out and the indicator above the steering wheel shows a red light. Its always the right (never left) and my best guess is because the battery is drained. People have said to get a capacitor or second battery but I figured I would consult the experts first incase its an underlying problem. After some driving for a little longer or turning off the car for some time it will go back on again.

Thanks for the help.
Reply With Quote
Ads by Google
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > Car Navigation, Audio & Electronics sponsored by BimmerTech
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms