Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E28 (1982 - 1988)

E28 (1982 - 1988)

Reply
 
Thread Tools Display Modes
  #1  
Old 12-20-2011, 04:49 PM
billybobgolf billybobgolf is offline
Registered User
Location: sacramento ca
 
Join Date: Dec 2011
Posts: 3
Mein Auto: 87 535i
87 535 rich idle

I bought a bmw with alot of work done in the last 30k miles...over 7500 in rcpt paid by the former suckers...i mean owners....what a scam the bmw professional is.....they all want 120 bucks to tell me to replace the o2 sensor and when that doesnt work they want you to leave it so they can try to extort your money while you are not watching...maybe the temp sensor...when that doesnt work, maybe the idle sensor maybe we can find something worth our time...hahaha....ill pay 50 bucks to someone who knows more about this than i do after reading the 50 dollar repair manual only after the idle is perfect and i pass smog like it did for the last owner....no its not vaccum leaks either....runs like a rocket ship after its warm but what good is it if cant pass smog ck? Good thing my 53 chevy panel wasnt made by bmw...it has an idle adjustment screw on the carb and gets better gas milage to boot....32 mpg i may have to dump this one on some unsuspecting yuppie that is impressed by the datum emblem on the hood
Reply With Quote
Ads by Google
  #2  
Old 12-21-2011, 09:54 AM
Turbo_525 Turbo_525 is offline
Officially Welcomed to the 'Fest
Location: Illinois
 
Join Date: May 2011
Posts: 659
Mein Auto: 2002 525i 5-spd
Sounds like a Pre-Purchase inspection would have been in order.

Too bad - your issue now.
Reply With Quote
  #3  
Old 12-21-2011, 03:00 PM
catso's Avatar
catso catso is offline
catso
Location: Chicago
 
Join Date: Dec 2009
Posts: 2,946
Mein Auto: 2000 323i, 1988 528e
Did you try cleaning the IAC valve and the connecting passages? Have the valves been adjusted recently? What you're describing is not particularly unusual and there's alot of possible contributing factors, age and wear being the two biggest. If you methodically approach the problem, you can probably determine the cause. If you keep taking it to hack mechanics, you'll just spend lots of money and get frustrated. Search the myE28.com forum and see what other 535i owners have done.
__________________
Don't be gormless; get some gorm!
![/I][/FONT]
Reply With Quote
  #4  
Old 12-23-2011, 07:31 AM
Turbo_525 Turbo_525 is offline
Officially Welcomed to the 'Fest
Location: Illinois
 
Join Date: May 2011
Posts: 659
Mein Auto: 2002 525i 5-spd
QUOTE=billybobgolf;6513748]Hey i paid 700 for one that runs like a bat outta hell but idles rich...wont pass smog....try 400 or donate to someone you want to get even with[/QUOTE]


Looking at the way this individual writes - they way they rant on and on, and the fact they seem so dissapointed by a $700 car (from other thread), I smell a T R O L L

Last edited by Turbo_525; 12-23-2011 at 07:40 AM.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E28 (1982 - 1988)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 07:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms