Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)

F10 / F11 (2011 - Current)
The new chapter in the highly successful story of the BMW 5 Series Sedan (F10) and wagon (F11)

Reply
 
Thread Tools Display Modes
  #1  
Old 03-29-2013, 04:39 PM
PittX52011 PittX52011 is offline
Officially Welcomed to the 'Fest
Location: Southeast
 
Join Date: Aug 2012
Posts: 211
Mein Auto: 2011 X5, 2013 550 xi
Issue after DS 2 Install

Hi Folks

I just had DS 2 installed today. However after the install my Navigation screen is not coming on. My local Dinan dealer tried to disconnect the battery to reset the system, did not work. Next step, car was kept off for another 30 min, it still did jot come on.
He wants me to rest the car overnight to see that if it comes on after being off overnight.
So basically anything being controlled by CIC (navigation, media etc. is not working.
HUD, blind spot is still working well.
Anybody experiencing the similar issue. My car 13 550 xi.
Reply With Quote
Advertisement
  #2  
Old 03-29-2013, 04:42 PM
ausdude's Avatar
ausdude ausdude is offline
Officially Welcomed to the 'Fest
Location: Austin
 
Join Date: Dec 2012
Posts: 1,119
Mein Auto: 2013 BMW 550i M-Sport
I had DS2 installed with no issues. Sounds strange
__________________
Untitled[/url] 550i M Sport|300|LCSW|4MR|2TB|704|760|PDC|ZEC|6F2|ZDA|5AD |416|494|Dinan Stage 2|CF Spoiler,MirrorCaps&Splitter|M Performance Diffuser|Front Reflector Delete|Black Grilles|Rear Fog Lights|Euro Side Mirrors&Tail Lights|M5 Front & M550D Rear Sway Bars|20" HB04|Roof Wrapped|Coded|CCA member
Reply With Quote
  #3  
Old 03-29-2013, 04:53 PM
Boardman Boardman is offline
Officially Welcomed to the 'Fest
Location: Houston
 
Join Date: Jan 2013
Posts: 216
Mein Auto: 2013 550 m sport
Interesting. I'm at dealer now getting s2.

Guy just told me its taking longer than expected as my car went into "transport mode" which shuts down navigation and other programs. He said I'm only the third one he's seen this happen to

I feel special...

Will let you know how mine ends up.
Reply With Quote
  #4  
Old 03-29-2013, 05:24 PM
ausdude's Avatar
ausdude ausdude is offline
Officially Welcomed to the 'Fest
Location: Austin
 
Join Date: Dec 2012
Posts: 1,119
Mein Auto: 2013 BMW 550i M-Sport
You are special! When i had mine installed there were high winds, gusting over 70 mph. The electricity went out 4 times during the install. I had to get a loaner and leave mine overnight
__________________
Untitled[/url] 550i M Sport|300|LCSW|4MR|2TB|704|760|PDC|ZEC|6F2|ZDA|5AD |416|494|Dinan Stage 2|CF Spoiler,MirrorCaps&Splitter|M Performance Diffuser|Front Reflector Delete|Black Grilles|Rear Fog Lights|Euro Side Mirrors&Tail Lights|M5 Front & M550D Rear Sway Bars|20" HB04|Roof Wrapped|Coded|CCA member
Reply With Quote
  #5  
Old 03-29-2013, 05:56 PM
PittX52011 PittX52011 is offline
Officially Welcomed to the 'Fest
Location: Southeast
 
Join Date: Aug 2012
Posts: 211
Mein Auto: 2011 X5, 2013 550 xi
Quote:
Originally Posted by Boardman View Post
Interesting. I'm at dealer now getting s2.

Guy just told me its taking longer than expected as my car went into "transport mode" which shuts down navigation and other programs. He said I'm only the third one he's seen this happen to

I feel special...

Will let you know how mine ends up.
Boardman my dealer exactly used the same words. He told me that I'm the 3rd person facing this problem. But did not mention any "transport mode". My screen is pitch black. Does not turn on. I'm thinking may be a fuse issue. Let me know how things go at your end.
Reply With Quote
  #6  
Old 03-29-2013, 06:26 PM
captnbeer captnbeer is offline
Registered User
Location: NV
 
Join Date: May 2012
Posts: 16
Mein Auto: 550ix 2013
had the same issue at dinan corp. office morgan hill, ca. had to bring car back the next morning. they did get it fixed in an hour. S4, 2013, 550i xdrive. car does what i expected now.
Reply With Quote
  #7  
Old 03-29-2013, 06:27 PM
Boardman Boardman is offline
Officially Welcomed to the 'Fest
Location: Houston
 
Join Date: Jan 2013
Posts: 216
Mein Auto: 2013 550 m sport
They fixed mine. Nav and everything working fine.

I probably got 9mpg on the way home! Kept flooring it trying to get it adapted. A few times
Reply With Quote
  #8  
Old 03-29-2013, 06:29 PM
ausdude's Avatar
ausdude ausdude is offline
Officially Welcomed to the 'Fest
Location: Austin
 
Join Date: Dec 2012
Posts: 1,119
Mein Auto: 2013 BMW 550i M-Sport
Quote:
Originally Posted by Boardman View Post
They fixed mine. Nav and everything working fine.

I probably got 9mpg on the way home! Kept flooring it trying to get it adapted. A few times
What do you think so far? Test it in sports mode from a stand still. I live ther way it shifts from 1-2-3
__________________
Untitled[/url] 550i M Sport|300|LCSW|4MR|2TB|704|760|PDC|ZEC|6F2|ZDA|5AD |416|494|Dinan Stage 2|CF Spoiler,MirrorCaps&Splitter|M Performance Diffuser|Front Reflector Delete|Black Grilles|Rear Fog Lights|Euro Side Mirrors&Tail Lights|M5 Front & M550D Rear Sway Bars|20" HB04|Roof Wrapped|Coded|CCA member
Reply With Quote
  #9  
Old 03-29-2013, 06:29 PM
Boardman Boardman is offline
Officially Welcomed to the 'Fest
Location: Houston
 
Join Date: Jan 2013
Posts: 216
Mein Auto: 2013 550 m sport
They fixed mine. Nav and everything working fine.

I probably got 9mpg on the way home! Kept flooring it trying to get it adapted.

A few times it felt normal and a few times it was holy ****! As I understand it takes a day or two for it to fully adapt?
Reply With Quote
  #10  
Old 03-29-2013, 06:48 PM
ausdude's Avatar
ausdude ausdude is offline
Officially Welcomed to the 'Fest
Location: Austin
 
Join Date: Dec 2012
Posts: 1,119
Mein Auto: 2013 BMW 550i M-Sport
Quote:
Originally Posted by Boardman View Post
They fixed mine. Nav and everything working fine.

I probably got 9mpg on the way home! Kept flooring it trying to get it adapted.

A few times it felt normal and a few times it was holy ****! As I understand it takes a day or two for it to fully adapt?
That's what I noticed
__________________
Untitled[/url] 550i M Sport|300|LCSW|4MR|2TB|704|760|PDC|ZEC|6F2|ZDA|5AD |416|494|Dinan Stage 2|CF Spoiler,MirrorCaps&Splitter|M Performance Diffuser|Front Reflector Delete|Black Grilles|Rear Fog Lights|Euro Side Mirrors&Tail Lights|M5 Front & M550D Rear Sway Bars|20" HB04|Roof Wrapped|Coded|CCA member
Reply With Quote
  #11  
Old 03-29-2013, 06:57 PM
ausdude's Avatar
ausdude ausdude is offline
Officially Welcomed to the 'Fest
Location: Austin
 
Join Date: Dec 2012
Posts: 1,119
Mein Auto: 2013 BMW 550i M-Sport
Now ur gonna be puttin lots of miles on ur car
__________________
Untitled[/url] 550i M Sport|300|LCSW|4MR|2TB|704|760|PDC|ZEC|6F2|ZDA|5AD |416|494|Dinan Stage 2|CF Spoiler,MirrorCaps&Splitter|M Performance Diffuser|Front Reflector Delete|Black Grilles|Rear Fog Lights|Euro Side Mirrors&Tail Lights|M5 Front & M550D Rear Sway Bars|20" HB04|Roof Wrapped|Coded|CCA member
Reply With Quote
  #12  
Old 03-29-2013, 09:02 PM
Mbbrewer Mbbrewer is offline
Officially Welcomed to the 'Fest
Location: Houston
 
Join Date: Jun 2010
Posts: 309
Mein Auto: 2013 550 Msport
Happened to me after install They tried restting the battery, letting the car rest for 30 minutes, checking for error codes etc. They then realized it was in transport mode and fixed the problem in a couple of minutes. My installer had never seen that happen before.
__________________
2013 Imperial Blue 550i M-Sport DINAN Stage 2, Oyster & Black, Anthracite
Reply With Quote
  #13  
Old 03-29-2013, 09:04 PM
Mbbrewer Mbbrewer is offline
Officially Welcomed to the 'Fest
Location: Houston
 
Join Date: Jun 2010
Posts: 309
Mein Auto: 2013 550 Msport
Quote:
Originally Posted by Boardman View Post
They fixed mine. Nav and everything working fine.

I probably got 9mpg on the way home! Kept flooring it trying to get it adapted.

A few times it felt normal and a few times it was holy ****! As I understand it takes a day or two for it to fully adapt?
Give it a couple of days and then every time will feel like holy ****!. My car has 2500 miles on it and it feels like its getting stronger. I've had DS2 for about 8 weeks now.
__________________
2013 Imperial Blue 550i M-Sport DINAN Stage 2, Oyster & Black, Anthracite
Reply With Quote
  #14  
Old 03-30-2013, 10:02 AM
PittX52011 PittX52011 is offline
Officially Welcomed to the 'Fest
Location: Southeast
 
Join Date: Aug 2012
Posts: 211
Mein Auto: 2011 X5, 2013 550 xi
So no luck guys. Screen remains lifeless after the overnight rest. Spoke with local Dinan dealer. Will go back on Tuesday. Don't feel like driving the car without CIC. hopefully they take care of it.
Reply With Quote
  #15  
Old 03-30-2013, 10:48 AM
Boardman Boardman is offline
Officially Welcomed to the 'Fest
Location: Houston
 
Join Date: Jan 2013
Posts: 216
Mein Auto: 2013 550 m sport
Quote:
Originally Posted by PittX52011 View Post
So no luck guys. Screen remains lifeless after the overnight rest. Spoke with local Dinan dealer. Will go back on Tuesday. Don't feel like driving the car without CIC. hopefully they take care of it.
Damn. Sorry to hear that. Hopefully they knock some $$ off for the troubles.
Reply With Quote
  #16  
Old 03-30-2013, 11:02 AM
Mbbrewer Mbbrewer is offline
Officially Welcomed to the 'Fest
Location: Houston
 
Join Date: Jun 2010
Posts: 309
Mein Auto: 2013 550 Msport
Quote:
Originally Posted by PittX52011 View Post
So no luck guys. Screen remains lifeless after the overnight rest. Spoke with local Dinan dealer. Will go back on Tuesday. Don't feel like driving the car without CIC. hopefully they take care of it.
Your car in transport mode. Letting the car rest will not fix it. Take it to the dealer and tell them its in transport mode and they'll know what to do.
__________________
2013 Imperial Blue 550i M-Sport DINAN Stage 2, Oyster & Black, Anthracite
Reply With Quote
  #17  
Old 03-30-2013, 11:15 AM
PittX52011 PittX52011 is offline
Officially Welcomed to the 'Fest
Location: Southeast
 
Join Date: Aug 2012
Posts: 211
Mein Auto: 2011 X5, 2013 550 xi
Will they charge me to fix that. Do I have tell them that it happened after Dinan install. My local BMW dealer is not a Dinan dealer. Or should I wait to hear from Dinan on Tuesday.
Reply With Quote
  #18  
Old 03-30-2013, 11:47 AM
Mbbrewer Mbbrewer is offline
Officially Welcomed to the 'Fest
Location: Houston
 
Join Date: Jun 2010
Posts: 309
Mein Auto: 2013 550 Msport
No idea if they'll charge you. I had my Installer trouble shoot immediately after the tune and I was not charged.

I would take it back to the dealer who installed the tune.
__________________
2013 Imperial Blue 550i M-Sport DINAN Stage 2, Oyster & Black, Anthracite
Reply With Quote
  #19  
Old 04-01-2013, 02:32 PM
PittX52011 PittX52011 is offline
Officially Welcomed to the 'Fest
Location: Southeast
 
Join Date: Aug 2012
Posts: 211
Mein Auto: 2011 X5, 2013 550 xi
The update. My car has been with the my Local Dinan Delaer since morning. They have been unable to fix my dead CIC so far. What he has told me that "Dinan is writing a new software for my car and he is waiting to get that from Dinan" Does that sound right. What should I do. I am getting concerned.
Reply With Quote
  #20  
Old 04-01-2013, 02:58 PM
captnbeer captnbeer is offline
Registered User
Location: NV
 
Join Date: May 2012
Posts: 16
Mein Auto: 550ix 2013
one thing you may do is call dinan at their corp offices in morgan hill, ca and ask them about your situation, just a thought. that's where I had mine installed had the same problem, but they corrected it in hour the next day
Reply With Quote
  #21  
Old 04-01-2013, 07:17 PM
PittX52011 PittX52011 is offline
Officially Welcomed to the 'Fest
Location: Southeast
 
Join Date: Aug 2012
Posts: 211
Mein Auto: 2011 X5, 2013 550 xi
They want me to go back to BMW dealership and have a software re installed and then go back to Dinan for a reinstall. It's like a table tennis ball.
Reply With Quote
  #22  
Old 04-01-2013, 07:27 PM
captnbeer captnbeer is offline
Registered User
Location: NV
 
Join Date: May 2012
Posts: 16
Mein Auto: 550ix 2013
I feel for you, but after it is all done and fixed you will not regret and time you have spent on this upgrade. enjoy and relax, have a glass of nice point noir, it is called and attitude adjustment hour.
Reply With Quote
  #23  
Old 04-02-2013, 06:41 AM
Joe-BMW's Avatar
Joe-BMW Joe-BMW is offline
Officially Welcomed to the 'Fest
Location: Boston
 
Join Date: Dec 2007
Posts: 2,624
Mein Auto: F10, E39, Audi Q7
Hmmm....if I ever do a Dinan software upgrade I think I will definitely go to my BMW dealer who is also Dinan certified. This way it's all in one place with no finger pointing, etc.
__________________
2012 535xi|Dark Graphite|Black Interior|M-Sport|

Prior BMW's: 1987 325e|1993 740i|1998 740il|2002 745li|2007 750li|2006 750li
Reply With Quote
  #24  
Old 04-02-2013, 07:26 AM
bmguy bmguy is offline
Officially Welcomed to the 'Fest
Location: Alberta
 
Join Date: Nov 2011
Posts: 318
Mein Auto: 2012 Dinan 550xi
Quote:
Originally Posted by Joe-BMW View Post
Hmmm....if I ever do a Dinan software upgrade I think I will definitely go to my BMW dealer who is also Dinan certified. This way it's all in one place with no finger pointing, etc.
I agree - for the number of times I had my software updated (for service issues) and dinan reflashed etc - I cant imagine driving back and forth to do that. Not to mention to reload the BMW factory software can be 8 hours plus of program time and often they need to try it a few times also!

Lucky I did (and continue) to do mine at the dealership - the latest for me is BMW Canada was expressing their concerns and disappointment with the dinan tune and started down the path of blaming my recent (and now going on 3 weeks?) trip in for Active Cruise Issues on the dinan tune... the only thing that pulled them out of the gutter on that issue was the fact I did have a few error codes in the car before I did the tune so they could not pin it on the tune. local dealer has been very good about this and fighting to get this resolved...

Apparently Dinan tunes in Canada are frowned on by the dealerships, where in the USA they are much more welcome do the racing partnership they have with BMW USA.
Reply With Quote
  #25  
Old 04-02-2013, 07:20 PM
PittX52011 PittX52011 is offline
Officially Welcomed to the 'Fest
Location: Southeast
 
Join Date: Aug 2012
Posts: 211
Mein Auto: 2011 X5, 2013 550 xi
Got fixed. So what happened that somehow after the software was installed, the CIC got disabled. All they had to do was to check the CIC box.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 11:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms