Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)

E46 (1999 - 2006)
The fourth generation 3 Series (E46 chassis) was introduced in 1999 and set the standard for engineering and performance during it's years of production including being named to Car & Driver's 10 best list every one of those years! ! -- View the E46 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 12-26-2011, 02:14 PM
beamer4life beamer4life is offline
Registered User
Location: louisiana
 
Join Date: May 2011
Posts: 28
Mein Auto: 325i
Indicator lamp

Myy 2003 325i displayed a yellow exclamation point inside a yellow circle. It indicated a error within the transmission system. There is a reset to start the engine in park, engage the emergency brake, then turn the engine off. This worked, but what should I anticipate if it returns? Is this mechanical or on the electrical control side?
Reply With Quote
Advertisement
  #2  
Old 12-26-2011, 02:29 PM
jvr826's Avatar
jvr826 jvr826 is offline
Is it Trackday yet?
Location: In the woods. Santa Cruz County, CA
 
Join Date: Apr 2002
Posts: 8,856
Mein Auto: 05 330ci 6MT
You might want to refer to the WIKI about various transmission issues that could occur on automatic equipped E46s. Depending on which unit you have, it could mean a number of things.
__________________
Jeff R.
Golden Gate Chapter BMW CCA - Autocross - Come Join Us!


"You drive like old people $#@%... slow and sloppy!" - George Carlin
Reply With Quote
  #3  
Old 12-31-2011, 06:41 AM
beamer4life beamer4life is offline
Registered User
Location: louisiana
 
Join Date: May 2011
Posts: 28
Mein Auto: 325i
Question Indicator Lamp

OK, exclamation point inside of a gear was the actual display. Dealership found zero codes in the software. The car has some weird RPM action while driving. Mechanic mention a "shift sensor"? mounted on the side of the transmission.?.?.?.
Reply With Quote
  #4  
Old 04-23-2012, 05:08 PM
missinglink missinglink is offline
Great DIY guys!
Location: Texas
 
Join Date: Jun 2010
Posts: 7
Mein Auto: 325i
Well, same here, I got the transmission warning light, put in the shift sensor, and still the same, the computer didn't recognize park, it did neutral, no reverse, no drive. How did you fix?
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms