Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - F01 / F02 (2009 - current)

7 Series - F01 / F02 (2009 - current)
The new re-designed 7 series F01 / F02 leads off the BMW Fxx chassis code!

Reply
 
Thread Tools Display Modes
  #1  
Old 01-16-2012, 03:46 PM
ozziegold ozziegold is offline
Registered User
Location: London, UK
 
Join Date: Oct 2009
Posts: 5
Mein Auto: 730SE LWB, X3
Keyless ignition problem

Hi all

Not sure if any one can help or has or heard of this problem. I have 09 730SE LD with keyless ignition with an intermittent problem. Occasionally when trying to start the car, the ignition seems to switch on, all the correct lights on the dashboard come on, my foot is on the brake, but nothing happens, engine doesn't turn over, no sounds as if something was malfunctioning, just nothing. Even placing key next to steering colum as per BMW instructions for faulty remote or flat battery does nothing! I get no warning sounds or messages. I have to power down the car and leave it for around 15 minutes before it will start, I'm a chauffeur and this has now happened twice when picking up paying passengers who are unable or unwilling to wait 15 minutes to see if the car starts. Has also happened in petrol station which is very embarrassing. Have been to 3 BMW dealers, and all say the same things. Unless fault happens when in workshop, they can't trace fault. The is no fault recorded in vehicle memory. One dealer has even been on to BMW in Germany and they have not heard of problem and have no answer!
There is no comman pattern. Sometimes it can be first thing in morning after being in garage overnight other times it can be during the day after car has been running during the day, hot or cold weather, dry or damp, seems to make no difference.

If anyone can help or has any ideas it would be gratefully appreciated
__________________
Of all the thinga I've lost, I miss my mind the most!
Reply With Quote
Ads by Google
  #2  
Old 01-16-2012, 04:25 PM
LIRacer LIRacer is offline
Officially Welcomed to the 'Fest
Location: Long Island, NY
 
Join Date: Apr 2011
Posts: 271
Mein Auto: 2012 Alpina B7 (ordered)
Sounds like problem with your starter motor itself. Is the car stored indoors, or outside?
__________________
Bruce
2012 Alpina B7 Silver
2010 Roush Mustang (627 RWHP)
1965 Vette (ZZ502)
2005 Ford Racing Mustang in SCCA T-2
SCCA National Driver

Reply With Quote
  #3  
Old 01-16-2012, 07:32 PM
Mrkayem Mrkayem is offline
Registered User
Location: NYC
 
Join Date: Nov 2010
Posts: 15
Mein Auto: 2011 750xi C Bk.
Happened to my 2011, would sometimes take 5-10 minutes to start car. Embarrassing to say the least. Dealer had to change the diversity antennae. I have no idea what that is, but I have not had the problem since. Hope this helps.
__________________
<img src=http://s1.bimmerfest.com/forums/images/smilies/laugh.gif border=0 alt= title=ROFL class=inlineimg />
Reply With Quote
  #4  
Old 01-17-2012, 03:32 AM
ozziegold ozziegold is offline
Registered User
Location: London, UK
 
Join Date: Oct 2009
Posts: 5
Mein Auto: 730SE LWB, X3
Quote:
Originally Posted by LIRacer View Post
Sounds like problem with your starter motor itself. Is the car stored indoors, or outside?
Car is stored in garage overnight. Would expect if starter motor to see lights dim as it drawss or attempts to draw power or clicking noise from starter/solenoid. Thanks anyway
__________________
Of all the thinga I've lost, I miss my mind the most!
Reply With Quote
  #5  
Old 01-17-2012, 03:38 AM
ozziegold ozziegold is offline
Registered User
Location: London, UK
 
Join Date: Oct 2009
Posts: 5
Mein Auto: 730SE LWB, X3
Quote:
Originally Posted by Mrkayem View Post
Happened to my 2011, would sometimes take 5-10 minutes to start car. Embarrassing to say the least. Dealer had to change the diversity antennae. I have no idea what that is, but I have not had the problem since. Hope this helps.
Sounds hopeful. I'm about to ring my dealer and suggest it to them. Got to get something done as it happend again this morning at Heathrow Airport costing another client who having spent 18 hours or so flying from Singapore understandably didnt want to hang around in freezing conditions

Thanks for your help
__________________
Of all the thinga I've lost, I miss my mind the most!
Reply With Quote
  #6  
Old 01-17-2012, 04:46 AM
LIRacer LIRacer is offline
Officially Welcomed to the 'Fest
Location: Long Island, NY
 
Join Date: Apr 2011
Posts: 271
Mein Auto: 2012 Alpina B7 (ordered)
Quote:
Originally Posted by ozziegold View Post
Car is stored in garage overnight. Would expect if starter motor to see lights dim as it drawss or attempts to draw power or clicking noise from starter/solenoid. Thanks anyway
Not always. I find that the guys who work on these cars aren't real mechanics, just a bunch of high tech parts replacers who sometimes miss obvious symptoms. I hope you can get this sorted out.
__________________
Bruce
2012 Alpina B7 Silver
2010 Roush Mustang (627 RWHP)
1965 Vette (ZZ502)
2005 Ford Racing Mustang in SCCA T-2
SCCA National Driver

Reply With Quote
  #7  
Old 01-26-2012, 12:57 AM
ozziegold ozziegold is offline
Registered User
Location: London, UK
 
Join Date: Oct 2009
Posts: 5
Mein Auto: 730SE LWB, X3
Just to keep you updated. Have managed after a lot of arguments to get the dealer to change the diversity antennae. We are now waiting for the part to arrive from Germany!

Will let you know what happens

Thanks again for your help.
__________________
Of all the thinga I've lost, I miss my mind the most!
Reply With Quote
  #8  
Old 01-30-2012, 06:11 PM
Mrkayem Mrkayem is offline
Registered User
Location: NYC
 
Join Date: Nov 2010
Posts: 15
Mein Auto: 2011 750xi C Bk.
Good luck and I hope it works. Let me know when they get it in.

KM
__________________
<img src=http://s1.bimmerfest.com/forums/images/smilies/laugh.gif border=0 alt= title=ROFL class=inlineimg />
Reply With Quote
  #9  
Old 06-04-2012, 12:10 PM
GaryLH GaryLH is offline
Registered User
Location: Milton WV
 
Join Date: Nov 2011
Posts: 9
Mein Auto: 2011 535i
update

did replacing the diversity antenna work! facing similar problem with 2011 535i.
Thanks
Reply With Quote
  #10  
Old 06-04-2012, 12:23 PM
Mrkayem Mrkayem is offline
Registered User
Location: NYC
 
Join Date: Nov 2010
Posts: 15
Mein Auto: 2011 750xi C Bk.
Yes it worked. I no longer had the problem after having the diversity antennae replaced.
__________________
<img src=http://s1.bimmerfest.com/forums/images/smilies/laugh.gif border=0 alt= title=ROFL class=inlineimg />
Reply With Quote
  #11  
Old 06-04-2012, 05:03 PM
GaryLH GaryLH is offline
Registered User
Location: Milton WV
 
Join Date: Nov 2011
Posts: 9
Mein Auto: 2011 535i
Thanks for the update!
Reply With Quote
  #12  
Old 01-22-2013, 01:23 PM
SPYDER57 SPYDER57 is offline
Registered User
Location: Moreno Valley, CA
 
Join Date: Jan 2013
Posts: 1
Mein Auto: 1996 BMW 328i
Really???

I realize this thread is old, but does anyone actually know what a Diversity Antenna is? The antenna built into the back glass is a radio antenna and a defogger. When you turn on your defogger, The diversity antenna changes the rear glass antenna to a set located in the rear C-Pillars.

So, the radio antenna diversity control module does not have anything to do with your car starting. Now, The reprogramming that was done with replacement of the control module...... That might have helped you on some level.

I just wanted to put this out there because there are going to be people that look this up in the future and should know how silly the noted correction is on this thread.

Please refer to your local dealer with your issues and have a trained BMW technician work on your car.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - F01 / F02 (2009 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:48 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms