Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - F01 / F02 (2009 - current)

7 Series - F01 / F02 (2009 - current)
The new re-designed 7 series F01 / F02 leads off the BMW Fxx chassis code!

Reply
 
Thread Tools Display Modes
  #1  
Old 01-22-2012, 08:24 AM
Mark99 Mark99 is offline
Registered User
Location: SC
 
Join Date: Dec 2006
Posts: 10
Mein Auto: 2012 740Li, 2007 X5
Slight vibration in 2012 740Li

Symptom of problem - At 58-63 mph on smooth asphalt, head rest on unoccupied front passenger seat vibrates constantly. You can see it vibrating with about 1/16"-1/8" movement. It can also be felt by placing your hand on the head rest. Nothing unusual is noted in steering wheel. The seat has a very slight vibration, but that is likely normal road feel. The symptom comes and goes at other speeds, and disappears above 80 mph.

The tire/wheels are 245/50R18 100H Michelin MXM4 Primacy non-run flats on factory rims. The tires have been checked by 3 quality tire shops and good balance has been confirmed, including load balancing. With only 1,100 miles on the car it's hard to imagine an alignment problem, as I've never hit a pot hole or other object. While this problem isn't a show stopper, it would be nice have a new car of this price/quality without the problem.

A forum search surfaced a few "vibration" issues, but none quite like this. I would be interested in someone doing speed and head rest vibration check on Li model. Also, does anyone have similar experience and/or solution suggestions? Thanks
Reply With Quote
Ads by Google
  #2  
Old 01-22-2012, 01:11 PM
jprescott jprescott is offline
Officially Welcomed to the 'Fest
Location: US
 
Join Date: Sep 2011
Posts: 143
Mein Auto: 740Li
I have a 2011 and noticed vibration from run flats but that went away with non run flats. No other issue. Did BMW service check it yet?
__________________
2011 740Li
Reply With Quote
  #3  
Old 01-22-2012, 09:03 PM
Endofab Endofab is offline
Registered User
Location: USA
 
Join Date: Jan 2011
Posts: 2
Mein Auto: 2011 750 LI X DRIVE
I have had this exact issue on my 2011 750 Li. At exactly the same speeds and also no vibration on the steering wheel but the entire car vibrates, you can feel it in the drivers seat and notice just as you said the passenger headrest moving. My wife hates riding in the passenger seat for this reason. I have had this tested extensively by BMW and their engineers and they all stated it is normal. Some cars are worse that others. I have summer and winter tires and wheels and it does it with both sets (but they are all run flats). I also had a 2009 750 Li that did the same thing and also loaners 5 series that i witnessed the same vibration in (though not as bad). I was told by the engineers that a BMW is meant to feel the road and that is what you are experiencing. Even though the road looks smooth supposedly there are imperfections that the car is picking up. I am convinced it is an issue with these and may have to do with the run flats. I actually had my 2009 returned for this issue and now the 2011 has the same issue. Go figure. Good luck.
Reply With Quote
  #4  
Old 01-24-2012, 11:17 AM
whiteonredM6 whiteonredM6 is offline
Registered User
Location: Miami
 
Join Date: Jan 2008
Posts: 81
Mein Auto: 2013 M6 Coupe
I had a same issue on my 2012 750Li, I took it to the dealer and they told me that it's from sitting in the lot for too long. They gave me all 4 new tires and vibration went away.
Oh I have 20 inch pirelli non flats by the way.
Reply With Quote
  #5  
Old 01-25-2012, 07:30 PM
baloo588 baloo588 is offline
Officially Welcomed to the 'Fest
Location: Forest
 
Join Date: Jul 2005
Posts: 410
Mein Auto: car
I got rid of my 2011 BMW 535i xdrive after having small vibraiton felt in both driver and passenger seat and feeling the slight vibes in the headrest around 70-75 mph on the car. IT was minimized with the regular Michelin all season tires but still bothersome for me. IT is not typical BMW road feel. My 335xi coupe does not have this on the highways and on smooth asphalt. My rims were fine and road force balancing was excellent. The tires were chanced twice now and same feeling on smooth asphalt roads around 70-75 mph. I have never felt any car let alone BMW do that. Other 2011 BMW 535i do them too with the base suspension. I am not sure if its not a problem with the 5 series that has the dynamic adaptive suspension like your 7 series since people complain on the 5 series board with vibration on base suspension. I am shock that there are complaints across the board with both 5 and 7 series with small vibration from the road that are not suppose to be on cars of these caliber. Vibration is not normal! Road feel is different from vibration so if you drive on smooth asphalt you should not feel any vibration at any speed. Other brands are not having these issues.

Last edited by baloo588; 01-25-2012 at 07:31 PM.
Reply With Quote
  #6  
Old 03-26-2012, 10:04 PM
pranavf01's Avatar
pranavf01 pranavf01 is offline
Officially Welcomed to the 'Fest
Location: Atlanta
 
Join Date: Feb 2012
Posts: 683
Mein Auto: Bmw F01 750i
Can some one please help me with the similar issue. i have a CPO 2010 bmw 750i, it vibrates from 61-70 mph. like it gets really uncomfortable. The dealer has replaced 1 tire which had excessive road force and balanced all of them but still the problem is not gone. its my first bmw and i have never experienced these problems with audi or mercedes. i want to love my car but these problems keep me from driving it. Please Help
Reply With Quote
  #7  
Old 09-27-2012, 07:17 PM
InTraffic InTraffic is offline
Short Wheel Base
Location: Midwest
 
Join Date: Sep 2012
Posts: 9
Mein Auto: 2012 BMW 750i X-drive
Gentle (and not so gentle!) BMW users,

This is my first post, so if I digress from Bimmerfest etiquette on introductions first, troubleshooting second, I apologize. My symptomology is similar to that stated above, except I am getting the vibration through the steering wheel, the chassis (seat of the pants), and headrest of the unoccupied passenger seat at a glance. This behavior changes with each dealership attempt to correct-- and mind you, every time but the last, they have admitted that it is a significant problem and that BMW is aware it is a problem across the 5, 6, and 7 spectrum. The first set of POS Goodyear LS run-on-flats was replaced as out of specification for unacceptable road force. The dealer has attempted to rehabilitate the brand new Goodyear LS run flats by road force balancing them now a third time. The BMW technical service engineer, in response to a PUMA case (no one has ever described what this acronym stands for) worked with the senior BMW tech at the dealership and the vibration actually got worse then the previous attempt (should have just left well enough alone). I noticed that one of the rear wheels is now on the front and that tire has been described to me as the one with the most road force. It seems that the Goodyear LS run on flats are just POS and they can't divorce themselves from this supplier. They claim there are no alternatives. However, they let slip that another customer just gave up and bought non-runflats and somehow they warranty-claimed the Goodyear POS LS tires.

Anyway, I suspect the run-on-flats, the electroservo assist power steering, and the suspension just highly sensitively telegraph imperfections-- not in the road surface as the BMW dealer describes as "road feel," but minute out-of-round imperfections in the tire and wheel combinations, which appear to have significant manufacturing variation (read: poor quality control) and which are intolerable in this system.

I'd love for this to be a tire-only problem, but I suspect the problem is much more deeply rooted.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - F01 / F02 (2009 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms