Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion of BMW's 4th generation E65/E66 7 Series flagship. The E65 generated much controversy, due to its radical styling and iDrive user difficulties. Nonetheless, the E65 broke records to become the best-selling 7-series iteration ever, especially after its 2005 facelift.

Reply
 
Thread Tools Display Modes
  #1  
Old 09-25-2016, 04:48 AM
FatBoy613 FatBoy613 is offline
Registered User
Location: Ontario, Canada
 
Join Date: Jul 2016
Posts: 32
Mein Auto: 2004 745i
2004 745i Won't start or respond to the key

Hello Everyone,

I'm having a problem with my 2004 745i. I was going to work this morning, so I unlocked the car and pressed the button again to unlock the passenger doors, but nothing happened. So I got in the car anyways and saw "Starter! Leave engine running" and "Trans. range N with engine on" on the dashboard. I tried to start it, but it kept spitting the key out. I had to manually push the lock tab on the driver's side to lock the car, and a few minutes later I peeked through the window and it was still giving those errors, despite being locked with no key in its proximity. I saw a thread where they suggested disconnecting the battery terminal for a few minutes, but I'm not sure if that's a long term solution or not. I will scan the car when I get back from work.

Note: this morning it was colder than usual. also last week I installed an airbag seat occupancy bypass onto the driver's seat to clear the airbag error, and while I was scanning it with INPA, I got the following errors:

D3bd EMF
NAV D7E4
POW A158, A161
FAS 9E60

Could these errors be related? Maybe the battery is on its way out?

Any help at all would be appreciated
Reply With Quote
Advertisement
  #2  
Old 09-26-2016, 09:28 AM
FatBoy613 FatBoy613 is offline
Registered User
Location: Ontario, Canada
 
Join Date: Jul 2016
Posts: 32
Mein Auto: 2004 745i
UPDATE: I returned home yesterday and the car seems to have fixed itself, family drove it and had no problems with it. I drove it today and its working fine. I scanned it and got the following errors:

DME/DDE:
2772
273D

EGS:
51AE (REPLACE BRAKE SWITCH) even though the parking brake switch is working fine
51AC
5142

EMF:
D3BE

NAV:
D7E4
"no suitable error symptom
fulfills test conditions
error not currently available, but already saved
error was not cause light up a warning lamp"

POW:
A158, A161
"signal or value above threshold
test conditions fulfilled
Error not currently available, but already saved
Error would not light up a warning lamp cause" (translated from german)

KOMBI:
A3B2

FAS:
9E60


I reset the error codes and will scan it after a few days, but I'm thinking that the battery needs to be changed? Is there any way to test the power module for any shorts?
thanks
Reply With Quote
  #3  
Old 09-26-2016, 09:57 AM
acoste's Avatar
acoste acoste is online now
Officially Welcomed to the 'Fest
Location: California
 
Join Date: Nov 2011
Posts: 1,857
Mein Auto: 2010 550i MT
Would you make these codes human readable please?
__________________
2003 BMW 325i @190k and counting
1998 BMW 528i MT @ 231k //sold
1997 Saab 9000 //sold
Reply With Quote
  #4  
Old 09-26-2016, 10:11 AM
FatBoy613 FatBoy613 is offline
Registered User
Location: Ontario, Canada
 
Join Date: Jul 2016
Posts: 32
Mein Auto: 2004 745i
Quote:
Originally Posted by acoste View Post
Would you make these codes human readable please?
lol im not sure how I would do that
Reply With Quote
  #5  
Old 09-26-2016, 10:21 AM
acoste's Avatar
acoste acoste is online now
Officially Welcomed to the 'Fest
Location: California
 
Join Date: Nov 2011
Posts: 1,857
Mein Auto: 2010 550i MT
one option is this:

http://realitypod.com/2012/06/08/bmw...-e90-and-more/

your DME version is ME9.2 so the DME codes are in the ME9 section.


or when listing it with INPA it usually gives some description

or do a search like this:
"BMW EGS 51ac"
__________________
2003 BMW 325i @190k and counting
1998 BMW 528i MT @ 231k //sold
1997 Saab 9000 //sold
Reply With Quote
  #6  
Old 09-28-2016, 04:41 PM
FatBoy613 FatBoy613 is offline
Registered User
Location: Ontario, Canada
 
Join Date: Jul 2016
Posts: 32
Mein Auto: 2004 745i
Update: After I cleared the errors last time, I just scanned it now and got the following:

NAV:
D7E4 NAVI WURDE VON SPANNUNG GETRENNT
D7CE Obwohl shutdown(execute) geschickt wurde, ging das lichr nicht aus. (error_light_not_off)


POW:
A158: ruhestromfehler

A161: fehler babberietrennung (ruhestrom)

FAS 9E60

Not sure what the FAS module is, but it seems to be an electrical short problem. Anyone have any experience with these errors?

Thanks
Reply With Quote
  #7  
Old 09-28-2016, 05:04 PM
acoste's Avatar
acoste acoste is online now
Officially Welcomed to the 'Fest
Location: California
 
Join Date: Nov 2011
Posts: 1,857
Mein Auto: 2010 550i MT
The navigation has the following error message:
- The supply voltage of the navigation got disconnected.
- However the shutdown command was received the light didn't get turned off

Power module errors:
- sleeping current error
- battery disconnection error (sleeping current)

FAS is the driver's seat module


Not sure about the whole thing. My guess is that the seat module draws too much current when the car is locked so the sleep current is too high, therefore some modules get disconnected.

I would disconnect the driver's seat module, clear all codes. Leave seat disconnected and see if the codes return.
__________________
2003 BMW 325i @190k and counting
1998 BMW 528i MT @ 231k //sold
1997 Saab 9000 //sold
Reply With Quote
  #8  
Old 09-28-2016, 05:55 PM
FatBoy613 FatBoy613 is offline
Registered User
Location: Ontario, Canada
 
Join Date: Jul 2016
Posts: 32
Mein Auto: 2004 745i
Quote:
Originally Posted by acoste View Post
The navigation has the following error message:
- The supply voltage of the navigation got disconnected.
- However the shutdown command was received the light didn't get turned off

Power module errors:
- sleeping current error
- battery disconnection error (sleeping current)

FAS is the driver's seat module


Not sure about the whole thing. My guess is that the seat module draws too much current when the car is locked so the sleep current is too high, therefore some modules get disconnected.

I would disconnect the driver's seat module, clear all codes. Leave seat disconnected and see if the codes return.
By driver's seat module, do you mean the occupancy sensor? Because I had the airbag light on a few weeks ago so I installed a bypass plug. If not, where is the module located?
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
© 2001-2015 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms