Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > BMW Diesel Owners / Enthusiasts

BMW Diesel Owners / Enthusiasts
Do you own a diesel powered BMW? Maybe a 335d or a BMW x35d? Come and talk about what makes your car great!

Reply
 
Thread Tools Display Modes
  #1  
Old 02-05-2012, 08:31 AM
hotrod2448 hotrod2448 is offline
Officially Welcomed to the 'Fest
Location: NC
 
Join Date: Jun 2007
Posts: 1,141
Mein Auto: E70 X5, F10 535i
SEL FC 4601, Anyone else get this?

I've got this code three times now. It came up last week along with a bunch of other codes that had no descriptions and a yellow SEL. I should have written them down but I didn't. I cleared them and they came back after a few seconds. Took the car to the dealer and the dash light went out on the way down there.

They pulled the FC4601 reducing agent, output of delivery module too low code. I'm assuming this is to do with the DEF system and a heater contained with that system. According to the dealer they currently have no fix for this. So they cleared the code again, told the wife they would need the car back if the light came on again and sent her on her way. Within 20 minutes of leaving the dealership the light is back on again and I'm not too keen on driving 45 minutes each way to have them clear a code I can in my garage just so BMW can get some snapshot data.

Anyone else deal with this? I did a search for that code but, found nothing.

So I cleared the code again yesterday and drove most of the day with no issue. Then last night on the way home from the grocery it came back on.

Last edited by hotrod2448; 02-05-2012 at 08:33 AM.
Reply With Quote
Ads by Google
  #2  
Old 02-07-2012, 04:20 AM
hotrod2448 hotrod2448 is offline
Officially Welcomed to the 'Fest
Location: NC
 
Join Date: Jun 2007
Posts: 1,141
Mein Auto: E70 X5, F10 535i
And the light is still lit...

Does anyone have any specific info they can share on this code? I can't find any info about it anywhere. The dealership said they checked resistance across "it" which I'm assuming is either a heater or pump of sort and it was within tolerance. Obviously something in the system is not in tolerance fairly frequently for it to continuously throw this light.
Reply With Quote
  #3  
Old 03-20-2012, 09:56 AM
hotrod2448 hotrod2448 is offline
Officially Welcomed to the 'Fest
Location: NC
 
Join Date: Jun 2007
Posts: 1,141
Mein Auto: E70 X5, F10 535i
So, I finally got this resolved this past friday and while it seems to be a very uncommon issue I'll post my experience for the rest of the community. This light has been on constantly since the first post.

The car was left at the dealer early in the week and they replaced a relay pertaining to the heated fuel filter. They drove the car 5 miles and said it was fine. The wife picked it up drove roughly 10 miles and the light was back on. The dealer picked it back up and found a bent pin on the relay connection, bent it back and viola it's fixed. I'm not sure if the relay was bad and they bent the pin replacing it or if it's been a bent pin all along that eventually spot heated enough to no longer work, either way it's fixed now.
Reply With Quote
  #4  
Old 03-20-2012, 12:29 PM
János's Avatar
János János is offline
Officially Welcomed to the 'Fest
Location: Pacific Depths
 
Join Date: Jun 2010
Posts: 429
Mein Auto: 335d, FIAT 500 Abarth
Thanks for taking the time to post the issue and the resolution too; glad to hear it got sorted out!
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > BMW Diesel Owners / Enthusiasts
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 01:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms