Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E23 / E32 (1977 - 1994)

7 Series - E23 / E32 (1977 - 1994)

Thread Tools Display Modes
Old 10-01-2015, 09:13 AM
Noxias Noxias is offline
Registered User
Location: wilmington, nc
Join Date: Mar 2015
Posts: 7
Mein Auto: bmw 1986 735i
question about smog

So long story short, my car one day decided to not start (not even a click) This happened after not driving it for a day and that day happened to be really bad weather. I had thought it was my idle control since i didnt hear it turning. I cleaned it put it back in nothing happened. Then i thought since my positive cable was running hot it might be that. Was about go get it replaced and guess what, the car actually starts turning over again albeit their was white smog coming out the muffler.

This went away immediately after driving around and i cant get the same results to happen. Temperature in engine is normal, battery was 100% at 12.6 volt (when the car wouldnt start it was reading 12.3 but i reckon it was due to the charge being low).

Is this the sign of my transmission going out or was my engine running cold?

Transmission oil maybe the issue, its been 3k miles since the last change but i dont think this is the cause of it and dont feel it shouldve happened that immediate.

update: forgot to mention that there might be a starter issue due to the battery cables being hot since that might signify that its feeding it too much power...but no proof of that yet with the multi meter.

Last edited by Noxias; 10-01-2015 at 09:15 AM.
Reply With Quote


1986, 1986 735i, 735i, bmw, smog, starter, transmission, white smog

Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E23 / E32 (1977 - 1994)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

All times are GMT -7. The time now is 08:09 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
© 2001-2015 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms