Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #151  
Old 03-15-2012, 06:50 AM
PAPER's Avatar
PAPER PAPER is online now
CRISP & CLEAN
Location: CALIFORNIA L.A.
 
Join Date: Jul 2009
Posts: 2,733
Mein Auto: 745LI
Sent from my GT-I9100 using Bimmer App
__________________

If you need a Custom 2014 DVD Navigation Map
East or West for your E65 E66 PM me for price .
Or if you Need an AUX Plug for your car hit me up

Last edited by PAPER; 08-09-2013 at 10:41 PM.
Reply With Quote
  #152  
Old 03-15-2012, 10:28 AM
JML6278 JML6278 is offline
Officially Welcomed to the 'Fest
Location: NYC
 
Join Date: Jan 2012
Posts: 151
Mein Auto: 745LI
Paper, I had no issues coding my old MMI. Never got an error trying to read the MMI ECU. I also still have a backup of the trace file from my old MMI.

Since the coding index of the old MMI was 02 and the new MMI has a coding index of 04, I assume this has to at least be part of the problem. I didn't write it to the CAS or LMA, but I was able to remove my production VO (#0503), but when I tried to add (#0906) I got an error (forgot what the error message said). When I kept my VO production AND also tried to add the #0906 to the VO, I got an error saying that $216 wasn't valid for my VO. Again since I never coded the newer production VO (#0906) I don't know if I would have been able to read the MMI ECU. I pulled back to get more info.

Might have to hook my MMI up to a 750 code my options and preferences and then re-install it in my car. At least then I would have my Navigation and iPod list showing up rather than CD 1 through CD 6.

Anyone else making headway?

Jeff

Last edited by PAPER; 08-09-2013 at 10:41 PM.
Reply With Quote
  #153  
Old 03-15-2012, 11:51 AM
stuartjohn24 stuartjohn24 is offline
Officially Welcomed to the 'Fest
Location: Chippenham, Wiltshire, UK
 
Join Date: May 2011
Posts: 643
Mein Auto: BMW E65 745i
Hi guys,

Just tried changing the date in the VO....

BIG MISTAKE!

The CAS was happy but the LM has thrown its toys out, it has now gone into failsafe and I only get headlights, no other lights work! the lights come on automatically with the ignition.

I have tried writing the original FA code back but its not having it, error is:

COAPI-2060: coding faulty
LM_60,FA_AUFTRAG: ERROR_ECU_SUBFUNCTION_NOT_SUPPORTED_INVALID_FORMAT

when taking backups from the car it was LM_E65.C06, it now thinks its a .C05 I guess thats the problem, when trying to code the unit i get:

COAPI-2041: wrong ecu coding index
A_E65LM: CODIERINDEX = FFh

Im annoyed this looks to have bricked the LM module, trying to read information from it using tool32 throws errors.

Does anybody have any ideas how to get myself out of this mess? I would be most greatful!
Reply With Quote
  #154  
Old 03-15-2012, 01:20 PM
PAPER's Avatar
PAPER PAPER is online now
CRISP & CLEAN
Location: CALIFORNIA L.A.
 
Join Date: Jul 2009
Posts: 2,733
Mein Auto: 745LI
Quote:
Originally Posted by stuartjohn24 View Post
Hi guys,

Just tried changing the date in the VO....

BIG MISTAKE!

The CAS was happy but the LM has thrown its toys out, it has now gone into failsafe and I only get headlights, no other lights work! the lights come on automatically with the ignition.

I have tried writing the original FA code back but its not having it, error is:

COAPI-2060: coding faulty
LM_60,FA_AUFTRAG: ERROR_ECU_SUBFUNCTION_NOT_SUPPORTED_INVALID_FORMAT

when taking backups from the car it was LM_E65.C06, it now thinks its a .C05 I guess thats the problem, when trying to code the unit i get:

COAPI-2041: wrong ecu coding index
A_E65LM: CODIERINDEX = FFh

Im annoyed this looks to have bricked the LM module, trying to read information from it using tool32 throws errors.

Does anybody have any ideas how to get myself out of this mess? I would be most greatful!
Did you change the VO in your CAS & LMA ?


Sent from my GT-I9100 using Bimmer App
__________________

If you need a Custom 2014 DVD Navigation Map
East or West for your E65 E66 PM me for price .
Or if you Need an AUX Plug for your car hit me up

Last edited by PAPER; 08-09-2013 at 10:41 PM.
Reply With Quote
  #155  
Old 03-15-2012, 01:49 PM
stuartjohn24 stuartjohn24 is offline
Officially Welcomed to the 'Fest
Location: Chippenham, Wiltshire, UK
 
Join Date: May 2011
Posts: 643
Mein Auto: BMW E65 745i
Hi Paper,

Yes the CAS took the new FA/VO number but when i went to program it to the LMA it gave that error and I now cannot write or read the FA number, I cant read the coding file either.

Tool32 does talk to the unit and it gets the information etc... but actually trying to get values back like the VIN, FA etc... all return errors.

I will try and re-flash the unit using WinKFP and try and treat it as a new unit and hope that works.

All I done was change the 1001 code to 0903 to see if that worked.

When i try coding it back to 1001 it wont code it.

This is turning into a nightmare!
Reply With Quote
  #156  
Old 03-15-2012, 04:06 PM
JML6278 JML6278 is offline
Officially Welcomed to the 'Fest
Location: NYC
 
Join Date: Jan 2012
Posts: 151
Mein Auto: 745LI
Quote:
Originally Posted by stuartjohn24 View Post
Hi Paper,

Yes the CAS took the new FA/VO number but when i went to program it to the LMA it gave that error and I now cannot write or read the FA number, I cant read the coding file either.

Tool32 does talk to the unit and it gets the information etc... but actually trying to get values back like the VIN, FA etc... all return errors.

I will try and re-flash the unit using WinKFP and try and treat it as a new unit and hope that works.

All I done was change the 1001 code to 0903 to see if that worked.

When i try coding it back to 1001 it wont code it.

This is turning into a nightmare!
Stuart, I'm really sorry that I suggested the production date change. I wish I had a quick fix for the crapstorm this has unleashed. I hope that you're able to get this resolved quickly.

Jeff
Reply With Quote
  #157  
Old 03-15-2012, 05:12 PM
stuartjohn24 stuartjohn24 is offline
Officially Welcomed to the 'Fest
Location: Chippenham, Wiltshire, UK
 
Join Date: May 2011
Posts: 643
Mein Auto: BMW E65 745i
Hi Jeff,

No worries! I can see where it was progressing and I convinced myself this is the correct way to go, on the E90 forum they also change the production date in the VO to retrofit the CIC kits.

I did read the LMA unit can be sensitive, I followed instructions in a pdf, guess i was unlucky! I will have a go tomorrow and try to code the unit using WinFKP hopefully I can revive it, otherwise its looking like an excuse to do an LM2 retrofit so I can enable welcome lights!

Will keep you lot posted, looks like it may be easier to program this MMI in another car! what a pain!

I still think the production date change in the VO is the correct route, i was just unlucky!

One thing i was going to ask, is dashsoft able to code the MMI when its in this situation?

Cheers!
Reply With Quote
  #158  
Old 03-15-2012, 05:16 PM
PAPER's Avatar
PAPER PAPER is online now
CRISP & CLEAN
Location: CALIFORNIA L.A.
 
Join Date: Jul 2009
Posts: 2,733
Mein Auto: 745LI
Quote:
Originally Posted by stuartjohn24 View Post
Hi Paper,

Yes the CAS took the new FA/VO number but when i went to program it to the LMA it gave that error and I now cannot write or read the FA number, I cant read the coding file either.

Tool32 does talk to the unit and it gets the information etc... but actually trying to get values back like the VIN, FA etc... all return errors.

I will try and re-flash the unit using WinKFP and try and treat it as a new unit and hope that works.

All I done was change the 1001 code to 0903 to see if that worked.

When i try coding it back to 1001 it wont code it.

This is turning into a nightmare!
try using the expert profile , it should set everything back to
how it was before .
__________________

If you need a Custom 2014 DVD Navigation Map
East or West for your E65 E66 PM me for price .
Or if you Need an AUX Plug for your car hit me up
Reply With Quote
  #159  
Old 03-16-2012, 12:15 PM
JML6278 JML6278 is offline
Officially Welcomed to the 'Fest
Location: NYC
 
Join Date: Jan 2012
Posts: 151
Mein Auto: 745LI
Any news on our issue? Would love to hear from someone who has successfully used NCS Expert to code a facelift MMI.

Stuart, Did Paper's suggestion get you back to where you were before trying to update the production date?

Jeff
Reply With Quote
  #160  
Old 03-16-2012, 12:40 PM
stuartjohn24 stuartjohn24 is offline
Officially Welcomed to the 'Fest
Location: Chippenham, Wiltshire, UK
 
Join Date: May 2011
Posts: 643
Mein Auto: BMW E65 745i
Hi Jeff and Paper,

no, I had already tried the expert profile, that's what I used in the first place. INPA will not communicate with the module either it's looking like its dead.

To re-cap I cannot update the FA using any profiles, I cannot read or code the LMA. Tool32 and INPA are unable to communicate.

The only thing left is WinFKP, I am having trouble setting this up, I haven't allowed enough space on my virtual machine (as I'm coding the car using my MacBook) so will do a fresh xp install later tonight when the kids are in bed and start from scratch.

Jeff I have seen on other forums that you can fool NCS into thinking you have a different production date. Go and read the FA from the CAS like normal, click enter FA and change the hash bit with the date click ok but DON'T CODE IT TO THE CAS! you will notice now in NCS under FA that the code has changed. Try reading the MMI again now. It might work.

However I have noticed my LMA is throwing an error about the coding index is wrong I would guess the MMI would be doing this of it was the case?

Let me know how you get on! Remember don't actually code it, or you may end up like me!

Stuart
Reply With Quote
  #161  
Old 03-16-2012, 01:00 PM
JML6278 JML6278 is offline
Officially Welcomed to the 'Fest
Location: NYC
 
Join Date: Jan 2012
Posts: 151
Mein Auto: 745LI
Quote:
Originally Posted by stuartjohn24 View Post
Hi Jeff and Paper,

no, I had already tried the expert profile, that's what I used in the first place. INPA will not communicate with the module either it's looking like its dead.

To re-cap I cannot update the FA using any profiles, I cannot read or code the LMA. Tool32 and INPA are unable to communicate.

The only thing left is WinFKP, I am having trouble setting this up, I haven't allowed enough space on my virtual machine (as I'm coding the car using my MacBook) so will do a fresh xp install later tonight when the kids are in bed and start from scratch.

Jeff I have seen on other forums that you can fool NCS into thinking you have a different production date. Go and read the FA from the CAS like normal, click enter FA and change the hash bit with the date click ok but DON'T CODE IT TO THE CAS! you will notice now in NCS under FA that the code has changed. Try reading the MMI again now. It might work.

However I have noticed my LMA is throwing an error about the coding index is wrong I would guess the MMI would be doing this of it was the case?

Let me know how you get on! Remember don't actually code it, or you may end up like me!

Stuart
Stuart, Thanks for the tip. I will try it late tonight or tomorrow. I definitely won't write anything to the CAS or LMA.
Reply With Quote
  #162  
Old 03-16-2012, 06:38 PM
PAPER's Avatar
PAPER PAPER is online now
CRISP & CLEAN
Location: CALIFORNIA L.A.
 
Join Date: Jul 2009
Posts: 2,733
Mein Auto: 745LI
Quote:
Originally Posted by stuartjohn24 View Post
Hi Jeff and Paper,

no, I had already tried the expert profile, that's what I used in the first place. INPA will not communicate with the module either it's looking like its dead.

To re-cap I cannot update the FA using any profiles, I cannot read or code the LMA. Tool32 and INPA are unable to communicate.

The only thing left is WinFKP, I am having trouble setting this up, I haven't allowed enough space on my virtual machine (as I'm coding the car using my MacBook) so will do a fresh xp install later tonight when the kids are in bed and start from scratch.

Jeff I have seen on other forums that you can fool NCS into thinking you have a different production date. Go and read the FA from the CAS like normal, click enter FA and change the hash bit with the date click ok but DON'T CODE IT TO THE CAS! you will notice now in NCS under FA that the code has changed. Try reading the MMI again now. It might work.

However I have noticed my LMA is throwing an error about the coding index is wrong I would guess the MMI would be doing this of it was the case?

Let me know how you get on! Remember don't actually code it, or you may end up like me!

Stuart


sorry to see your still having trouble . I did a little research
But didn't find much on your problem with the LMA beside
people saying to work with the VO to get it back .
I will keep looking for you .
__________________

If you need a Custom 2014 DVD Navigation Map
East or West for your E65 E66 PM me for price .
Or if you Need an AUX Plug for your car hit me up

Last edited by PAPER; 08-09-2013 at 10:42 PM.
Reply With Quote
  #163  
Old 03-16-2012, 09:52 PM
PAPER's Avatar
PAPER PAPER is online now
CRISP & CLEAN
Location: CALIFORNIA L.A.
 
Join Date: Jul 2009
Posts: 2,733
Mein Auto: 745LI
Quote:
Originally Posted by stuartjohn24 View Post
Hi Jeff and Paper,

no, I had already tried the expert profile, that's what I used in the first place. INPA will not communicate with the module either it's looking like its dead.

To re-cap I cannot update the FA using any profiles, I cannot read or code the LMA. Tool32 and INPA are unable to communicate.

The only thing left is WinFKP, I am having trouble setting this up, I haven't allowed enough space on my virtual machine (as I'm coding the car using my MacBook) so will do a fresh xp install later tonight when the kids are in bed and start from scratch.

Jeff I have seen on other forums that you can fool NCS into thinking you have a different production date. Go and read the FA from the CAS like normal, click enter FA and change the hash bit with the date click ok but DON'T CODE IT TO THE CAS! you will notice now in NCS under FA that the code has changed. Try reading the MMI again now. It might work.

However I have noticed my LMA is throwing an error about the coding index is wrong I would guess the MMI would be doing this of it was the case?

Let me know how you get on! Remember don't actually code it, or you may end up like me!

Stuart
ok found something interesting , it is said our car will
not take any production date over 2004 . I was told
to have you try this .




READ IN EXPERTMODE ( VERY IMPORTANT )
1) delete the entry starting with a # (eg # 0101)
(Del key on the keyboard)

2) Add a new entry: # 0904 ( DO NOT WRITE TO CAR )
After you changed the FA you click on the "back" button so that it takes the changes

# Xxxx is the way the production date. There are perhaps other
values ***8203;***8203;as # 0904 but with this it worked in my VFL. So take that!
When I was # 0101 in, although my car is from 01/2002, so it
can be that there are only certain values, where there has been
a "restructuring" of the control devices. Maybe start with the
program as # 1004 # 0904 instead of nothing.
__________________

If you need a Custom 2014 DVD Navigation Map
East or West for your E65 E66 PM me for price .
Or if you Need an AUX Plug for your car hit me up

Last edited by PAPER; 03-16-2012 at 10:44 PM.
Reply With Quote
  #164  
Old 03-17-2012, 02:22 AM
stuartjohn24 stuartjohn24 is offline
Officially Welcomed to the 'Fest
Location: Chippenham, Wiltshire, UK
 
Join Date: May 2011
Posts: 643
Mein Auto: BMW E65 745i
Hi Paper,

Thanks for looking, I haven't found much on sorting the LMA out, only retrofits in the E60 etc...

If you look in the folder DATEN\ and find file E65AT.000 make a copy and open it with notepad or something, in the top third of the file is what look like the production dates #1001, etc

I think if you choose one from this list you should be ok. You will also see lists of files for each date. This looks to be the .C0x coding levels it's expecting to see for that particular production date.

My guess is the LMA module has been replaced in the past and I'm now using the wrong files.

I will dig out the link but there is a reference to it here:

Using latest tips from 4711, I "simulated" change of ZK from #0606 (which my E91 has) to #0307 in NCS-EXPERT. In the ECU-list FRM then changed to NFRM and I was able to do proper coding.

This is where a newer FRM module was upgraded on an E90.

Have you tried coding the MMI with the edited production date?
Reply With Quote
  #165  
Old 03-17-2012, 03:28 AM
JML6278 JML6278 is offline
Officially Welcomed to the 'Fest
Location: NYC
 
Join Date: Jan 2012
Posts: 151
Mein Auto: 745LI
Quote:
Originally Posted by PAPER View Post
ok found something interesting , it is said our car will
not take any production date over 2004 . I was told
to have you try this .




READ IN EXPERTMODE ( VERY IMPORTANT )
1) delete the entry starting with a # (eg # 0101)
(Del key on the keyboard)

2) Add a new entry: # 0904 ( DO NOT WRITE TO CAR )
After you changed the FA you click on the "back" button so that it takes the changes

# Xxxx is the way the production date. There are perhaps other
values ***8203;***8203;as # 0904 but with this it worked in my VFL. So take that!
When I was # 0101 in, although my car is from 01/2002, so it
can be that there are only certain values, where there has been
a "restructuring" of the control devices. Maybe start with the
program as # 1004 # 0904 instead of nothing.
Paper, I don't understand how if I change the production date to #0904 and my facelift MMI is built in 2006 I would be in any better shape than with the #0503 (5/28/2003) that my car was actually manufactured? Any of the facelift MMI's we are using will have a production date of 3/2005 or later so this applies to all of us.

Jeff
Reply With Quote
  #166  
Old 03-17-2012, 03:36 AM
JML6278 JML6278 is offline
Officially Welcomed to the 'Fest
Location: NYC
 
Join Date: Jan 2012
Posts: 151
Mein Auto: 745LI
Quote:
Originally Posted by stuartjohn24 View Post
Hi Paper,

Thanks for looking, I haven't found much on sorting the LMA out, only retrofits in the E60 etc...

If you look in the folder DATEN\ and find file E65AT.000 make a copy and open it with notepad or something, in the top third of the file is what look like the production dates #1001, etc

I think if you choose one from this list you should be ok. You will also see lists of files for each date. This looks to be the .C0x coding levels it's expecting to see for that particular production date.

My guess is the LMA module has been replaced in the past and I'm now using the wrong files.

I will dig out the link but there is a reference to it here:

Using latest tips from 4711, I "simulated" change of ZK from #0606 (which my E91 has) to #0307 in NCS-EXPERT. In the ECU-list FRM then changed to NFRM and I was able to do proper coding.

This is where a newer FRM module was upgraded on an E90.

Have you tried coding the MMI with the edited production date?
Stuart, I haven't tried editing the production date as of yet. I'm still unsure about changing the production date unless I get more information about what dates are valid. I don't want to put in any date that is earlier than the actual production date of my facelift MMI or at the very least later than 3/2005 (That's when they first started with the facelift MMI's). I forgot to ask, but why did you use the date of #0903 when you coded the CAS and LMA?
Reply With Quote
  #167  
Old 03-17-2012, 04:38 AM
PAPER's Avatar
PAPER PAPER is online now
CRISP & CLEAN
Location: CALIFORNIA L.A.
 
Join Date: Jul 2009
Posts: 2,733
Mein Auto: 745LI
Quote:
Originally Posted by JML6278 View Post
Paper, I don't understand how if I change the production date to #0904 and my facelift MMI is built in 2006 I would be in any better shape than with the #0503 (5/28/2003) that my car was actually manufactured? Any of the facelift MMI's we are using will have a production date of 3/2005 or later so this applies to all of us.

Jeff
I can confirm it works, you have to play with the month & use 04 as the year.

Sent from my GT-N7000 using Bimmer App
__________________

If you need a Custom 2014 DVD Navigation Map
East or West for your E65 E66 PM me for price .
Or if you Need an AUX Plug for your car hit me up
Reply With Quote
  #168  
Old 03-17-2012, 04:41 AM
PAPER's Avatar
PAPER PAPER is online now
CRISP & CLEAN
Location: CALIFORNIA L.A.
 
Join Date: Jul 2009
Posts: 2,733
Mein Auto: 745LI
Quote:
Originally Posted by stuartjohn24 View Post
Hi Paper,

Thanks for looking, I haven't found much on sorting the LMA out, only retrofits in the E60 etc...

If you look in the folder DATEN\ and find file E65AT.000 make a copy and open it with notepad or something, in the top third of the file is what look like the production dates #1001, etc

I think if you choose one from this list you should be ok. You will also see lists of files for each date. This looks to be the .C0x coding levels it's expecting to see for that particular production date.

My guess is the LMA module has been replaced in the past and I'm now using the wrong files.

I will dig out the link but there is a reference to it here:

Using latest tips from 4711, I "simulated" change of ZK from #0606 (which my E91 has) to #0307 in NCS-EXPERT. In the ECU-list FRM then changed to NFRM and I was able to do proper coding.

This is where a newer FRM module was upgraded on an E90.

Have you tried coding the MMI with the edited production date?
Its 4:39 am here I have been sitting in my car for hours toying with this. Call me & Will fix your car. I Will pm you my # right now

Sent from my GT-N7000 using Bimmer App
__________________

If you need a Custom 2014 DVD Navigation Map
East or West for your E65 E66 PM me for price .
Or if you Need an AUX Plug for your car hit me up
Reply With Quote
  #169  
Old 03-17-2012, 04:54 AM
PAPER's Avatar
PAPER PAPER is online now
CRISP & CLEAN
Location: CALIFORNIA L.A.
 
Join Date: Jul 2009
Posts: 2,733
Mein Auto: 745LI
Ok I'm going to bed! !!

Sent from my GT-N7000 using Bimmer App
__________________

If you need a Custom 2014 DVD Navigation Map
East or West for your E65 E66 PM me for price .
Or if you Need an AUX Plug for your car hit me up
Reply With Quote
  #170  
Old 03-17-2012, 04:56 AM
politby's Avatar
politby politby is offline
Officially Welcomed to the 'Fest
Location: Stockholm, Sweden
 
Join Date: Dec 2011
Posts: 165
Mein Auto: 2005 750i
Just want to say that the willingness to help each other out everyone is showing here is impressing the h*ll out of me!

I'll probably be needing to call someone when I have swapped TCUs and coding bricked the engine
Reply With Quote
  #171  
Old 03-17-2012, 05:04 AM
JML6278 JML6278 is offline
Officially Welcomed to the 'Fest
Location: NYC
 
Join Date: Jan 2012
Posts: 151
Mein Auto: 745LI
Quote:
Originally Posted by PAPER View Post
Its 4:39 am here I have been sitting in my car for hours toying with this. Call me & Will fix your car. I Will pm you my # right now

Sent from my GT-N7000 using Bimmer App
Paper, Have you been able to code the new MMI? Not sure if you went to sleep, so I didn't want to call if you did.

Thanks,

Jeff
Reply With Quote
  #172  
Old 03-17-2012, 05:16 AM
PAPER's Avatar
PAPER PAPER is online now
CRISP & CLEAN
Location: CALIFORNIA L.A.
 
Join Date: Jul 2009
Posts: 2,733
Mein Auto: 745LI
Quote:
Originally Posted by jml6278 View Post
paper, have you been able to code the new mmi? Not sure if you went to sleep, so i didn't want to call if you did.

Thanks,

jeff
YES I HAVE
call me now
__________________

If you need a Custom 2014 DVD Navigation Map
East or West for your E65 E66 PM me for price .
Or if you Need an AUX Plug for your car hit me up

Last edited by PAPER; 03-17-2012 at 06:10 AM.
Reply With Quote
  #173  
Old 03-17-2012, 06:21 AM
stuartjohn24 stuartjohn24 is offline
Officially Welcomed to the 'Fest
Location: Chippenham, Wiltshire, UK
 
Join Date: May 2011
Posts: 643
Mein Auto: BMW E65 745i
Hey guys! I hear you have solved it!? What production date did you use??
Reply With Quote
  #174  
Old 03-17-2012, 06:38 AM
PAPER's Avatar
PAPER PAPER is online now
CRISP & CLEAN
Location: CALIFORNIA L.A.
 
Join Date: Jul 2009
Posts: 2,733
Mein Auto: 745LI
Quote:
Originally Posted by stuartjohn24 View Post
hey guys! I hear you have solved it!? What production date did you use??
03 / 04 ( #0304 )
__________________

If you need a Custom 2014 DVD Navigation Map
East or West for your E65 E66 PM me for price .
Or if you Need an AUX Plug for your car hit me up
Reply With Quote
  #175  
Old 03-17-2012, 06:46 AM
stuartjohn24 stuartjohn24 is offline
Officially Welcomed to the 'Fest
Location: Chippenham, Wiltshire, UK
 
Join Date: May 2011
Posts: 643
Mein Auto: BMW E65 745i
Quote:
Originally Posted by PAPER View Post
03 / 04 ( #0304 )
NICE just tried and works perfect! Will edit file and program later. Can you code with the expert profile? Or did you edit the expert profile to allow coding?

Got there at last! If only I didn't actually try writing it! Argh! Anyway just LMA to fix now! Cheers!
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms