Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)

F10 / F11 (2011 - Current)
The new chapter in the highly successful story of the BMW 5 Series Sedan (F10) and wagon (F11)

Reply
 
Thread Tools Display Modes
  #76  
Old 02-20-2012, 06:41 AM
mrcamp mrcamp is offline
Officially Welcomed to the 'Fest
Location: Chicago burbs
 
Join Date: Feb 2011
Posts: 286
Mein Auto: 2011 535 IX - March build
This is correct. You'll notice that when the car is locked via the app, the red flashing anti-theft alarm light by the rear view mirror does NOT flash.

Quote:
Originally Posted by MSgtMel View Post
Has anyone else noticed that according to the app "The anti-theft warning system is not activated when the car is locked." Italics are mine. WT@ Sure hope that is a misprint. Anyone know for sure?
__________________
2011 BMW 535i Xdrive (3/2011 build), Space Grey/Black Dakota, premium 1&2.
Reply With Quote
  #77  
Old 02-20-2012, 06:48 AM
FBI808 FBI808 is offline
Registered User
Location: OR
 
Join Date: Aug 2011
Posts: 40
Mein Auto: 2011 535i
I'm getting error using any one the remove control functions (lock/unlock, horn, flah headlights), but google search and Myinfo work great.

It first says "Data transfer successfully", but after 1 minute or so, pop up an error msg saying "error during data transfer, please try again".

Is there something I might have to set up somewhere?
Reply With Quote
  #78  
Old 02-20-2012, 09:23 AM
Needsdecaf's Avatar
Needsdecaf Needsdecaf is offline
Everything's Bigger in TX
Location: The Woodlands, TX
 
Join Date: Sep 2006
Posts: 7,106
Mein Auto: 2007 MDX
I still can't get the Google searches to send to my car.

Anyone else not be able to get around this?

What number should I call for tech support?
__________________
2011 535i
Sophisto Grau / Oyster - Black Nappa, Anthracite Wood Gone but not forgotten.

Heaven is where the police are British, the cooks are French, the cars are German, the lovers are Italian and it is all organised by the Swiss.

Hell is where the police are German, the cooks are English, the cars are French, the lovers are Swiss, and it is all organised by the Italians
Reply With Quote
  #79  
Old 02-20-2012, 10:03 AM
ksoze ksoze is offline
Officially Welcomed to the 'Fest
Location: MD
 
Join Date: Nov 2010
Posts: 607
Mein Auto: 2011 E93 M3
May be obvious or useless, but some ideas....

Do you also have the Google app installed on your phone? Have you run it and accepted any licensing? I would next remove the BMW app and re-install. I assume you are able to "send to car" from a desktop computer? Updated phone OS?
__________________
2011 E93 M3 Convertible JB/FR | 2002 E46 M3 Convertible | 2002 E53 X5 3.0 | 2000 E39 540i | 1998 E36 M3 | 1988 E28 M5 | 1987 E28 528i
Reply With Quote
  #80  
Old 02-20-2012, 10:14 AM
Needsdecaf's Avatar
Needsdecaf Needsdecaf is offline
Everything's Bigger in TX
Location: The Woodlands, TX
 
Join Date: Sep 2006
Posts: 7,106
Mein Auto: 2007 MDX
Quote:
Originally Posted by ksoze View Post
May be obvious or useless, but some ideas....

Do you also have the Google app installed on your phone? Have you run it and accepted any licensing? I would next remove the BMW app and re-install. I assume you are able to "send to car" from a desktop computer? Updated phone OS?
Yes, Google app is running, working and up to date.

Removed and re-installed. Same issue.

Send to car from desktop works fine.

New iPhone 4S with up to date software.

Grrrr.
__________________
2011 535i
Sophisto Grau / Oyster - Black Nappa, Anthracite Wood Gone but not forgotten.

Heaven is where the police are British, the cooks are French, the cars are German, the lovers are Italian and it is all organised by the Swiss.

Hell is where the police are German, the cooks are English, the cars are French, the lovers are Swiss, and it is all organised by the Italians
Reply With Quote
  #81  
Old 02-20-2012, 02:40 PM
oneofew oneofew is offline
Officially Welcomed to the 'Fest
Location: SHERMAN OAKS, CA USA
 
Join Date: Jun 2005
Posts: 100
Mein Auto: 2011 B7 Alpina
I had the UK based app for eight mo, I was able to send maps to the car, worked flawless on my 2011 B7 and 2012 535i, until I installed the most recent version, now I can only send to the 535, I get and error MSG on the b7. Any suggestions?
Reply With Quote
  #82  
Old 02-20-2012, 06:49 PM
mrcamp mrcamp is offline
Officially Welcomed to the 'Fest
Location: Chicago burbs
 
Join Date: Feb 2011
Posts: 286
Mein Auto: 2011 535 IX - March build
When I updated my UK version over the weekend, everything stopped working except the "car location". I deleted it and installed the US version, and all is working fine.

Quote:
Originally Posted by oneofew View Post
I had the UK based app for eight mo, I was able to send maps to the car, worked flawless on my 2011 B7 and 2012 535i, until I installed the most recent version, now I can only send to the 535, I get and error MSG on the b7. Any suggestions?


Sent from my Desire HD using Bimmer App
__________________
2011 BMW 535i Xdrive (3/2011 build), Space Grey/Black Dakota, premium 1&2.
Reply With Quote
  #83  
Old 02-20-2012, 07:43 PM
oneofew oneofew is offline
Officially Welcomed to the 'Fest
Location: SHERMAN OAKS, CA USA
 
Join Date: Jun 2005
Posts: 100
Mein Auto: 2011 B7 Alpina
Quote:
Originally Posted by mrcamp View Post
When I updated my UK version over the weekend, everything stopped working except the "car location". I deleted it and installed the US version, and all is working fine.





Sent from my Desire HD using Bimmer App
This is really puzzling, I just reinstalled the original BMW app version 1.0.3/1.9.1, now I'm able to send the maps to both B7 and the 535. So does this mean my 06/2010 built B7 is not compatible with the new version of BMW apps??
Reply With Quote
  #84  
Old 03-10-2012, 07:34 PM
terp97 terp97 is offline
Officially Welcomed to the 'Fest
Location: Chantilly
 
Join Date: Sep 2011
Posts: 183
Mein Auto: 2011 535i
Succesful.

BMW Assit user name in all caps and password pin 4 digits.

If you get locked out call bmw assit and reset and then try again after ten minutes.

very cool app.
Reply With Quote
  #85  
Old 09-26-2012, 10:32 AM
BigDeep1's Avatar
BigDeep1 BigDeep1 is offline
Festaholic
Location: Irving, TX
 
Join Date: May 2012
Posts: 848
Mein Auto: 2011 535i Sport
I finally downloaded this BMW app AFTER I updated my iphone to iOS6. Does anyone know if this app works properly with this new iOS update??

I am getting that error message many have had "Your account has been locked. Please contact ConnectedDrive Hotline."
__________________

2011 535i Sport (Prem 1, 2)
Reply With Quote
  #86  
Old 09-26-2012, 11:38 AM
BigDeep1's Avatar
BigDeep1 BigDeep1 is offline
Festaholic
Location: Irving, TX
 
Join Date: May 2012
Posts: 848
Mein Auto: 2011 535i Sport
OK, I finally figured out which phone # to call. It is the BMW Assist # (assit for ConnectedDrive) 1-888-333-6118

They reset my password to "BMW". They claim that the password should have been set-up by my service adviser, and most should be "BMW". It takes 30 minutes to an hour to reset after the phone call.
__________________

2011 535i Sport (Prem 1, 2)
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms