Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 1 Series / 2 Series > E82 / E88 1 Series (2008 - 2013)

E82 / E88 1 Series (2008 - 2013)
BMWs throw back to the iconic 2002, with a renewed form and function. The smallest car in BMW's line up but still packs a punch. Available in coupe or convertible, powered by either an inline 6 in the 128 or the twin turbo rocket sled 135.

Reply
 
Thread Tools Display Modes
  #1  
Old 01-04-2014, 12:56 PM
justin2222 justin2222 is offline
Registered User
Location: Canada
 
Join Date: May 2013
Posts: 5
Mein Auto: 128I
Drive Train trouble???

I was driving home with my family in my 08 128I (manual) with 56 000 km, as I merge onto the freeway 4th gear about 80Km/perhour. As I step on the gas to get to highway speed the whole car starts to shake and the yellow engine light came on. The harder I press the gas the more shaking. Feels like something in the back end / drive train? I pulled off at the next exit. Filled up the gas tank (was 3/4 empty). Restarted the car engine light went away and babied it for the remaining 200 km and it was fine?

Any suggestions, Going to take it to the local shop on Monday.
Reply With Quote
Ads by Google
  #2  
Old 02-21-2014, 11:14 AM
maybebmw maybebmw is offline
Registered User
Location: Maryland
 
Join Date: Aug 2010
Posts: 51
Mein Auto: Audi A4
I had this EXACT same issue. I drive an auto 128i with 66k miles, and thought it was the torque converter. Fortunately, it was an engine misfire. When that happens, if it does it bad enough, the car goes into limp mode, shutting down fuel to the cylinders on the bank that the misfire happened. The engine light cleared itself when I stopped the car, the first time. Subsequent engine lights required me to shut the engine off completely.

I took it in today and they said that coil packs 4 and 5 were bad. They were replaced, took it for a spin, and misfirings happened again. 2 more coils went out. I had the remaining 4 coils replaced and problem solved. If you are handy with your car, coil packs aren't real expensive and can be replaced yourself. I'd get a professional to check it out to verify that this is the issue.

Could also be clogged fuel injectors or bad O2 sensor, but my money is on bad coil packs. Good luck and keep us posted.
Reply With Quote
  #3  
Old 02-26-2014, 10:42 AM
Crystal Sal Crystal Sal is offline
Registered User
 
Join Date: Feb 2014
Posts: 1
Mein Auto:
I have a 128i coupe (53k miles) and I believe I am having the same problem. When I accelerate abruptly without letting the gears shift it will start slipping/shaking. Also when I down shift to speed up it does the same thing. The check engine light comes on, but when I restart the car the light goes away. I haven't taken it in to get checked yet. Just hoping that I won't be tricked into putting out a lot of cash for a simple fix.


Sent from BimmerApp mobile app
Reply With Quote
Reply

Bookmarks

Tags
128i, drivetrain, shaking at highway speed


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 1 Series / 2 Series > E82 / E88 1 Series (2008 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms