Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E36 /7 Z3 (1996-2002)

E36 /7 Z3 (1996-2002)
E36/7 Z3 roadster and coupe talk with our gurus here.

Reply
 
Thread Tools Display Modes
  #1  
Old 02-23-2012, 01:33 PM
Flycaster Flycaster is offline
Officially Welcomed to the 'Fest
Location: Boynton Beach, FL
 
Join Date: Sep 2005
Posts: 221
Mein Auto: '05 Z4 2.5, '13 ATS 2.0T
Strange, intermittent "harmonic" sound on start up?

Intermittently, on startup, I hear a strange sound that appears to come from the right rear of my 2005 Z4. It isn't always there and goes away with driving. I describe the sound as a "humming" type sound and it also sounds like some kind of harmonic is in place. Car has 25K miles and drives like a dream.
Reply With Quote
Ads by Google
  #2  
Old 02-23-2012, 02:04 PM
nc01z3 nc01z3 is offline
nc01z3
Location: Greensboro, NC
 
Join Date: May 2010
Posts: 24
Mein Auto: 2001 2.5i Z3
Humming Sound

The sound is probably your fuel pump. I have not heard it on my 2.5i, but I have heard a similar sound on other cars.
__________________
[SIGPIC]
Reply With Quote
  #3  
Old 02-23-2012, 02:47 PM
Flycaster Flycaster is offline
Officially Welcomed to the 'Fest
Location: Boynton Beach, FL
 
Join Date: Sep 2005
Posts: 221
Mein Auto: '05 Z4 2.5, '13 ATS 2.0T
Although the sound doesn't last too long(once the car is moving), I'll check it out with my indy.
Reply With Quote
  #4  
Old 02-23-2012, 05:13 PM
jmanscotch's Avatar
jmanscotch jmanscotch is offline
is a Texan
Location: Colorado Springs
 
Join Date: Aug 2009
Posts: 1,282
Mein Auto: '09 135 - 6MT - TwinTs
Like mentioned, likely just your fuel pump. It's been noted by several as happening when the engine/car is cold, but doesn't seem to be the indication of an issue.
__________________
-Jake

2004 325Ci - 5MT - SOLD & MISSED
2003 3.0 Z4 - 6MT - SOLD
1967 1602 - 4MT - STOLEN
2008 328XI - 6MT - EX STOLE
1995 325i - RUSTED AWAY
2009 135i - COPS IMPOUNDING
Reply With Quote
  #5  
Old 02-24-2012, 03:04 AM
Flycaster Flycaster is offline
Officially Welcomed to the 'Fest
Location: Boynton Beach, FL
 
Join Date: Sep 2005
Posts: 221
Mein Auto: '05 Z4 2.5, '13 ATS 2.0T
Quote:
Originally Posted by jmanscotch View Post
Like mentioned, likely just your fuel pump. It's been noted by several as happening when the engine/car is cold, but doesn't seem to be the indication of an issue.
Good news, but I'll still ahve it checked to make sure. Will let the board know what the indy says.
Reply With Quote
  #6  
Old 02-24-2012, 10:22 AM
Pinecone's Avatar
Pinecone Pinecone is offline
M Mad
Location: Maryland
 
Join Date: Apr 2002
Posts: 10,482
Mein Auto: M Roadster/M3
One thing to watch, the fuel pump is in the fuel tank and it is cooled by the fuel. If let the tank get near empty every time, the pump spends time out of liquid and not as well cooled. This can lead to a noisy pump, that fails.

Best advice is to fill up at 1/4 tank.
__________________
Terry Carraway

'95 Alpine M3 LTW
'00 Dakar M Roadster
'02 Topaz M3
Red/White SRF #4 (Chassis 561)
Reply With Quote
  #7  
Old 02-24-2012, 01:05 PM
Flycaster Flycaster is offline
Officially Welcomed to the 'Fest
Location: Boynton Beach, FL
 
Join Date: Sep 2005
Posts: 221
Mein Auto: '05 Z4 2.5, '13 ATS 2.0T
Quote:
Originally Posted by Pinecone View Post
One thing to watch, the fuel pump is in the fuel tank and it is cooled by the fuel. If let the tank get near empty every time, the pump spends time out of liquid and not as well cooled. This can lead to a noisy pump, that fails.

Best advice is to fill up at 1/4 tank.
Very interesting. Went to my indy, he said that there is another pump that is on the right side, but near the firewall. I'll listen again and try to determine where the sound is coming from. My indy wanted me to leave the car overnight so that on start up he could hear the sound and try to locate it. I was too lazy to do this.
Reply With Quote
  #8  
Old 02-25-2012, 04:24 AM
Pinecone's Avatar
Pinecone Pinecone is offline
M Mad
Location: Maryland
 
Join Date: Apr 2002
Posts: 10,482
Mein Auto: M Roadster/M3
Huh?

AFAIK there is only one pump, in the tank.
__________________
Terry Carraway

'95 Alpine M3 LTW
'00 Dakar M Roadster
'02 Topaz M3
Red/White SRF #4 (Chassis 561)
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E36 /7 Z3 (1996-2002)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms