Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)

F10 / F11 (2011 - Current)
The new chapter in the highly successful story of the BMW 5 Series Sedan (F10) and wagon (F11)

Reply
 
Thread Tools Display Modes
  #1  
Old 04-12-2014, 10:41 AM
radarguy radarguy is offline
Officially Welcomed to the 'Fest
Location: Connecticut
 
Join Date: Feb 2010
Posts: 723
Mein Auto: 2011 535ix sport
6-Cylinder Engine Recall - MY 2010-12

It includes the 5 series although there is no indication of which engine. It seem that the bolts holding the VANOS system are faulty. Read the article.
Reply With Quote
Ads by Google
  #2  
Old 04-12-2014, 11:06 AM
markl53's Avatar
markl53 markl53 is offline
bimmerfest Supporting Member
Location: Gaithersburg, MD
 
Join Date: Nov 2004
Posts: 5,161
Mein Auto: 2011 535i
Quote:
Originally Posted by radarguy View Post
It includes the 5 series although there is no indication of which engine. It seem that the bolts holding the VANOS system are faulty. Read the article.
I first saw the news item on bimmerfest.com itself. It clearly stated the engine involved was the N55.
__________________
BMW-CCA
Bimmerfest Supporting Member



2014 535i Individual | Azurite Black/Amaro Brown Merino | Premium | Cold | PDC | Rear Camera | Anthracite Hdr
Prior: 2011 535i AT | Black Sapphire/Cinnamon | Premium | Heated Sts | Nav | Sirius | Anthracite Hdr & Trim
Prior: 2008 335i 6MT Sedan | Black Sapphire/Terra Leather | Premium | Cold | CA | OEM Alarm
Prior: 2005 330i 6MT | Black Sapphire/Sand Leather | Premium | Cold | UGO | OEM Alarm
Reply With Quote
  #3  
Old 04-22-2014, 12:45 PM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is offline
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 10,267
Mein Auto: 2011 535i M-Sport
It is the N55. My 2011 F10, built 10/10 had the VANOS bolts shear off and end up in the oil pan last October with 40k on the odometer.
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - 2TB SAT / 6WB MFID Cluster / 4U1 Ceramic Controls / 6NR BMW Apps / Rear Fog Lights / Cyba Double Layer Black Chrome Quad Tips
Reply With Quote
  #4  
Old 04-22-2014, 01:27 PM
bmw325 bmw325 is online now
Officially Welcomed to the 'Fest
Location: New York, NY
 
Join Date: Dec 2001
Posts: 8,183
Mein Auto: 528i
Funny I just returned my 335i lease in time I guess...
__________________
Reply With Quote
  #5  
Old 04-22-2014, 01:36 PM
radarguy radarguy is offline
Officially Welcomed to the 'Fest
Location: Connecticut
 
Join Date: Feb 2010
Posts: 723
Mein Auto: 2011 535ix sport
Quote:
Originally Posted by shawnsheridan View Post
It is the N55. My 2011 F10, built 10/10 had the VANOS bolts shear off and end up in the oil pan last October with 40k on the odometer.
Kind of scary. Did you get an engine light before the failure? BMW NA customer service told me that they were evaluating VINs and would be done in a couple of weeks. The didn't know if my vehicle had a problem or not. That's a tough one. Filter the database on 535 F10 and you're done.
Reply With Quote
  #6  
Old 04-22-2014, 04:27 PM
Quacker Quacker is online now
Officially Welcomed to the 'Fest
Location: Colorado
 
Join Date: Feb 2011
Posts: 636
Mein Auto: 2012 535i xDrive
Funny - I got that dashboard warning just today! It said: Caution! Vanos Bolts In Oil Pan. All Bolts not Available. Please Drive Moderately!
__________________
2012 535ix Space Gray, Cinnamon, SAT, Premium, Prem sound, Cold W., Sunshades, Gloss Black Grille, Gloss Black Side Markers, RE970AS 245/45/19 non-run flats that run very smooth + quiet and also correct the otherwise optimistic speedo
Reply With Quote
  #7  
Old 04-22-2014, 05:05 PM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is offline
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 10,267
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by radarguy View Post
Kind of scary. Did you get an engine light before the failure? BMW NA customer service told me that they were evaluating VINs and would be done in a couple of weeks. The didn't know if my vehicle had a problem or not. That's a tough one. Filter the database on 535 F10 and you're done.
No warning at all. One Friday after work I was driving down the Interstate and all of a sudden the Drivetrain Malfunction light came on and car went in limp mode. I immediately called my SA, and he said it was ok to drive until I could bring it in for service on Monday, so I drove it about 10 more miles, and after that it wouldn't even start. I had parked it facing forward in my Driveway too, and when the Flatbed arrived Saturday, I discovered you cannot put the transmission in Neutral in these cars if they won't start without having to get up under the car, and drop some pan to get to a manual override switch. They had to use these Wedge Blocks under my wheels and literally dragged it up onto the flatbed.
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - 2TB SAT / 6WB MFID Cluster / 4U1 Ceramic Controls / 6NR BMW Apps / Rear Fog Lights / Cyba Double Layer Black Chrome Quad Tips
Reply With Quote
  #8  
Old 04-23-2014, 05:08 AM
bmw325 bmw325 is online now
Officially Welcomed to the 'Fest
Location: New York, NY
 
Join Date: Dec 2001
Posts: 8,183
Mein Auto: 528i
Quote:
Originally Posted by shawnsheridan View Post
No warning at all. One Friday after work I was driving down the Interstate and all of a sudden the Drivetrain Malfunction light came on and car went in limp mode. I immediately called my SA, and he said it was ok to drive until I could bring it in for service on Monday, so I drove it about 10 more miles, and after that it wouldn't even start. I had parked it facing forward in my Driveway too, and when the Flatbed arrived Saturday, I discovered you cannot put the transmission in Neutral in these cars if they won't start without having to get up under the car, and drop some pan to get to a manual override switch. They had to use these Wedge Blocks under my wheels and literally dragged it up onto the flatbed.

Ugh..that's one of the things that really bugs me about the electronic gear selectors. To me, there's only negatives to it but I guess it saves them enough space to squeeze in those cupholders.
__________________
Reply With Quote
  #9  
Old 04-23-2014, 07:02 AM
Sharbotcom Sharbotcom is offline
Registered User
Location: Canada
 
Join Date: Feb 2011
Posts: 334
Mein Auto: F10 535xi MSport
Amazingly no recall in Canada. Must be the superiorly built vehicles they send here...dedicated assembly lines, higher tolerances on the parts, etc. hence no need for recalls. It is nice to be special.

CORRECTION: There is a recall for this in Canada. I was just at the dealer yesterday having service and it was not mentioned. I'm trying to get hold of someone in service who knows what is what on this.
__________________
2011 535i xDrive, Dark Graphite Metallic, Veneto Beige Dakota Leather, M Sport Package, 316, 322, 3AG, 5AD, 5AG, 5DL, 609, 620, 655, 677, 6FL delivered Christmas Eve '10, Mods - quad tips, 20% tint, JB4.

Last edited by Sharbotcom; 04-23-2014 at 07:38 AM.
Reply With Quote
  #10  
Old 04-23-2014, 07:23 AM
luigi524td luigi524td is online now
Officially Welcomed to the 'Fest
Location: The State of Southern NJ
 
Join Date: Apr 2005
Posts: 684
Mein Auto: '13 535xDrive; '98 Z3 2.8
Check your VIN for BMW Recall info here: http://www.bmwusa.com/standard/conte...er/recall.aspx
__________________
My opinions are free - you'll get exactly what you pay for!
Current: 2013- 535xDrive | 1998-Z3 2.8
Past: 2007-530xi | 2001-740i | 1998-740i | 1994-740i | 1986-524TD

"Seek and ye shall find" ... start with your owner's manual!


Get add'l discounts and cash rebates at your favorite e-stores incl Tirerack!

Mr. Rebates
Reply With Quote
  #11  
Old 04-23-2014, 07:23 AM
The X Men The X Men is offline
Officially Welcomed to the 'Fest
Location: MA
 
Join Date: Mar 2012
Posts: 4,575
Mein Auto: 2012 535xi 2013 X3 35i
Quote:
Originally Posted by shawnsheridan View Post
No warning at all. One Friday after work I was driving down the Interstate and all of a sudden the Drivetrain Malfunction light came on and car went in limp mode. I immediately called my SA, and he said it was ok to drive until I could bring it in for service on Monday, so I drove it about 10 more miles, and after that it wouldn't even start. I had parked it facing forward in my Driveway too, and when the Flatbed arrived Saturday, I discovered you cannot put the transmission in Neutral in these cars if they won't start without having to get up under the car, and drop some pan to get to a manual override switch. They had to use these Wedge Blocks under my wheels and literally dragged it up onto the flatbed.
Isnt there a procedure to get the tranny into neutral as long as the battery is good.
Reply With Quote
  #12  
Old 04-23-2014, 07:24 AM
The X Men The X Men is offline
Officially Welcomed to the 'Fest
Location: MA
 
Join Date: Mar 2012
Posts: 4,575
Mein Auto: 2012 535xi 2013 X3 35i
Quote:
Originally Posted by luigi524td View Post
Check your VIN for BMW Recall info here: http://www.bmwusa.com/standard/conte...er/recall.aspx
Is the VANOS bolt recall in the database yet?
Reply With Quote
  #13  
Old 04-23-2014, 07:25 AM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is offline
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 10,267
Mein Auto: 2011 535i M-Sport
It's not current, as my VIN shows nothing, and my car is clearly affected by this.
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - 2TB SAT / 6WB MFID Cluster / 4U1 Ceramic Controls / 6NR BMW Apps / Rear Fog Lights / Cyba Double Layer Black Chrome Quad Tips
Reply With Quote
  #14  
Old 04-23-2014, 07:27 AM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is offline
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 10,267
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by The X Men View Post
Isnt there a procedure to get the tranny into neutral as long as the battery is good.
Yeah, but you have to get up under the car, drop some pan, and activate some mechanical override switch.
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - 2TB SAT / 6WB MFID Cluster / 4U1 Ceramic Controls / 6NR BMW Apps / Rear Fog Lights / Cyba Double Layer Black Chrome Quad Tips
Reply With Quote
  #15  
Old 04-23-2014, 07:45 AM
The X Men The X Men is offline
Officially Welcomed to the 'Fest
Location: MA
 
Join Date: Mar 2012
Posts: 4,575
Mein Auto: 2012 535xi 2013 X3 35i
Quote:
Originally Posted by shawnsheridan View Post
Yeah, but you have to get up under the car, drop some pan, and activate some mechanical override switch.
Try this:

WITH FOOT ON BRAKE
1: Push start button or attempt to start the car (even if it doesn't turn over, just push it down anyway
2: Push the lever twice in to N
3: Push the lever to N and hold for 5 seconds
4: Transmission is now disengaged for 15 minutes after which it will re-lock itself.

Last edited by The X Men; 04-23-2014 at 10:43 AM.
Reply With Quote
  #16  
Old 04-23-2014, 07:56 AM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is offline
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 10,267
Mein Auto: 2011 535i M-Sport
I just tried it 4 times, and nothing. Shifter stays in "P".

Does it work on your F10?
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - 2TB SAT / 6WB MFID Cluster / 4U1 Ceramic Controls / 6NR BMW Apps / Rear Fog Lights / Cyba Double Layer Black Chrome Quad Tips
Reply With Quote
  #17  
Old 04-23-2014, 10:42 AM
The X Men The X Men is offline
Officially Welcomed to the 'Fest
Location: MA
 
Join Date: Mar 2012
Posts: 4,575
Mein Auto: 2012 535xi 2013 X3 35i
Quote:
Originally Posted by shawnsheridan View Post
I just tried it 4 times, and nothing. Shifter stays in "P".

Does it work on your F10?
No, I have not tried it. I believe the car has to be disable and still have elctrical power for it to work. Here is a thread on the subject.

http://f10.5post.com/forums/showthread.php?t=417453
Reply With Quote
  #18  
Old 04-23-2014, 01:01 PM
c_bomber c_bomber is offline
Registered User
Location: Raleigh, NC
 
Join Date: Mar 2014
Posts: 9
Mein Auto: 2011 535i
Yikes...

Recently purchased a 2011 535 with 40,000 miles on it. I've 41k on it now. I'll listen for the bolts falling into the oil pan but dang...hope not! Mine was built 10/10 also.
Reply With Quote
  #19  
Old 04-23-2014, 01:23 PM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is offline
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 10,267
Mein Auto: 2011 535i M-Sport
She will come like a thief in the night...
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - 2TB SAT / 6WB MFID Cluster / 4U1 Ceramic Controls / 6NR BMW Apps / Rear Fog Lights / Cyba Double Layer Black Chrome Quad Tips
Reply With Quote
  #20  
Old 04-23-2014, 10:27 PM
BigDeep1's Avatar
BigDeep1 BigDeep1 is offline
Festaholic
Location: Irving, TX
 
Join Date: May 2012
Posts: 849
Mein Auto: 2011 535i Sport
I am surprised this recall is taking so to get rolling. I have a MY2011 and am anxiously waiting to see if I am on the list. I have my yearly oil change in May. We will see.

Guys, please post any updates here. I have not read of an F10 owner being asked to go in for the recall.
__________________

2011 535i Sport (Prem 1, 2)
Reply With Quote
  #21  
Old 04-26-2014, 06:09 PM
Donm's Avatar
Donm Donm is offline
Officially Welcomed to the 'Fest
Location: Atlanta
 
Join Date: Jul 2012
Posts: 353
Mein Auto: '13 M 550i, BMW f800st
Is this a minor engine repair or a new short block sort of thing?

Speculation welcome.
__________________
Best regards,
Don M

It isn't broken yet but I can fix that!

2013 550i Titanium Silver Metallic Dinan S3 , BMW F800ST, ML350
Reply With Quote
  #22  
Old 04-27-2014, 08:49 AM
GOTONE! GOTONE! is offline
Registered User
Location: Rancho Cucamonga California
 
Join Date: Jul 2012
Posts: 32
Mein Auto: 2011 328i
I was lucky. Brought my 2011 in to have the tire replaced and when the SA drove the car from the front to the garage the bolts apparently sheared off.
they called me to the back asked if I had any problems with the car, I told them no. They kept it for two days before they figured it out. No problems since. I purchased the car in 2012 CPO, and have only put 10,000 miles on it in 2 years.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms