Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 03-05-2012, 08:19 PM
Busurfer's Avatar
Busurfer Busurfer is offline
Honey Badger 2.0
Location: Ventucky County, CA
 
Join Date: Feb 2012
Posts: 214
Mein Auto: '08 750Li
Back to an Angel Eyes issue

Quick recap, I have an '08 750li (new to me for about 6 weeks at this point). It had some apparent issues when I bought it (fairly priced for the minor issues) and the one that is killing me is the right Angel Eye.

I upgraded the fogs to HID, put in Phillips high beams (waste of $, can't tell the difference) and then LEDs for the Angel Eyes. I had the "Right Parking Lamp" malfunction message when I bought it and assumed the bulb was bad. It still didn't work with the LED even after we confirmed the bulbs were good. I don't believe the control unit is bad as every other light on that side of the car works fine. I'm thinking that perhaps the car dealer's detailing guy got crazy with the steam cleaner or pressure washer and either cut a wire or nudged one loose in a connector. I've got the links to spaghetti coder for the wiring diagrams but am having difficulty locating the following:

1. A diagram of the harness from the firewall to the light.
2. Which of the small control units I see on bolted to the fender well control the AE.
3. Which plug connection to check
4. Pin list for the correct connector so I can confirm voltage down the line until I find the issue.

Any help is greatly appreciated and will be reciprocated if I can. (and I am getting good at eliminating wind noise in this beast if you need help there, lol).

Thanks!
__________________


Life is too short for bad tone or crappy cars.

Last edited by Busurfer; 03-05-2012 at 08:20 PM.
Reply With Quote
Ads by Google
  #2  
Old 03-05-2012, 08:52 PM
DanMan3395 DanMan3395 is offline
MN Daniel
Location: Minneapolis, MN
 
Join Date: Dec 2011
Posts: 14
Send a message via Skype™ to DanMan3395
Mein Auto: 2006 BMW 750Li
when you upgrade the fogs to HID, does it set off some kind of sensor or alarm... do you have to use a bi-pass unit? Sorry i know this doesn't help you at all but i would love xenon fogs, however i assumed that installing them screwed with some kind of sensor that detects when the fog lights are burnt out.
__________________
Thanks,
Dan
Reply With Quote
  #3  
Old 03-05-2012, 09:02 PM
Busurfer's Avatar
Busurfer Busurfer is offline
Honey Badger 2.0
Location: Ventucky County, CA
 
Join Date: Feb 2012
Posts: 214
Mein Auto: '08 750Li
They don't throw any codes at all but the draw so much power when they fire up that I can see the surge make the vid screen jump for a second. They're bright as hell at 6k. The installer did have to swap the igniter or ballast (the box that goes between the relay and the lights), the original one caused the lights to flicker but not fully light up. I still use the Foglight switch on the dash and they did not bypass any wiring or switches.
__________________


Life is too short for bad tone or crappy cars.

Last edited by Busurfer; 03-05-2012 at 09:04 PM.
Reply With Quote
  #4  
Old 03-05-2012, 09:06 PM
DanMan3395 DanMan3395 is offline
MN Daniel
Location: Minneapolis, MN
 
Join Date: Dec 2011
Posts: 14
Send a message via Skype™ to DanMan3395
Mein Auto: 2006 BMW 750Li
so if a factory fog light burns out does the car code or error so i can tell? If so, do you lose that feature when using xenon's?
__________________
Thanks,
Dan
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms