Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M Series > E60 M5 (2006 - 2010)

E60 M5 (2006 - 2010)

Reply
 
Thread Tools Display Modes
  #1  
Old 03-20-2012, 08:34 PM
shekhar shekhar is offline
Registered User
Location: Sacramento, CA
 
Join Date: Mar 2012
Posts: 2
Mein Auto: 2007 M5
Smile [Video] Ticking in engine bay

Hi guys, my first post here and I'm already asking questions. Do appreciate your help with this and hope I'm posting in the correct forum.

I've had my 2007 six speed manual M5 for a little over a week now. It has 68k miles on it and I have bought an extended warranty from the dealer. I hear a ticking noise from the engine bay which seems to be coming from the passenger side vanos (I believe that's what it is...between the engine block and air filter). The ticking can be heard every 10-15 seconds. I've heard the ticking when the car has slightly warmed up...meaning that I don't hear it when I first start it but rather once the oil temperature needle has moved a bit. The tick is loud enough to be heard inside the car with the doors and windows closed. The ticking stops once the car has fully warmed up.

Could this sound signal a faulty vanos unit? I also heard and felt a humming/buzzing sound today when I came to a stop and the car was in 1st gear with the clutch fully depressed. I felt the vibrations on the shifter. Could this be related to a bad vanos unit?

Here's the video
The ticking can be heard at 0:10, 0:24 and 0:37.

Really appreciate any advice/input
Reply With Quote
Ads by Google
  #2  
Old 03-21-2012, 04:06 PM
mustaine's Avatar
mustaine mustaine is offline
Officially Welcomed to the 'Fest
Location: Dallas, Texas
 
Join Date: Nov 2007
Posts: 766
Mein Auto: 2007 ///M5
Hard to pinpoint because it's just one tick and then it comes back after a moment. In other words, it's not cyclical.
I did not hear a buzzing sound .. like electrical current gone bad (in cartoons), typically associated with Vanos. Neither do I hear tapping sound of "air entrainment "in the high pressure VANOS system.
It could be a solenoid is about to go bad on vanos actuators (positioners) which are responsible for the auto-bleed function.
__________________
So, I ask myself the question, what today..... what tomorrow?
Reply With Quote
  #3  
Old 03-22-2012, 08:12 AM
shekhar shekhar is offline
Registered User
Location: Sacramento, CA
 
Join Date: Mar 2012
Posts: 2
Mein Auto: 2007 M5
The tick/knock is definitely coming from the passenger side vanos unit. I can feel the knock if I put my hand on the vanos cover. Showed my service advisor the video and he said to bring it in.

Thanks for the reply. I will update when I get word from the dealer on what it is.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M Series > E60 M5 (2006 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms