Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)

F10 / F11 (2011 - Current)
The new chapter in the highly successful story of the BMW 5 Series Sedan (F10) and wagon (F11)

Reply
 
Thread Tools Display Modes
  #51  
Old 08-25-2013, 07:41 PM
ausdude's Avatar
ausdude ausdude is offline
Officially Welcomed to the 'Fest
Location: Austin
 
Join Date: Dec 2012
Posts: 1,091
Mein Auto: 2013 BMW 550i M-Sport
Does everyone with this vibration issue have the same suspension? I have zero vibrations no matter the speed. I have the 704 suspension setup
__________________
2013 550i M Sport|300|LCSW|4MR|2TB|704|760|PDC|ZEC|6F2|ZDA|5AD |416|494|Dinan Stage 2|CF Spoiler,MirrorCaps&Splitter|M Performance Diffuser|Front Reflector Delete|Black Grilles|Rear Fog Lights|Euro Side Mirrors&Tail Lights|M5 Front & M550D Rear Sway Bars|20" HB04|Roof Wrapped|Coded|CCA member
Reply With Quote
  #52  
Old 09-19-2013, 06:37 PM
PhilH930 PhilH930 is offline
Registered User
Location: Atlanta
 
Join Date: May 2013
Posts: 76
Mein Auto: 2013 528i
So after 4 months of vibration and a rattle somewhere on the left (behind my head, sounded like B pillar), I decided to take the car back to BMW. It was following a trip where the car was parked for a few days. Typical on the day I took it in neither the vibration or rattle were present. Conveniently, they came back 2 days later. They said to come back once I experience both again, however, recommended a balance.

Two weeks later and I think the rattle is fixed. I moved the headrest down about 3/4 of an inch, and ever since, the rattle as gone (4 days now). I read about the headrest rattle on these forums, but was never quite able to solve. Fingers crossed this was the issue.

I plan to take the car in for a road force balance this coming week, or next. Hopefully that will solve the mild vibration at 68 - 78mph. Failing that, I might just have a bad tire.
__________________
BMW 528i | Jet Black | Black Dakota | M Sport | Premium | Nav | Sport A/T | Heated F/S | Rear Cam | Park Dist Cont | Prem Hi-Fi

Reply With Quote
  #53  
Old 11-04-2013, 11:12 AM
smola smola is offline
Registered User
Location: Poland
 
Join Date: Nov 2013
Posts: 7
Mein Auto: BMW 520d
Problem solved. I had this issue too, my new 520d with replica rims had bad vibration. I have bought metal center ring, little bit better, than I have used normal bolts instead of anti theft ones, 70% of vibrtion was gone. Next step was new OEM rims with winter tires so that I could go to BMW to solve the problem. I was surrprised that vibration was gone ( later came out that only for 500 km) . Thinking that the replica rims were problem I have asked seller for explanation, he told me that rims are ok only BMW bolts do not fit them, and gave me set of m14x1,25 x 28mm bolts ( silver ones). Back on the summer tires with replica rims, and .... no vibration!!! As winter is closer I have put back my winter set but with the BMW bolts- 500km ok, than started to vibrate. Changed to aftermarket bolts, and my ride is vibration free with OEM rims too!!!!! BMW bolts are piece of sh..t, chinese onse for 20 usd per 20pcs are much much better (pricein Polandon ebaythey are more expensive).

http://www.ebay.com/itm/10-Radbolzen...item564e2cbd13
Reply With Quote
  #54  
Old 11-04-2013, 12:15 PM
snj1013 snj1013 is offline
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jul 2011
Posts: 540
Mein Auto: 2011 528i
Quote:
Originally Posted by smola View Post
Problem solved. I had this issue too, my new 520d with replica rims had bad vibration. I have bought metal center ring, little bit better, than I have used normal bolts instead of anti theft ones, 70% of vibrtion was gone. Next step was new OEM rims with winter tires so that I could go to BMW to solve the problem. I was surrprised that vibration was gone ( later came out that only for 500 km) . Thinking that the replica rims were problem I have asked seller for explanation, he told me that rims are ok only BMW bolts do not fit them, and gave me set of m14x1,25 x 28mm bolts ( silver ones). Back on the summer tires with replica rims, and .... no vibration!!! As winter is closer I have put back my winter set but with the BMW bolts- 500km ok, than started to vibrate. Changed to aftermarket bolts, and my ride is vibration free with OEM rims too!!!!! BMW bolts are piece of sh..t, chinese onse for 20 usd per 20pcs are much much better (pricein Polandon ebaythey are more expensive).

http://www.ebay.com/itm/10-Radbolzen...item564e2cbd13
I don't buy that the bolts are the problem with the vibration issue most people are experiencing. There is nothing that is different about the specs of the bolts from the ebay listing compared to the OEM BMW bolts. Both are M14 x 1.25mm, with cone seats. The shank length is 28mm which is the same as OEM.

So why do you think BMW bolts are bad?
Reply With Quote
  #55  
Old 11-05-2013, 08:54 AM
smola smola is offline
Registered User
Location: Poland
 
Join Date: Nov 2013
Posts: 7
Mein Auto: BMW 520d
first of all I have tried all..., road force, tire to rim seting, on bolts ballancing, even drive shaft ballancing without any result. Second after replacing safty bolt with bmw bolt, it was much bettr ( you can not tighten the safety bolt with such a force as standard ones) it was step in good direction. Third, now after 6 month of vibration (car was deliver from Munchen at the end of April) I am finally pleased with this car, before I prefered my wifes old Mazda 6, and my previous car - Infiniti g35. If you ask why, maybe different material, different stiffness, different resilience, maybe different cone lenght? Now I do not care , just enjoy smooth ride. Of course it is up to you, if you spend 100 usd for next roadforce, new tires, next visit to dealer, or risk 20 usd , 30 minutes with the cross lug nut wrench and jack in hand.

Last edited by smola; 11-05-2013 at 09:02 AM.
Reply With Quote
  #56  
Old 11-05-2013, 11:17 AM
snj1013 snj1013 is offline
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jul 2011
Posts: 540
Mein Auto: 2011 528i
Is the seller from the eBay link the one you purchased?
Reply With Quote
  #57  
Old 11-05-2013, 12:01 PM
smola smola is offline
Registered User
Location: Poland
 
Join Date: Nov 2013
Posts: 7
Mein Auto: BMW 520d
as I have written, I got them from my replica wheels seller, unfortunetly he is not "worldwide", but thouse from e-bay have even the same surface treatment. I will ask the seller what is the brand of thouse ones I got, and if got it , I will inform. Anyway on the head of the bolt there is sign LF 10,9 what I think is hardnes or some info about steel quality. And just checked thouse from ebay : gutklasse : 10,9. Looks thouse are the propper ones. Hope it will help you, as I know how frustrating the vibration can be ( I had a pain in my neck from looking at my wife's headrest while vibrating )

Last edited by smola; 11-05-2013 at 12:39 PM.
Reply With Quote
  #58  
Old 11-19-2013, 04:38 AM
Zak13200 Zak13200 is offline
Registered User
Location: Brits
 
Join Date: Nov 2013
Posts: 13
Mein Auto: BMW Activehybrid5
Hi guys. This is my first reply. I have the same vibration between 100kph-130kph. It's my 3rd F10 in less than 2years. I am looking for people with the same problem in South Africa! This is Bull****!!!
Reply With Quote
  #59  
Old 11-19-2013, 04:48 AM
Zak13200 Zak13200 is offline
Registered User
Location: Brits
 
Join Date: Nov 2013
Posts: 13
Mein Auto: BMW Activehybrid5
Hi guys. I've got a vibration between 100kph-130kph. This is my 3rd F10 in a year and a half with this problem. I am looking for people with the same problem in South Africa. My number is 072 1565 243. This is Bull****!!!
Reply With Quote
  #60  
Old 11-19-2013, 06:57 AM
KingJimmyB's Avatar
KingJimmyB KingJimmyB is offline
@KingJimmyB
Location: Earth
 
Join Date: Aug 2010
Posts: 166
Mein Auto: BMWs!
BMW F10 Vibration Defect

Taking it back in today as it is now supposedly the wheels are bent. I guess we shall see. It's so bad no one wants to ride in my car.... So disappointed and this is after three balances, 4 new tires and 8 months....


Sent from BimmerApp mobile app
__________________
-2015 X5 35d xDrive
-2014 X1 28 xDrive
-2013 328i (gone)
-2011 535i (sold for X5)
-2008 X5 4.8i (ehhhh buy back)
-2006 325i (retired)
Reply With Quote
  #61  
Old 11-20-2013, 03:27 PM
ccgp ccgp is offline
Registered User
Location: USA
 
Join Date: Jun 2011
Posts: 38
Mein Auto: BMW 2011 535i
I thought it's just me, so I guess many F10 owner has this issue...

I was wondering how a F10 ride quality can be this bad and still having to pay a premium to get the "BMW" brand name.

yes, on the highway, I can tell the passenger side of the headrest vibrating like crazy.....actually, the whole seat....

Then I checked my own headrest and it's the same.....and it continue to hit my head as it vibrates.

recently, at a cold day, when I start my car and backup from a parking space, it will make a very strange sound and when you turn left and right, the sound level increased.

I guess I have to pay a visit to my SA.....

I also has many issue on F10, and some of the issues have been ignored by me. selling it is in my to do list.

I broke my own rule on not buying the first year released car and should have hold up till 2013 to buy the 2014 version where most of the issues should be fixed.
__________________
2011 535i - Space gray, M sport, Premium 2, Convenience, sport tran, top/side view cam, split fold down seat, BMW apps
Reply With Quote
  #62  
Old 11-24-2013, 11:25 AM
smola smola is offline
Registered User
Location: Poland
 
Join Date: Nov 2013
Posts: 7
Mein Auto: BMW 520d
MyGod!! Change those bolts for aftermatket class 10.9 . You need one person who spents 20-30 bucks, and confirms that this is the problem, than all of you will get rid of this **** bolts!!!!
Reply With Quote
  #63  
Old 11-24-2013, 08:50 PM
WmRickert WmRickert is offline
Registered User
Location: Mid West
 
Join Date: Nov 2013
Posts: 9
Mein Auto: BMW 528i
2011 CPO 30k miles -- stock V Spoke 328 rims -- new stock RFTs -- no vibration issues.
Tested to 100mph -- while wife took a nap.
Reply With Quote
  #64  
Old 11-24-2013, 10:42 PM
smola smola is offline
Registered User
Location: Poland
 
Join Date: Nov 2013
Posts: 7
Mein Auto: BMW 520d
wait 1000 miles, the bolts will let the rim move and you will have vibration back.
Reply With Quote
  #65  
Old 11-25-2013, 03:00 PM
john_malek john_malek is offline
Registered User
Location: California
 
Join Date: Jul 2013
Posts: 6
Mein Auto: BMW
hey guys, I've had my 2014 535i for a few months now. The vibration started about a month ago and it's extremely annoying. Glad to see I'm not the only one.

It's a subtle noise, but it's definitely there and happens around the same speed range that others have mentioned (60-80 mph).

I've got an appointment at the dealer in two weeks. We'll see what happens.
Reply With Quote
  #66  
Old 11-25-2013, 03:51 PM
nabego nabego is offline
Registered User
Location: Spain
 
Join Date: Mar 2013
Posts: 44
Mein Auto: 520D F10
Hey, why not try what it says smola, cheap and maybe it solves.
Reply With Quote
  #67  
Old 11-29-2013, 08:41 PM
baloo588 baloo588 is offline
Officially Welcomed to the 'Fest
Location: Forest
 
Join Date: Jul 2005
Posts: 415
Mein Auto: car
Quote:
Originally Posted by smola View Post
MyGod!! Change those bolts for aftermatket class 10.9 . You need one person who spents 20-30 bucks, and confirms that this is the problem, than all of you will get rid of this **** bolts!!!!
Forget it. I have done that last year before you have done it. I did this with my aftermarket avant garde rims and it was not the problem. I also had OEM wheels and tires from another similar 5 series on the lot placed on the car with no improvement. The vibration persisted for me and others. I have done road force several times and tried 4 set of rims! Different brands with 2-3 sets of lug nuts and 6 sets of different tire brands. All of them vibrated at 70-75 mph zone. Its the driveshaft and the rear assembly drivetrain/hub issue that BMW cannot admit their at fault. The newer 5 series have eliminated this problem. I would not ever buy another first year BMW again.

Last edited by baloo588; 12-01-2013 at 08:38 PM.
Reply With Quote
  #68  
Old 11-29-2013, 10:40 PM
CGP CGP is online now
Officially Welcomed to the 'Fest
Location: Alberta
 
Join Date: Sep 2013
Posts: 333
Mein Auto: f10 550i
[QUOTE][One item to keep in mind is that completing a proper Road Force balance takes time. Don't expect to get your tires Road Force balance for $30. You probably will pay $100 or better.
/QUOTE]

I was quoted $250 for Road Force (everything costs more in Canada. I have not had any vibration issues on my 550. I have had it well north of 70mph. Indeed, I will never experience the potential of the 550 on Canadian roads.
__________________
Reply With Quote
  #69  
Old 11-30-2013, 08:41 PM
ahmadddd ahmadddd is offline
Officially Welcomed to the 'Fest
Location: NJ
 
Join Date: Jul 2013
Posts: 530
Mein Auto: 535Xi M Sport
Quote:
Originally Posted by baloo588 View Post
Forget it. I have done that last year before you have done it. I did this with my aftermarket avant garde rims and it was not the problem. The vibration persisted for me and others. I have done road force several times and tried 4 set of rims! Different brands with 2-3 sets of lug nuts and 6 sets of different tire brands. All of them vibrated at 70-75 mph zone. Its the driveshaft and the rear assembly drivetrain/hub issue that BMW cannot admit their at fault. The newer 5 series have eliminated this problem. I would not ever buy another first year BMW again.
Try the OEM rims with the Good year ls3 that comes as standard with the car, I know somebody who did the same and it worked, he tried all other options , rims, tires like you but only the original rims and tires worked for him.
__________________

2013 535Xi Alpine White/Brown Cinnamon. M Sport - Premium - Tech - Cold Weather - Driver Assist - Soft Touch Doors - Premium Hi Fi - Auto Rear Sunshade
Reply With Quote
  #70  
Old 12-01-2013, 08:38 PM
baloo588 baloo588 is offline
Officially Welcomed to the 'Fest
Location: Forest
 
Join Date: Jul 2005
Posts: 415
Mein Auto: car
Quote:
Originally Posted by ahmadddd View Post
Try the OEM rims with the Good year ls3 that comes as standard with the car, I know somebody who did the same and it worked, he tried all other options , rims, tires like you but only the original rims and tires worked for him.
I did use the original OEMs take off wheels/tires from another BMW 5 on the lot and still had the same problem. Anyways, I sold the car more than 16 months ago.
Reply With Quote
  #71  
Old 12-03-2013, 02:37 PM
varun varun is offline
Registered User
Location: Austin, TX
 
Join Date: Nov 2005
Posts: 28
Mein Auto: Space Grey 550i LCI
I have this vibration as well on my 2014 550i (LCI) and the car only has 2k miles on it. Thought it was the road but confirmed that its not. I have the DHP and its an M-sport. Is this normal? Thouht they may have fixed this issue on the LCI's?
Reply With Quote
  #72  
Old 12-18-2013, 07:47 AM
Georgyporgy Georgyporgy is offline
Registered User
Location: London
 
Join Date: Dec 2013
Posts: 18
Mein Auto: Bmw 520d F10
Okay I have the same problem on my 520d. The car shakes badly at 65-80Mph.
The first thing you think is wheels, so had them balanced, but still shaking, Then borrowed a set of 17's without runflats with no change, still shaking.
I have 19inch 331 alloys with new Dunlops. I know it's not the wheels.
I've had this precise problem before and it turned out to be the torque converter, I'm not saying this is what's wrong with my 520d, but i'm guessing it is.
Imo the closest anyone on this thread is Baloo588 who mentions driveshaft, drivetrain hub issues.(I reckon that's a really good shout).
BMW have had my car for the last 10 days and are no closer to knowing what is causing this vibration. Meanwhile I'm sitting at home with no loan car, and no living as I use the car for Private hire....

Last edited by Georgyporgy; 12-18-2013 at 09:01 AM.
Reply With Quote
  #73  
Old 12-18-2013, 09:50 AM
snj1013 snj1013 is offline
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jul 2011
Posts: 540
Mein Auto: 2011 528i
Quote:
Originally Posted by varun View Post
I have this vibration as well on my 2014 550i (LCI) and the car only has 2k miles on it. Thought it was the road but confirmed that its not. I have the DHP and its an M-sport. Is this normal? Thouht they may have fixed this issue on the LCI's?
What were your Road Force Values? If your dealer/tire shop can't give you the Road Force values in Pounds, they don't know what they are doing.
Reply With Quote
  #74  
Old 12-19-2013, 07:43 AM
Georgyporgy Georgyporgy is offline
Registered User
Location: London
 
Join Date: Dec 2013
Posts: 18
Mein Auto: Bmw 520d F10
BMW F10 Vibration Defect

Day 11. Today they have been told by BMW Germany to reset all systems on the car, they'll call me tomorrow with details.....


Sent from BimmerApp mobile app
Reply With Quote
  #75  
Old 12-19-2013, 10:59 AM
joder joder is offline
Officially Welcomed to the 'Fest
Location: Houston, Texas
 
Join Date: Jan 2013
Posts: 331
Mein Auto: '14 535i and '14 x5 35
Nearly 2k miles on a 14 LCI 535i and most of that was at speeds of 60-80. I haven't noticed any vibration per se at those speeds. Just vibration from different road surfaces.

I have Michelin Primacy HP on OEM rims.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms