Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 03-30-2015, 10:00 PM
SDX5 SDX5 is offline
Registered User
Location: San Diego
 
Join Date: Mar 2015
Posts: 10
Mein Auto: 2004 BMW X%
Stock Radio has Red Light

My radio has a red light, and I never noticed it before. Its this normal? Or is something wrong or is there a need to reset? The radio seems fine... Nav ok.. I have bluetooth but havent figured it out yet enough to test it out. Anyone experience this problem? I'm not sure but I think this light use to be green

Reply With Quote
Advertisement
  #2  
Old 03-31-2015, 05:54 AM
thrillcat thrillcat is offline
Registered User
Location: Ames, IA
 
Join Date: Jul 2014
Posts: 96
Mein Auto: 2005 BMW X5 4.8is
That has something to do with the Bluetooth connection status. Can't remember what red indicates, but it definitely has to do with the Bluetooth.

Fire everything up and turn the Bluetooth on your phone off and see what that indicator does, then turn it back on.
__________________
2005 X5 4.8iS
Reply With Quote
  #3  
Old 03-31-2015, 02:23 PM
QSilver7's Avatar
QSilver7 QSilver7 is offline
Officially Welcomed to the 'Fest
Location: Northeast Indiana
 
Join Date: Aug 2008
Posts: 7,035
Mein Auto: 1997 740iL / 2006 X5 4.4
Ditto thrillcat...those LEDs at the top right are definitely phone related...they are the phone status LEDs. Do you have a Nav manual/booklet that can provide details?

__________________
Q {BMW CCA Member #191509}
2006 E53 X5 4.4i (Sterling Gray) 12/05 mfg date <<~>> 97 740iL (Arctic Silver) 3/97 mfg date
(SOLD)
99 540iT (Orient Blue) <<~>> 95 525IT (Alpine White)
91 735iL (Schwarz Black) <<~>> 85 325e (Bronzit)

http://imageshack.com/scaled/grid240/822/e38e532ndsigpic.jpg
Reply With Quote
  #4  
Old 04-01-2015, 03:45 AM
grumpyoldman grumpyoldman is offline
Officially Welcomed to the 'Fest
Location: Australia
 
Join Date: Feb 2015
Posts: 136
Mein Auto: 300C SRT-8, Golf TDi
Notice this on mine too. It comes on when I'm in an area that does NOT have mobile (cell) phone reception.
__________________
11/06 4.4i Stirling Grey over Black
Reply With Quote
  #5  
Old 04-01-2015, 08:40 AM
SDX5 SDX5 is offline
Registered User
Location: San Diego
 
Join Date: Mar 2015
Posts: 10
Mein Auto: 2004 BMW X%
Mine seems to just stay red all the time
Reply With Quote
  #6  
Old 04-01-2015, 11:48 AM
thrillcat thrillcat is offline
Registered User
Location: Ames, IA
 
Join Date: Jul 2014
Posts: 96
Mein Auto: 2005 BMW X5 4.8is
Here's the link to the manual. Page 8-9.

Yellow - Roaming
Green - Call Connected
Red - Phone Unavailable
Flashing - Phone unregistered.
__________________
2005 X5 4.8iS
Reply With Quote
  #7  
Old 04-02-2015, 10:56 AM
QSilver7's Avatar
QSilver7 QSilver7 is offline
Officially Welcomed to the 'Fest
Location: Northeast Indiana
 
Join Date: Aug 2008
Posts: 7,035
Mein Auto: 1997 740iL / 2006 X5 4.4
__________________
Q {BMW CCA Member #191509}
2006 E53 X5 4.4i (Sterling Gray) 12/05 mfg date <<~>> 97 740iL (Arctic Silver) 3/97 mfg date
(SOLD)
99 540iT (Orient Blue) <<~>> 95 525IT (Alpine White)
91 735iL (Schwarz Black) <<~>> 85 325e (Bronzit)

http://imageshack.com/scaled/grid240/822/e38e532ndsigpic.jpg
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
© 2001-2015 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms