Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series

3 Series / 4 Series
The 3 Series / 4 Series Forum. If you would like to see all new posts in all the forums, click here.

 
 
Thread Tools Display Modes
  #1  
Old 05-22-2004, 08:11 AM
CMOS CMOS is offline
unsafe at any speed
Location: DC Metro
 
Join Date: Oct 2002
Posts: 263
Mein Auto: bavarian style
Ticking noises on cold start

I've got a 2003 330i and I've noticed some ticking noises on cold start. Immediately after the engine starts (and I mean immediately), I can hear loud "tick-tick-tick" noises for a little less than 5 seconds. It's hard to hear with the windows up, but easy to hear if the windows and or/hood are opened.

This only happens if the car has been sitting for a while.

Today I started up the car after letting it sit overnight. After the ticking subsided, I turned the car off. I immediately restarted the car and the ticking was not present.

Is this something I should have looked at?

Thanks,
CMOS
__________________
Ads by Google
  #2  
Old 05-22-2004, 09:10 AM
SergioK's Avatar
SergioK SergioK is offline
Donkeybike?
Location: N35 29.359 W119 32.670
 
Join Date: Aug 2002
Posts: 3,616
Mein Auto: HP2Sport - R1200GS - F30
Valves... hydraulic valves tick when you first start the engine. Once the oil pump has gotten pressure in the system, the ticking stops. It's normal unless it's unusually loud (which only a mechanic would be able to differentiate).
  #3  
Old 05-22-2004, 01:09 PM
mallards mallards is offline
custom user title!
Location: l
 
Join Date: Oct 2003
Posts: 120
Mein Auto: l
my 2003 325i ticks all the time ... not very loud ... you can only hear it when you open the hood ... is that normal

ben
  #4  
Old 05-22-2004, 06:20 PM
Mavrick Mavrick is offline
Registered User
Location: Canada
 
Join Date: May 2004
Posts: 6
Mein Auto: Canada
Ticking of BMW's, i was told, is from noisy injectors, or atleast on older 325's.

Can anyone tell me, is it my injectors or my valves that tick with the RPM's? Has done it for the last 10 years, so there's nothing wrong with it, just curious.
  #5  
Old 05-22-2004, 06:46 PM
Raffi's Avatar
Raffi Raffi is offline
Hi
Location: L.A.
 
Join Date: May 2002
Posts: 4,483
Mein Auto: Frankenstein monster
Quote:
Originally Posted by mallards
my 2003 325i ticks all the time ... not very loud ... you can only hear it when you open the hood ... is that normal

ben
You may want to check the oil level.
__________________
'01 330ci
  #6  
Old 05-22-2004, 08:51 PM
ZIGGURAT89 ZIGGURAT89 is online now
Officially Welcomed to the 'Fest
Location: NJ
 
Join Date: Oct 2002
Posts: 163
Mein Auto: 2000 328i
You should definately check your oil level.
  #7  
Old 05-23-2004, 09:48 AM
Terry Kennedy's Avatar
Terry Kennedy Terry Kennedy is offline
There and back again
Location: New York
 
Join Date: Sep 2002
Posts: 2,602
Mein Auto: 2003 325xiT, 2006 Atom
Quote:
Originally Posted by CMOS
I've got a 2003 330i and I've noticed some ticking noises on cold start. Immediately after the engine starts (and I mean immediately), I can hear loud "tick-tick-tick" noises for a little less than 5 seconds. It's hard to hear with the windows up, but easy to hear if the windows and or/hood are opened.
My 2003 325xiT (SULEV) made a noise I described as "marbles in a blender" on the first cold start of the day. I have reported this to my dealer on a number of occasions (when the car is in for unrelated service). The first two times they said "we hear it, but we don't know what it is". The last time, they replaced the serpentine belt and installed a new hydraulic belt tensioner to replace the old spring-style one, and that seems to have cleared it up. I'm still at Amanda's, but when I get home I could look up the part number for the retrofit kit they used, if it would help.
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms