Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 04-19-2012, 09:19 PM
sardor009 sardor009 is offline
Registered User
Location: Brooklyn NY
 
Join Date: Apr 2012
Posts: 35
Mein Auto: Bmw X5 4.8is
2006 Bmw x5 4.8is left rear tire crackling sound

Hey everyone. im back here again. My car showing me new surprices... When im starting to accelerate not fast slowly, it gives strange sound, like crackling sound, comming from left rear tire side. it sounds like a metal stick hitting other metal, i know i sound crazy but this is the only way i can explain. im assuming its ether axle or differential. Also it starts to crackle when i start to brake, at low speed below 40 mph. I took the car to a dealer, they changed exhaust bracket, then brake caliper lining, but still problem still not resolved. i took it to my friend's shop, he took a look and couldn't find anything broken, hanging or loose. its a really annoying and ugly sound. when i start driving off, it starts to crackle as something broke inside and moving around. If anyone had same or similar issues, any comment would help at this moment. because im tired of paying money for nothing. I will appreciate your help BimmerForum!!
Reply With Quote
Ads by Google
  #2  
Old 04-28-2012, 11:58 AM
gotrice415 gotrice415 is offline
Registered User
Location: San Francisco Bay Area
 
Join Date: Apr 2012
Posts: 66
Mein Auto: M3, 335Ci, X5d, 750i
has anyone checked the output shafts? They could be binding and causing the noise. The tuplip section of the axle usually gets worn and makes noise when binding
Reply With Quote
  #3  
Old 10-27-2013, 04:44 PM
2rok1986 2rok1986 is offline
Registered User
Location: Miami, FL
 
Join Date: Oct 2013
Posts: 5
Mein Auto: 2009 BMW 328i Sports pkg
I have the same issue..were you ever able to figure out what was causing the noise and how did it get fixed?
Reply With Quote
  #4  
Old 10-27-2013, 05:58 PM
sardor009 sardor009 is offline
Registered User
Location: Brooklyn NY
 
Join Date: Apr 2012
Posts: 35
Mein Auto: Bmw X5 4.8is
Yes i did figure it out. There was a peace of metal that got stuck inside the tire

Last edited by sardor009; 10-27-2013 at 06:01 PM.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms