Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 6 Series > E63 / E64 6 Series (2003 - 2013)

E63 / E64 6 Series (2003 - 2013)
The E63/E64 BMW 6 Series builds on BMW's sporty heritage with aggressive lines and an incredible motor to back the design up. Available in coupe and convertible trims with a standard 4.8 liter engine producing 360 horsepower and 360 lb-ft of torque, the 6-series is a popular choice that exceeds expectations.

Reply
 
Thread Tools Display Modes
  #1  
Old 04-22-2012, 01:09 PM
Nitrogen's Avatar
Nitrogen Nitrogen is offline
Officially Welcomed to the 'Fest
Location: Central California
 
Join Date: Apr 2012
Posts: 446
Mein Auto: BMW 650i Convertible
Trunk won't open

Hi gang I'm do frustrated I need help the trunk on my 650i conv. Won't open via remote or button inside. I can hear the relay click by the glove box but nothing happens. I can open it with the key in the cylinder but that's suck a pain..

Ideas? Please anything!!!
__________________
Sent Via iPhone using BimmerApp
Reply With Quote
Advertisement
  #2  
Old 04-22-2012, 01:30 PM
645/333's Avatar
645/333 645/333 is offline
Michael
Location: uk
 
Join Date: Jun 2010
Posts: 1,182
Mein Auto: Black Sapphire BMW Z4 3L
Sounds like the solenoid in the boot lock maybe sticking or not working, given you said you have power to the relay, but then just because the relay clicks does not mean that the contacts are making proper contact as the relay operates.
Try re-seating the relay just in case.....
__________________

Does my bum look good in this !
Reply With Quote
  #3  
Old 04-22-2012, 01:47 PM
Nitrogen's Avatar
Nitrogen Nitrogen is offline
Officially Welcomed to the 'Fest
Location: Central California
 
Join Date: Apr 2012
Posts: 446
Mein Auto: BMW 650i Convertible
I took out the black box ( I think it's called the body control module?), that the relay clicking was coming from it was under the glove box compartment passenger side. I reseated the connectors all five and tried it, got the click but nothing happened. I opened the box up and it's a circuit board with 4 little relays soldered on I found the one that was clicking I put my meter on the legs and one had 12v one had nothing till I pressed the button then it got 12v. I followed the circuit to the output wire and it sends 12v when the button is pushed but nothing goes to the trunk.

I also applied 12v to the latch itself after I removed it and it works just fine opens and closes.

I am starting to think it maybe a button or something easy I never knew about I have only had the car for 6 Months.
Reply With Quote
  #4  
Old 04-22-2012, 02:05 PM
645/333's Avatar
645/333 645/333 is offline
Michael
Location: uk
 
Join Date: Jun 2010
Posts: 1,182
Mein Auto: Black Sapphire BMW Z4 3L
As you seem to know how to use a multi-meter have a look at the online WDS wiring diagrams, you may find some common connection points....... it may go through a fuse!!
__________________

Does my bum look good in this !
Reply With Quote
  #5  
Old 04-22-2012, 02:35 PM
Nitrogen's Avatar
Nitrogen Nitrogen is offline
Officially Welcomed to the 'Fest
Location: Central California
 
Join Date: Apr 2012
Posts: 446
Mein Auto: BMW 650i Convertible
I looked at every fuse in the car (in the boot as well as behind the glove box) and non are blown. where can I find the WDS ?

Thanks
Reply With Quote
  #6  
Old 04-22-2012, 03:08 PM
645/333's Avatar
645/333 645/333 is offline
Michael
Location: uk
 
Join Date: Jun 2010
Posts: 1,182
Mein Auto: Black Sapphire BMW Z4 3L
Here is the link http://www.google.co.uk/url?sa=t&rct...86KgtuaRjxORWg



it is spaghettiencoder ???? hope it works
__________________

Does my bum look good in this !
Reply With Quote
  #7  
Old 04-22-2012, 03:15 PM
BEBosworth BEBosworth is offline
Officially Welcomed to the 'Fest
Location: Northern New Jersey
 
Join Date: Nov 2011
Posts: 125
Mein Auto: 2008 650i Convertible
Stupid question, has the trunk ever worked? What happens when you push the top of the roundel in, do you hear anything? With mine, when it is unlocked or if I have the key in my pocket (I have comfort access) I hear the switch click and then the solenoid fires. When it is locked and I don't have the key, I just hear the click of the switch, but no solenoid.
Reply With Quote
  #8  
Old 04-22-2012, 03:44 PM
Nitrogen's Avatar
Nitrogen Nitrogen is offline
Officially Welcomed to the 'Fest
Location: Central California
 
Join Date: Apr 2012
Posts: 446
Mein Auto: BMW 650i Convertible
645/33 thanks for the link I'll look into it.

BEBosworth- Not a stupid question!!! It worked fine just stopped working a few days ago. I have comfort access too and it worked just like you explained, switch click and boom solenoid fires, but now it's just switch click. happens from the button inside, remote and roundel. It is getting a signal that "hey please open i'm here but no firing the latch".

I even though maybe by chance the hotel lock somehow got stuck (which I never use) so I exercised that a few times from the key hole in the back cup holder. still nothing.
Reply With Quote
  #9  
Old 04-22-2012, 03:55 PM
Nitrogen's Avatar
Nitrogen Nitrogen is offline
Officially Welcomed to the 'Fest
Location: Central California
 
Join Date: Apr 2012
Posts: 446
Mein Auto: BMW 650i Convertible
645/333 WOW thanks that thing is great I love it I can even tell where the components are thank you so much !!!!!!! I wonder if there is one for engine repair?
Reply With Quote
  #10  
Old 04-23-2012, 02:30 AM
645/333's Avatar
645/333 645/333 is offline
Michael
Location: uk
 
Join Date: Jun 2010
Posts: 1,182
Mein Auto: Black Sapphire BMW Z4 3L
Hi ! the most convenient is to buy the TIS ETK WDS all on disc and run on your laptop /pc. Just look on ebay!!! They are available for cars upto 2008 (TIS) and the parts manual ETK is available till 2010 or later not sure, but it can be found online for later years there is a thread.
__________________

Does my bum look good in this !
Reply With Quote
  #11  
Old 04-23-2012, 08:16 AM
Nitrogen's Avatar
Nitrogen Nitrogen is offline
Officially Welcomed to the 'Fest
Location: Central California
 
Join Date: Apr 2012
Posts: 446
Mein Auto: BMW 650i Convertible
Look what I found in the wire loom on the right side of the trunk lid. Looks like more problems waiting to happen. The broken red wire goes to the latch. The picture of the component is the noise filter that the other end of the red wire goes to. I fixed all the other wires too. I think I need a new filter because after I fixed everything it still wouldn't work I bypassed the filter because voltage gets to it but won't transfer through and the lid opened like normal again. I'll keep pecking away at it and report. Thanks for all the help!
Attached Thumbnails
Click image for larger version

Name:	ImageUploadedByBimmerApp1335189949.314578.jpg
Views:	132
Size:	28.5 KB
ID:	322064   Click image for larger version

Name:	ImageUploadedByBimmerApp1335189973.424007.jpg
Views:	112
Size:	32.5 KB
ID:	322065   Click image for larger version

Name:	ImageUploadedByBimmerApp1335190025.247642.jpg
Views:	111
Size:	28.9 KB
ID:	322066   Click image for larger version

Name:	ImageUploadedByBimmerApp1335190066.362962.jpg
Views:	134
Size:	25.1 KB
ID:	322067  
__________________
Sent Via iPhone using BimmerApp
Reply With Quote
  #12  
Old 04-23-2012, 09:00 AM
tampamark tampamark is offline
Officially Welcomed to the 'Fest
Location: tampa fl
 
Join Date: Jan 2009
Posts: 2,913
Mein Auto: 2006 650 convertible!!!
Wow, nice find. I wonder if someone had removed or replaced your trunk lid, doesn't seem like this is problematic for others???

The online ETK is below, this is courtesy of a post by Rebel_Ranter...



https://www.parts.bmwgroup.com/tetis...OMAIN=Internet

Username: eu111111
Password: bmwetk1
Reply With Quote
  #13  
Old 04-23-2012, 09:41 AM
645/333's Avatar
645/333 645/333 is offline
Michael
Location: uk
 
Join Date: Jun 2010
Posts: 1,182
Mein Auto: Black Sapphire BMW Z4 3L
It appears that a number of wires have broken insulation, the cuts appear to be a slice with a sharp instrument, I say this because the bend the route the wires follow does not seem acute,
The hard part is the wires need to be repaired in the bend unless you can gain some slack. Anyway well diagnosed!!!!
__________________

Does my bum look good in this !
Reply With Quote
  #14  
Old 04-23-2012, 05:10 PM
Nitrogen's Avatar
Nitrogen Nitrogen is offline
Officially Welcomed to the 'Fest
Location: Central California
 
Join Date: Apr 2012
Posts: 446
Mein Auto: BMW 650i Convertible
Tampamark - I don't think the lid was ever replaced the wire loom looks like it was done up by the factory. Thanks for the etk info!!
__________________
Sent Via iPhone using BimmerApp
Reply With Quote
  #15  
Old 04-23-2012, 06:05 PM
tampamark tampamark is offline
Officially Welcomed to the 'Fest
Location: tampa fl
 
Join Date: Jan 2009
Posts: 2,913
Mein Auto: 2006 650 convertible!!!
Must have been a Monday morning car, the worker was hung over...or a Friday afternoon car when the worker was trying to get out...
Reply With Quote
  #16  
Old 04-23-2012, 10:30 PM
Nitrogen's Avatar
Nitrogen Nitrogen is offline
Officially Welcomed to the 'Fest
Location: Central California
 
Join Date: Apr 2012
Posts: 446
Mein Auto: BMW 650i Convertible
645/333 thanks for your support I couldn't have found the problem if you had never sent the wiring diagrams. I spliced all the broken wires wrapped them all and everything works great. One thing I want to point out is that the noise filter that I took a picture of earlier can be plug in backwards and it won't work. I found out the plugs can fit on either side. Happened to me so I reversed the box and it started working.

Tampa- can you do me a favor if you have a 650i open the lid and squeeze each wire loom left and right are they hard or is one soft and you can feel the wires inside? Let me know please.

Thanks to all of you!!!
__________________
Sent Via iPhone using BimmerApp

Last edited by Nitrogen; 04-23-2012 at 10:33 PM.
Reply With Quote
  #17  
Old 04-24-2012, 10:31 AM
Nitrogen's Avatar
Nitrogen Nitrogen is offline
Officially Welcomed to the 'Fest
Location: Central California
 
Join Date: Apr 2012
Posts: 446
Mein Auto: BMW 650i Convertible
I think it cut on the outer edge of the frame see the pics.
Attached Thumbnails
Click image for larger version

Name:	ImageUploadedByBimmerApp1335284969.675033.jpg
Views:	95
Size:	26.4 KB
ID:	322247   Click image for larger version

Name:	ImageUploadedByBimmerApp1335284985.488695.jpg
Views:	95
Size:	29.7 KB
ID:	322248   Click image for larger version

Name:	ImageUploadedByBimmerApp1335285002.947975.jpg
Views:	86
Size:	24.8 KB
ID:	322249  
__________________
Sent Via iPhone using BimmerApp
Reply With Quote
  #18  
Old 04-24-2012, 11:57 AM
tampamark tampamark is offline
Officially Welcomed to the 'Fest
Location: tampa fl
 
Join Date: Jan 2009
Posts: 2,913
Mein Auto: 2006 650 convertible!!!
Can't until this evening, maybe someone else can look in meantime

Sent from my SCH-I510 using Bimmer App
Reply With Quote
  #19  
Old 04-24-2012, 12:10 PM
645/333's Avatar
645/333 645/333 is offline
Michael
Location: uk
 
Join Date: Jun 2010
Posts: 1,182
Mein Auto: Black Sapphire BMW Z4 3L
Quote:
Originally Posted by Nitrogen View Post
I think it cut on the outer edge of the frame see the pics.
Hi! Is the larger black cable the fibre-optic for the sound system? Not sure as I don't appreciate the location of the fault. If it is the fibre optic you need to make sure this does not split as you will not be able to repair it..... if I am way off just ignore!!!
__________________

Does my bum look good in this !
Reply With Quote
  #20  
Old 04-24-2012, 06:35 PM
tampamark tampamark is offline
Officially Welcomed to the 'Fest
Location: tampa fl
 
Join Date: Jan 2009
Posts: 2,913
Mein Auto: 2006 650 convertible!!!
Quote:
Originally Posted by Nitrogen View Post

Tampa- can you do me a favor if you have a 650i open the lid and squeeze each wire loom left and right are they hard or is one soft and you can feel the wires inside? Let me know please.

Thanks to all of you!!!
OK, I do have a 650 also, the left and right side both have the same material protecting the wires. The right side feels softer since it isn't completely full of wires so it has give. The left side (drivers side) feels harder and seems to be completely full of wires.
Reply With Quote
  #21  
Old 04-24-2012, 10:11 PM
Nitrogen's Avatar
Nitrogen Nitrogen is offline
Officially Welcomed to the 'Fest
Location: Central California
 
Join Date: Apr 2012
Posts: 446
Mein Auto: BMW 650i Convertible
Hey tampa thanks for doing that. Mine was the same but the left is not full of wire what you feel is a plastic wire loom inside the soft rubber one. Something the right is missing. If you look at my last pics the metal from the Frame rubs against the wires since there is no hard loom in it the wires get cut. So I inserted a hard loom on the other side too. Wrapped it up and we will see how it goes. I'm disappointed that they didn't do the same for the right side.
__________________
Sent Via iPhone using BimmerApp
Reply With Quote
  #22  
Old 04-24-2012, 10:21 PM
Nitrogen's Avatar
Nitrogen Nitrogen is offline
Officially Welcomed to the 'Fest
Location: Central California
 
Join Date: Apr 2012
Posts: 446
Mein Auto: BMW 650i Convertible
645/333 sorry I didn't mean to ignore you I think the black wire, if I'm looking at the right one it's a ground cable with braided shielding. It was not cut I checked it.
__________________
Sent Via iPhone using BimmerApp
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 6 Series > E63 / E64 6 Series (2003 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 11:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms